1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Auto Transmission Problem, Help?!

Discussion in '1st Gen. Tacomas (1995-2004)' started by dustinuhls, Nov 19, 2009.

  1. Nov 19, 2009 at 6:29 PM
    #1
    dustinuhls

    dustinuhls [OP] Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10939
    Messages:
    286
    Gender:
    Male
    Manhattan, KS
    Vehicle:
    '01 Limited DoubleCab 4x4
    3" SL, Nerf Bars, 33" BFGs, K&N, Deckplate, Royal Purple
    I was driving my Tacoma earlier today, and as it shifted into 4th it made a hard "thunk" noise while engaging the gear. After in gear it was fine until it down shifted and did it again. I got home and checked the fluid, and it seems fine. I did a little inspecting and didn't notice anything visibly wrong. I took it for another test drive, and it shifts from 1st-3rd smooth and easily, but once it hits 4th it has the hard clunking shift. It didn't matter if I was hard or easy on the throttle, once it hits 4th it shifts really hard and makes a "thunk" sound. Any ideas? It has me a little worried.

    Details: '01 Tacoma DoubleCab V6 4spd A/T, 71K miles
     
  2. Nov 19, 2009 at 6:38 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    whens the last time you dropped the pan and cleaned the filter?? sounds like filter may be stopping up.......or a synchro is going bad.
     
  3. Nov 19, 2009 at 6:57 PM
    #3
    dustinuhls

    dustinuhls [OP] Well-Known Member

    Joined:
    Nov 22, 2008
    Member:
    #10939
    Messages:
    286
    Gender:
    Male
    Manhattan, KS
    Vehicle:
    '01 Limited DoubleCab 4x4
    3" SL, Nerf Bars, 33" BFGs, K&N, Deckplate, Royal Purple
    The truck has 71K on it, and I haven't ever dropped the pan. I bought it with 44K 5 years ago, and I'm not sure if it had been cleaned before or not. I don't tow anything with it, so it's had pretty easy highway miles on it.
     
  4. Nov 19, 2009 at 7:11 PM
    #4
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    get the old fluid out....drop the pan, and clean the filter screen(brake cleaner works good for it)...and put new fluid in.

    towing would be a bit harder on a tranny....but even everyday driving will cause the filter to get dirty and clog up.
     
To Top