1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Automatic Door Lock not working

Discussion in '2nd Gen. Tacomas (2005-2015)' started by cblas87, Apr 11, 2011.

  1. Apr 11, 2011 at 8:54 AM
    #1
    cblas87

    cblas87 [OP] New Member

    Joined:
    Apr 11, 2011
    Member:
    #54722
    Messages:
    2
    Gender:
    Male
    My Driver side auto door lock is no longer working, only works when I manually lock/unlock on door panel or with the key (not the fob).

    Does anyone have any experience with this problem, I have hear they can be reset, but i don't understand the manual on this, and can't find the correct sequence.

    If not is it possibly a problem with the linkage in the door panel or...?

    2006 Tacoma Prerunner
     
  2. Apr 11, 2011 at 7:44 PM
    #2
    Asgard

    Asgard Well-Known Member

    Joined:
    Apr 19, 2008
    Member:
    #6078
    Messages:
    1,094
    Gender:
    Male
    First Name:
    Chris
    Vehicle:
    06 PreRunner DC SR5 w/LSD
    Well normally the Tacomas don't have that feature but since you say "no longer working" I'm assuming you have the factory alarm installed, I'd start with that.
     
  3. Apr 22, 2011 at 9:25 AM
    #3
    cblas87

    cblas87 [OP] New Member

    Joined:
    Apr 11, 2011
    Member:
    #54722
    Messages:
    2
    Gender:
    Male
    No Alarm, just my electronic door lock.

    I do not have an Alarm installed, factory or after market.

    Maybe Automatic was incorrect word.

    What i mean is when I push the door unlock button, either on the door panel or on my key chain remote, it does not lock or unlock my drivers side door, only manually moving the lock from the inside or using my key in the door will lock unlock my driver side door.
    The passenger side door works as it should.
     
  4. Apr 29, 2011 at 7:00 PM
    #4
    rb11701

    rb11701 Oh yeah!

    Joined:
    Apr 8, 2009
    Member:
    #15708
    Messages:
    1,186
    Gender:
    Male
    First Name:
    Rob
    Vehicle:
    '09 Silver Streak TRD Off-Road
    Rear Suspension TSB, DTRL Mod, aFe Pro-Dry S,USA Spec PA15-TOY iPod Adapter, Dynolock Tailgate Lock, UltraGauge OBDII Scanner, CoverKing Neoprene Seat Covers
    I have the same problem on my 2009. The drivers side power lock stopped working. Doesn't even beep anymore on the first fob button press. It does beep twice and unlock the passenger door. Wonder if it is a relay.
     
  5. Apr 29, 2011 at 7:42 PM
    #5
    brian

    brian Another Traitor

    Joined:
    Apr 15, 2009
    Member:
    #16011
    Messages:
    7,566
    Gender:
    Male
    Roseville, CA
    Vehicle:
    2008 F-350 Powerstroke
    The wires lead out of the drivers side kick panel and into the door, find a wiring diagram, which I believe you can find on the12volt.com and check for pulse voltage. Chances are your solenoid is burned up or maybe a loose connection?
     
  6. Apr 29, 2011 at 7:44 PM
    #6
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,163
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
  7. May 26, 2011 at 1:26 PM
    #7
    mbigpops

    mbigpops Member

    Joined:
    May 26, 2010
    Member:
    #37879
    Messages:
    7
    Gender:
    Male
    Vehicle:
    06
    I have the same exact problem on my 06.

    Anyone solve this yet ?

    If there is no beep on the first button push it sounds electrical.
     
  8. Jul 9, 2014 at 9:54 AM
    #8
    Zakkpw

    Zakkpw Member

    Joined:
    Jan 9, 2013
    Member:
    #94834
    Messages:
    9
    Gender:
    Male
    First Name:
    Zak
    ATL
    Vehicle:
    2011 TRD Sport
    Stereo, various sporting racks, just getting started...
    Similar issue,

    Mine flips about half way then gets stuck when I use the FOB to lock only. Sometimes doesnt even attempt to move at all. I can manualy lock it then unlock with FOB and it works fine. Only gives problems when unlocking... so far anyway. Linkage, motor going weak/ bad?

    2011 Tacoma
     
  9. Aug 10, 2015 at 5:05 PM
    #9
    qncygnnr

    qncygnnr New Member

    Joined:
    Mar 4, 2013
    Member:
    #99007
    Messages:
    2
    Gender:
    Male
    First Name:
    Scott
    Western Illinois
    Vehicle:
    Stock Regular Cab
    2013 Tacoma ... fob does not lock the driver side door. No "beep". Fob will unlock this door. The other three doors lock/unlock with no issues. How do I half-step troubleshoot this? My first thought is that the actuator has some issues.
     
  10. Aug 10, 2015 at 5:13 PM
    #10
    bubbabud

    bubbabud Well-Known Member

    Joined:
    Mar 31, 2015
    Member:
    #152184
    Messages:
    279
    Gender:
    Male
    First Name:
    Bob
    Tonopah AZ
    Vehicle:
    13 tacoma TRD Off road.ARE shell no rust anywhere period.
    2 in spacer lift front 2, in AAL rear [tundra leaf] , flip up tow mirrors, ARE shell electric brake controller and cooper ATP 265/r70x16 tires on stock TRD wheels
    Just a shot in the dark but try a new battery in the remote it cured mine.
     
  11. Aug 10, 2015 at 5:17 PM
    #11
    TrdSurgie

    TrdSurgie revised

    Joined:
    Feb 19, 2012
    Member:
    #73132
    Messages:
    3,342
    Gender:
    Male
    SoCal
    Rear leaf spring tsb 5000 miles, w ac fan 26k miles, windshield creaking 28k miles- not warranty. Bad upper idler pulleys 32k miles- not warranty, Toyota Quality!

    Great idea.
     
To Top