1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Automatic Transmission Clunk

Discussion in 'Technical Chat' started by chetley3, Feb 5, 2010.

  1. Feb 5, 2010 at 2:13 PM
    #1
    chetley3

    chetley3 [OP] New Member

    Joined:
    Feb 5, 2010
    Member:
    #30793
    Messages:
    3
    Gender:
    Male
    First Name:
    Mike
    Colorado Springs
    Vehicle:
    01 Tacoma 4x4 TRD
    My 2001 Tacoma 4x4 with about 100k miles clunks loudly when the transmission is cold and I put it in park or reverse and also when it shifts gears, up or down. The clunking goes away after driving 5-10 miles and then the truck runs smoothly. I drained and filled the transmission fluid but the problem persists. I'm not sure where to go from here. Does anyone have suggestions?
     
  2. Feb 5, 2010 at 2:13 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,192
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Check the U joints?
     
  3. Feb 5, 2010 at 9:18 PM
    #3
    chetley3

    chetley3 [OP] New Member

    Joined:
    Feb 5, 2010
    Member:
    #30793
    Messages:
    3
    Gender:
    Male
    First Name:
    Mike
    Colorado Springs
    Vehicle:
    01 Tacoma 4x4 TRD
    I'll check the U joints next.
     
To Top