1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Aux in sounds horrible

Discussion in 'Audio & Video' started by jrdbrn, Feb 22, 2010.

  1. Feb 22, 2010 at 10:03 AM
    #1
    jrdbrn

    jrdbrn [OP] Borne Fishing

    Joined:
    Aug 10, 2009
    Member:
    #20973
    Messages:
    1,428
    Gender:
    Male
    First Name:
    Jared
    Louisiana
    Vehicle:
    '16 Inferno Tacoma TSS
    I have a 2009 Tacoma Prerunner with stock audio and when I try to plug any audio device (iPod, Blackberry, and Droid) to the aux in, it sounds absolutely horrible. The sound is very low and cassette tape-esc quality. Is this normal?

    I bought my truck about 2 hours away, so I don't want to make a trip for nothing.

    Thanks
     
  2. Feb 22, 2010 at 10:06 AM
    #2
    jandrews

    jandrews Carolina Alliance Southwest Region Ambassador

    Joined:
    Jun 7, 2009
    Member:
    #18122
    Messages:
    12,180
    Gender:
    Male
    Vehicle:
    '09 FourDubDee TRD OR
    A-TRUCK, Fat Kid in the Bed, Custom Pinstriping, Ported and Polished Muffler Bearing, Hi-Performance Bed Mat
    Mine doesn't sound worse than any other input method. You might want to check the connections/crimps and make sure everything is securely attached.

    That said, the factory audio system isn't particularly good, and the JBL isn't very impressive either. Go aftermarket for everything (including amplification) if you want it to sound good.
     
  3. Feb 22, 2010 at 10:57 AM
    #3
    asphaltpilot

    asphaltpilot CAPS CAPS CAPS!

    Joined:
    Jan 12, 2010
    Member:
    #29194
    Messages:
    618
    Gender:
    Male
    First Name:
    Jason
    South Florida
    Vehicle:
    PreRunner SR5
    I just think it's how the system is playing/executing the ACC (or whatever iPod uses) or MP3 formats. My wife's AUX in her Altima is terrible also. Tinty-sounding and EQ unbalanced.
     
  4. Feb 22, 2010 at 12:44 PM
    #4
    StZu

    StZu Where the White Women At?

    Joined:
    Jan 5, 2010
    Member:
    #28795
    Messages:
    1,180
    Gender:
    Male
    First Name:
    Richard
    Dallas Texas
    Vehicle:
    08 Prerunner Texas Edition
    Have you messed with your eq settings on your ipod? I found this works pretty well with my wife's car. (Toyota Highlander)
     
  5. Feb 22, 2010 at 1:13 PM
    #5
    soilsample

    soilsample Well-Known Member

    Joined:
    Dec 3, 2009
    Member:
    #26958
    Messages:
    143
    Gender:
    Male
    First Name:
    Donald
    Southwest Louisiana
    Vehicle:
    '09 4x4 Double Cab
    my aux input sounded exactly like the other input sounds. Make sure that the volume on the device that you're using is turned up high.
     
  6. Feb 22, 2010 at 4:23 PM
    #6
    NeoMoose

    NeoMoose Possibly Batman

    Joined:
    Dec 7, 2009
    Member:
    #27144
    Messages:
    189
    Gender:
    Male
    Houston, TX
    Vehicle:
    2010 PreRunner DC TRD O.R.
    Kenwood eXcelon X993, Kenwood KFC-1693PS (Front), Kenwood KFC-G1620 (Rear), Luverne Black Nerf Bars, OEM Brush Guard, AFE Pro Dry S Drop-In, Some kickass wheel locks, Removed front mud flaps, All windows tinted, Anti-theft tailgate mod
    Ipods sound bad because their native digital-analog converter is TERRIBLE, and it becomes very apparent at high volumes.
     
  7. Feb 23, 2010 at 5:53 AM
    #7
    NeoMoose

    NeoMoose Possibly Batman

    Joined:
    Dec 7, 2009
    Member:
    #27144
    Messages:
    189
    Gender:
    Male
    Houston, TX
    Vehicle:
    2010 PreRunner DC TRD O.R.
    Kenwood eXcelon X993, Kenwood KFC-1693PS (Front), Kenwood KFC-G1620 (Rear), Luverne Black Nerf Bars, OEM Brush Guard, AFE Pro Dry S Drop-In, Some kickass wheel locks, Removed front mud flaps, All windows tinted, Anti-theft tailgate mod
    Or if you want to poor-man's that cable, just put some magnets on each end.
     
  8. Feb 23, 2010 at 5:55 AM
    #8
    dman597

    dman597 Well-Known Member

    Joined:
    Jun 30, 2009
    Member:
    #19105
    Messages:
    1,092
    Gender:
    Male
    First Name:
    Doug
    maryland
    Vehicle:
    2012 dc 4X4 LB SPORT w/Tow
    6" Pro Comp Lift,295-75-R17,access rollup,Tint,front hitch,nfab step bars
    My ipod sounds fine in My 09 i have the square nano whatever gen that is i can't keep up
     
  9. Feb 23, 2010 at 4:31 PM
    #9
    Capita

    Capita Well-Known Member

    Joined:
    Jun 6, 2009
    Member:
    #18096
    Messages:
    2,673
    Gender:
    Male
    Corner Brook, Newfoundland, Canada
    Vehicle:
    09 TRD Sport Double Cab
    My IPOD sounds perfect in my 09. Very pleased with the AUX plug-in
     
  10. Feb 25, 2010 at 3:22 PM
    #10
    ikonomore

    ikonomore Member

    Joined:
    Apr 17, 2009
    Member:
    #16092
    Messages:
    17
    Gender:
    Male
    Vehicle:
    09 4wd SR5 Reg Cab Pyrite
    I bought a cmoy power amp from ebay. It's a home made amplifier packaged in an altoid tin.

    This boosts the ipod input to a decent level without adding distortion.

    A must buy in my opinion.
     
  11. Feb 25, 2010 at 3:35 PM
    #11
    Chad

    Chad Rand Paul 2016

    Joined:
    Oct 2, 2008
    Member:
    #9636
    Messages:
    2,365
    Gender:
    Male
    First Name:
    Chad
    Raleigh, NC
    Vehicle:
    09 V6 Access Cab TRD Sport
    Pioneer AVIC-X920BT Headunit -- BHLM -- Pioneer TS-A1685R 4-way Coax Speakers in Front -- Suntek CXP 40 Front Tint -- Access Vanish Roll-up Tonneau -- Wet Okole Seat Covers -- Fog Lights on Anytime -- PnL Powered Tailgate Lock -- DTRL "Stealth Mode" -- LED Footwell and Cup Holder Lights -- Map Lights ON with Dome Light -- Shorty Antenna -- AC Line Extension Mod -- 09+ Access Cab Rear Headrest Removal
    It sounds alright on mine, but I have to turn the iPhone volume all the way up, and the car volume up to about 50 to hear the music clearly.
     
  12. Feb 25, 2010 at 3:46 PM
    #12
    newfie8

    newfie8 Well-Known Member

    Joined:
    Mar 9, 2009
    Member:
    #14512
    Messages:
    246
    Gender:
    Male
    newfoundland
    Vehicle:
    09 tacoma
    Tinted windows all around. Fog lights. Intermittent wiper switch. Skid plate. Extra D rings. Grillcraft. Color matched grill. Hella 500ff HID behind grillcraft. Rcbs204 Lighting. 5100's up front. 265/75/16 Duratracs.Firestone riderites. Bora Wheel spacers. Tinted tails. De badged. Blacked out rims.
    My AUX blows!
     
  13. Feb 25, 2010 at 4:04 PM
    #13
    coffeesnob

    coffeesnob Well-Known Member

    Joined:
    Feb 7, 2010
    Member:
    #30892
    Messages:
    8,073
    Gender:
    Male
    VA
    Vehicle:
    2010 access 4 cyl 2 wd
    Songs/books whatever copied from a cd onto an ipod sounds a whole lot better than something downloaded from something like napster or itunes, seeing as the file has the crap compressed out of it.
     
  14. Feb 26, 2010 at 3:29 PM
    #14
    SmoothFox

    SmoothFox Well-Known Member

    Joined:
    Feb 11, 2010
    Member:
    #31190
    Messages:
    438
    Gender:
    Male
    First Name:
    John
    DFW TEXAS
    Vehicle:
    2010 TRD OFFROAD 4x4
    CBI Sliders,PIAA Lights, 5100's, 4 leaf pack.
    I have a 2009 Civic Si the AUX sounds OK unless you try to crank it up.
     
  15. Apr 21, 2010 at 6:58 PM
    #15
    taco430

    taco430 Member

    Joined:
    Oct 5, 2009
    Member:
    #23799
    Messages:
    17
    Gender:
    Male
    Northeast
    Vehicle:
    2010 Tacoma DC TRD Sport
    XM Skid Plate Tube Steps Exhaust tip
    I have a 2010 Tacoma and have the same exact problem, volume too low. I also have a 2009 Camry SE, the Ipod works perfectly. There is definitely an issue with the head units used in the Tacoma. Go to the dealer and ask them to compare the sound quality in a camry and your Tacoma, you will be surprised by the difference!
     
  16. Apr 21, 2010 at 8:08 PM
    #16
    glandnut

    glandnut Grease Monkey

    Joined:
    Jul 8, 2009
    Member:
    #19461
    Messages:
    295
    Gender:
    Male
    Florida
    Vehicle:
    09' MGM TRD DC Sport LB
    secret stuff.
    I consider myself to have pretty discerning ears, I was a jazz performance major for over 15 years. I bought a cd of a recent album I had a copy of from iTunes on my iPod. I tried them side by side in my truck and to my shock- other than volume, the audio quality was damn near the same. I always have my iPod set on "Acoustic" setting, use a Monster brand aux cable, and have the iPod volume about 80%. Go figure, I couldn't believe it!
     
  17. May 10, 2010 at 9:40 AM
    #17
    jassco

    jassco Well-Known Member

    Joined:
    Aug 3, 2009
    Member:
    #20568
    Messages:
    558
    Gender:
    Male
    Boston
    Vehicle:
    2010 Access Cab 2.7L SR5 5spd, 4x4
    5100 set to .85 w/ rear TSB, 2012 Rear-view Mirror, Grillecraft, Team Trails FJ Wheels, TPMS canister, Rear headrest delete, Rear console delete, Valley Hitch, Frame undercoat, $2.99 Tailgate hose clamp lock, Avid light bar, 4x4 lighted switch ala Biceman.
    Using the "sound check" in itunes preferences and then updating the ipod as well as giving the volumes a little bost in the playback tab - I can now listen to ipod at volume 15-25 instead of 45 on my stock HU. This can be found in another thread as well. It is not the HU it is the output of the ipod and the various volumes on the songs.

    Also the "rock" EQ on Ipod works well for my ears.
     
  18. May 16, 2010 at 2:35 PM
    #18
    jrdbrn

    jrdbrn [OP] Borne Fishing

    Joined:
    Aug 10, 2009
    Member:
    #20973
    Messages:
    1,428
    Gender:
    Male
    First Name:
    Jared
    Louisiana
    Vehicle:
    '16 Inferno Tacoma TSS
    I am using my Motorola Droid with volume all the way... still crap.
     
  19. May 18, 2010 at 2:37 PM
    #19
    DevL

    DevL Well-Known Member

    Joined:
    Feb 23, 2010
    Member:
    #31952
    Messages:
    1,923
    Gender:
    Male
    My Droid sounds exactly like my CD player. I have the volume at max on Droid and radio at 40. Lets just be clear... the stock radio SUCKS. I am pulling everything and putting about $4K in gear in to replace everything.
     
To Top