1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

AUX plug appears to have backed out

Discussion in 'Audio & Video' started by stormtooper, Dec 25, 2012.

  1. Dec 25, 2012 at 8:00 AM
    #1
    stormtooper

    stormtooper [OP] New Member

    Joined:
    Nov 21, 2012
    Member:
    #91575
    Messages:
    2
    Gender:
    Male
    First Name:
    Brad
    Montana
    Vehicle:
    09 tacoma
    The AUX plug on my 09 tacoma seems to have "backed out" of the dash and does not work properly. When plugged in the stereo dosen't recognise that anything is plugged in. The only way I can make it work is by using my passport to prop up the plug applying pressure to it. Very unconvienent because every bump in the road it looses connection and I have to mess with it while driving. Has anyone else had this problem? Is there a thread that shows how to pull that sucker out so I can get a better look at it and figure out how to fix it?
     
  2. Dec 25, 2012 at 8:10 AM
    #2
    evanmb31

    evanmb31 Well-Known Member

    Joined:
    Jan 15, 2012
    Member:
    #70729
    Messages:
    7,270
    Gender:
    Male
    First Name:
    evan
    connecticut
    Vehicle:
    09 trd off road
    Satoshi'd grill. blacked out badges. aftermarket sound system. De-chromed and color matched. OME 885s + Dakars with 3rd leaf removed. LR UCAs. Scs stealth 6 with 285 duratracs. BAMF sliders
    Hmmm. You might be able to get to it if you pop out the panel with the ac controls. That panel just prys out. I use a drywall taping knife. Just pry it out from the bottom gently. The aux plug pops out from the back. You might need more room to get you hands back therw so you might have to remove the stereo. After you pop out the AC controls there is 4 bolts you have to unscrew then the whole stereo can be pryed out. You might want to disconnect the negative terminal from the battery before you go unplugging a bunch of wiring harnesses. I am thinking it is just a loose connection
     
  3. Dec 25, 2012 at 2:22 PM
    #3
    stormtooper

    stormtooper [OP] New Member

    Joined:
    Nov 21, 2012
    Member:
    #91575
    Messages:
    2
    Gender:
    Male
    First Name:
    Brad
    Montana
    Vehicle:
    09 tacoma
    Thanks I've been dealing with this issue for over a year now and I'm finally coming to ends with it. The dealership said they could fix it in like an hour but I don't seem to ever be in the same town for long enough to make an appointment. I'll get that panel off this afternoon and post what I find.
     
To Top