1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

AVH-P4000DVD Wiring conundrum

Discussion in 'Audio & Video' started by sil3ncer7, May 5, 2010.

  1. May 5, 2010 at 8:32 AM
    #1
    sil3ncer7

    sil3ncer7 [OP] Gimme some mud n ull have a good time

    Joined:
    Jun 28, 2009
    Member:
    #19020
    Messages:
    493
    Gender:
    Male
    Stafford Tx
    Vehicle:
    06, white, TRD offroad, and muddy
    3" Toytec, 285/70/16. Installing, sliders, cb, firestik antenna, Workin for 285's, BedBox, and undercover winch when weather gets warm.
    So I am installing my HU and I got to looking and this doesnt make sense to me. I have the speakers hooked up and I am down to the 4 main power lines and this diagram (from pioneers install manual) shows the Yellow line goes to constant AND ground?

    [​IMG]

    Now I am not that great with electronics but that seems fishy... Why would you run 1 line to constant AND ground when theres a line already from the unit to ground??

    Should I just run it to constant and not worry about it going to ground?

    -Thanks
     
  2. May 5, 2010 at 8:33 AM
    #2
    Dark Knight

    Dark Knight Well-Known Member

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,594
    Gender:
    Male
    First Name:
    Jeff
    NC/SC
    Vehicle:
    4Runner Trail
    I would bet that extra ground has something to do with a safety feature on this head unit.
     
  3. May 5, 2010 at 8:35 AM
    #3
    sil3ncer7

    sil3ncer7 [OP] Gimme some mud n ull have a good time

    Joined:
    Jun 28, 2009
    Member:
    #19020
    Messages:
    493
    Gender:
    Male
    Stafford Tx
    Vehicle:
    06, white, TRD offroad, and muddy
    3" Toytec, 285/70/16. Installing, sliders, cb, firestik antenna, Workin for 285's, BedBox, and undercover winch when weather gets warm.
    True, I am just uneasy about runnin the constant to both places..? again I could be wrong I just wanna make sure before I go blowing something up... :D
     
  4. May 5, 2010 at 8:40 AM
    #4
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,430
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
    it won't blow. If anything, the safety feature won't be bypassed. That's all.
     
  5. May 5, 2010 at 8:42 AM
    #5
    sil3ncer7

    sil3ncer7 [OP] Gimme some mud n ull have a good time

    Joined:
    Jun 28, 2009
    Member:
    #19020
    Messages:
    493
    Gender:
    Male
    Stafford Tx
    Vehicle:
    06, white, TRD offroad, and muddy
    3" Toytec, 285/70/16. Installing, sliders, cb, firestik antenna, Workin for 285's, BedBox, and undercover winch when weather gets warm.
    So your talking about the line that is supposed to be split off the main yellow correct?

    What are your thoughts on what I should do? just not run it off to ground?
     
  6. May 5, 2010 at 8:43 AM
    #6
    Dark Knight

    Dark Knight Well-Known Member

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,594
    Gender:
    Male
    First Name:
    Jeff
    NC/SC
    Vehicle:
    4Runner Trail
    follow the manual!! if the wire was there from Pioneer, wire it that way.
     
  7. May 5, 2010 at 8:45 AM
    #7
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,430
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
    yup.

    I can't really say how to wire it. Every HU is differnt. I also have a pioneer but I had to use a relay..
     
  8. May 5, 2010 at 8:46 AM
    #8
    sil3ncer7

    sil3ncer7 [OP] Gimme some mud n ull have a good time

    Joined:
    Jun 28, 2009
    Member:
    #19020
    Messages:
    493
    Gender:
    Male
    Stafford Tx
    Vehicle:
    06, white, TRD offroad, and muddy
    3" Toytec, 285/70/16. Installing, sliders, cb, firestik antenna, Workin for 285's, BedBox, and undercover winch when weather gets warm.
    But the line from the HU doesnt have that split wire. Its just this diagram that shows it.... So should I add a splice and add one?
     
  9. May 5, 2010 at 8:50 AM
    #9
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,430
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
    any youtube videos on this? That doesn't seem right.lol
    I keep going back to the manual and it's funky that it's grounded and that they wouldn't provide the splice. Try doing it without grounding the cable.
     
  10. May 5, 2010 at 8:52 AM
    #10
    sil3ncer7

    sil3ncer7 [OP] Gimme some mud n ull have a good time

    Joined:
    Jun 28, 2009
    Member:
    #19020
    Messages:
    493
    Gender:
    Male
    Stafford Tx
    Vehicle:
    06, white, TRD offroad, and muddy
    3" Toytec, 285/70/16. Installing, sliders, cb, firestik antenna, Workin for 285's, BedBox, and undercover winch when weather gets warm.
    What HU do you have? I wonder if yours shows the same thing ?
     
  11. May 5, 2010 at 8:53 AM
    #11
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,430
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
    the avh-p3200
     
  12. May 5, 2010 at 8:54 AM
    #12
    Tacomagator

    Tacomagator Well-Known Member

    Joined:
    Feb 22, 2009
    Member:
    #13927
    Messages:
    97
    Gender:
    Male
    Its two separate wires...yellow (to the power)and black (to the ground) it says it right there.
     
  13. May 5, 2010 at 8:54 AM
    #13
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,430
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
  14. May 5, 2010 at 8:57 AM
    #14
    sil3ncer7

    sil3ncer7 [OP] Gimme some mud n ull have a good time

    Joined:
    Jun 28, 2009
    Member:
    #19020
    Messages:
    493
    Gender:
    Male
    Stafford Tx
    Vehicle:
    06, white, TRD offroad, and muddy
    3" Toytec, 285/70/16. Installing, sliders, cb, firestik antenna, Workin for 285's, BedBox, and undercover winch when weather gets warm.
  15. May 5, 2010 at 8:58 AM
    #15
    sil3ncer7

    sil3ncer7 [OP] Gimme some mud n ull have a good time

    Joined:
    Jun 28, 2009
    Member:
    #19020
    Messages:
    493
    Gender:
    Male
    Stafford Tx
    Vehicle:
    06, white, TRD offroad, and muddy
    3" Toytec, 285/70/16. Installing, sliders, cb, firestik antenna, Workin for 285's, BedBox, and undercover winch when weather gets warm.
    But if you look at the yellow it splits and is run to both lines
     
  16. May 5, 2010 at 9:01 AM
    #16
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,430
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
  17. May 5, 2010 at 9:02 AM
    #17
    sil3ncer7

    sil3ncer7 [OP] Gimme some mud n ull have a good time

    Joined:
    Jun 28, 2009
    Member:
    #19020
    Messages:
    493
    Gender:
    Male
    Stafford Tx
    Vehicle:
    06, white, TRD offroad, and muddy
    3" Toytec, 285/70/16. Installing, sliders, cb, firestik antenna, Workin for 285's, BedBox, and undercover winch when weather gets warm.
    pic of the wires im guessing? Ill have to later tonight when I get outa work.. Or maybe ill do it at lunch.. :D
     
  18. May 5, 2010 at 9:04 AM
    #18
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,430
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
    no, just the "working" finished product. :)
     
  19. May 5, 2010 at 9:07 AM
    #19
    sil3ncer7

    sil3ncer7 [OP] Gimme some mud n ull have a good time

    Joined:
    Jun 28, 2009
    Member:
    #19020
    Messages:
    493
    Gender:
    Male
    Stafford Tx
    Vehicle:
    06, white, TRD offroad, and muddy
    3" Toytec, 285/70/16. Installing, sliders, cb, firestik antenna, Workin for 285's, BedBox, and undercover winch when weather gets warm.
    Oh, lol will do
     
  20. May 5, 2010 at 9:08 AM
    #20
    McJosh

    McJosh avidoffroad.com

    Joined:
    Jun 18, 2009
    Member:
    #18621
    Messages:
    3,430
    Gender:
    Male
    First Name:
    Josh
    Chandler
    Vehicle:
    2005 Reg. Cab 5 lug Tacoma
    Pioneer AVH-p2300DVD, 12" Memphis sub and Alpine MRP-M650 amp, 32" BFG AT tires and KMC wheels, tinted windows, satoshi grille w/ stainless steel mesh, Avid front & rear tube bumpers, Cobra wx75 CB with 3' firestik, GaragePro bucket seats, FlowMaster 40 series, aFe CAI, Black head lights, LoJack and Autopage alarm installed, Avid sliders.
    lol. Good luck :)
     
To Top