1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Back-up camera connections

Discussion in 'Audio & Video' started by WV_Tacoma, Sep 25, 2009.

  1. Sep 25, 2009 at 4:08 PM
    #1
    WV_Tacoma

    WV_Tacoma [OP] Well-Known Member

    Joined:
    Jul 16, 2009
    Member:
    #19738
    Messages:
    259
    Gender:
    Male
    Huntington, WV
    Vehicle:
    05 Pre, DBL Cab
    Not enough
    2005 taco, Eclipse 6620 7", Boyo 400 camera.

    Just connect the Red 12volt to one to the HU?

    Why not have it power up from AUX or even from reverse wire?
     
  2. Sep 25, 2009 at 4:24 PM
    #2
    PhatTaco

    PhatTaco Well-Known Member

    Joined:
    Jun 29, 2009
    Member:
    #19080
    Messages:
    46
    Gender:
    Male
    First Name:
    Jerry
    Georgia
    Vehicle:
    07 PreRunner SR5
    Backup camera, wheel locks, locking gas cap, tailgate anti-theft device (hose clamp).
    Do you have a factory tow package?
     
  3. Sep 25, 2009 at 4:44 PM
    #3
    WV_Tacoma

    WV_Tacoma [OP] Well-Known Member

    Joined:
    Jul 16, 2009
    Member:
    #19738
    Messages:
    259
    Gender:
    Male
    Huntington, WV
    Vehicle:
    05 Pre, DBL Cab
    Not enough
  4. Sep 25, 2009 at 9:28 PM
    #4
    WV_Tacoma

    WV_Tacoma [OP] Well-Known Member

    Joined:
    Jul 16, 2009
    Member:
    #19738
    Messages:
    259
    Gender:
    Male
    Huntington, WV
    Vehicle:
    05 Pre, DBL Cab
    Not enough
    hitched onto the radio harness 12+.......working good so far....

    eclipse AVN 6620, boyo 400, backup cam isn't coming on when put in R ? I can hit some buttons and get it to turn on but....What was the point of hooking up a reverse wire from the HU?
     
  5. Sep 26, 2009 at 11:26 AM
    #5
    Raylo

    Raylo Well-Known Member

    Joined:
    Nov 19, 2008
    Member:
    #10878
    Messages:
    430
    Gender:
    Male
    MD, USA
    Vehicle:
    2009 4x4 Access Cab, TRD Sport
    There should be a wire from the head unit (not the cam) that gets hooked up to the reverse wire which is a red/white in the driver's kick panel. I don't recall exactly which bundle this is in, though. This doesn't turn the camera on, it just senses reverse and switches the h/u to show the picture coming from the cam.
     
  6. Sep 26, 2009 at 11:44 AM
    #6
    WV_Tacoma

    WV_Tacoma [OP] Well-Known Member

    Joined:
    Jul 16, 2009
    Member:
    #19738
    Messages:
    259
    Gender:
    Male
    Huntington, WV
    Vehicle:
    05 Pre, DBL Cab
    Not enough
    I have that "R" wire hooked up to the HU (red/white). Maybe I need to set something on the radio....
    HU dealer tried to sell me the matching camera and said it would play with the eclipse better...more plug and play...
     
  7. Sep 26, 2009 at 12:50 PM
    #7
    dreamnz

    dreamnz Well-Known Member

    Joined:
    Apr 14, 2009
    Member:
    #15964
    Messages:
    150
    Gender:
    Male
    SoCal
    Vehicle:
    PreRunner
    Suspension: Camburg Spindles, Bilstein 5100s, Deaver Leafs, BFGs Audio: IDQ 10 in "Marv" box - Hybrid Audio L6 mid bass/ L4 mids / L1 ProSE tweets - RF Power / Arc Amps...BitOne.1 to control it all.
    With my Kenwood HU, the default settings did not turn on cam when in reverse. I had to menu through and set it. Maybe the Eclipse is the same.
     
  8. Oct 31, 2009 at 10:51 AM
    #8
    atebit

    atebit What's all this, then?

    Joined:
    Apr 23, 2008
    Member:
    #6146
    Messages:
    198
    Gender:
    Male
    The basement of the Alamo
    Vehicle:
    13 BR SR5 4x4 AC
    Can anyone tell me which connector the red/white wire is on in the driver's kick panel?

    I assume by the "kick panel" we're talking about the panel where the fuse box is on the driver's side?



     
To Top