1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Back-Up Camera Owners: Any problems with car washes?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by e-man, Jan 31, 2010.

  1. Jan 31, 2010 at 12:57 PM
    #1
    e-man

    e-man [OP] Active Member

    Joined:
    Dec 9, 2009
    Member:
    #27314
    Messages:
    37
    Gender:
    Male
    First Name:
    eric
    los angeles
    Vehicle:
    07 silver PreRunner 4x2 TRD Off-Road
    pop n lock 5300, aries 4" oval black step bar, oem cargo divider , pioneer avic z110bt nav unit, pioneer ndbc4 backup camera, - just starting out but more to come
    To those who have a back-up camera installed. Have you run in any problems with car washes? (i.e. water possibly entering camera)

    I just installed a pioneer ndbc4 back-up camera in a popnlock 5300. Camera runs to a Pioneer Avic z110bt. Will be going to a carwash soon and I was wondering if I should tape over the camera whenever I go to a carwash:confused:

    Any past experiences appreciated.
     
  2. Jan 31, 2010 at 2:11 PM
    #2
    BSP4x4

    BSP4x4 Guest

    no issues yet....4-5 car washes so far! (Factory installed though)
     
  3. Jan 31, 2010 at 2:27 PM
    #3
    MNTaco

    MNTaco Newbee

    Joined:
    Jan 23, 2010
    Member:
    #29891
    Messages:
    74
    Gender:
    Male
    Twin Cities, MN
    Vehicle:
    2010 DoubleCab TRD Sport Long-Bed
    Bet mat, bug shield, running boards, tonneau cover
    I've got the factory backup camera with my '10 TRD Sport doublecab. No problems using the car wash yet.
     
  4. Jan 31, 2010 at 2:28 PM
    #4
    G-Sak

    G-Sak Well-Known Member

    Joined:
    Dec 8, 2008
    Member:
    #11372
    Messages:
    255
    Gender:
    Male
    PNW
    Vehicle:
    2005 TRD Offroad SR5 DC 6 speed
    FX-R Projector Retrofit with Apollo Shrouds, Digital HID 55 watt ballasts, D2S Philips 85122+ bulbs in the Winter and Digital HID 55w 5k bulbs in the summer, Bakflip G2, Pop N Lock, Tint, Grillcraft with PIAAs behind it, ScanguageII and a few audio/video upgrades.
    I have had mine for over a year now and have washed the truck many times, driven through pouring rain as well as snow storms and it is fine. Its a Boyo brand camera that I installed myself.
     
  5. Jan 31, 2010 at 2:41 PM
    #5
    e-man

    e-man [OP] Active Member

    Joined:
    Dec 9, 2009
    Member:
    #27314
    Messages:
    37
    Gender:
    Male
    First Name:
    eric
    los angeles
    Vehicle:
    07 silver PreRunner 4x2 TRD Off-Road
    pop n lock 5300, aries 4" oval black step bar, oem cargo divider , pioneer avic z110bt nav unit, pioneer ndbc4 backup camera, - just starting out but more to come
    Great - nice to know that I can run through the car washes and not worry about the backup camera. BTW - the Pioneer HU provides 7 inch screen when the camera is in use :D.
     
  6. Jan 31, 2010 at 2:55 PM
    #6
    Capita

    Capita Well-Known Member

    Joined:
    Jun 6, 2009
    Member:
    #18096
    Messages:
    2,673
    Gender:
    Male
    Corner Brook, Newfoundland, Canada
    Vehicle:
    09 TRD Sport Double Cab
    I have the factory camera for over a year now with no issues. I don't go through car washes very often, only once so far. I do wash the truck a lot and had no problems yet. No sure how the aftermarket camera will hold up but I'm guess it's not too different from factory?
     
To Top