1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Back wheels dont spin

Discussion in '2nd Gen. Tacomas (2005-2015)' started by dexter00, Feb 22, 2012.

  1. Feb 22, 2012 at 8:38 AM
    #1
    dexter00

    dexter00 [OP] New Member

    Joined:
    Feb 22, 2012
    Member:
    #73367
    Messages:
    1
    Gender:
    Male
    First Name:
    Daly
    SoCal
    Vehicle:
    09 Tacoma
    i just got my truck and washed it last night. this morning, the truck wont move in drive or reverse. the front tires spin but the back tires wont move as if the brakes or emergency brakes are frozen. its a 2009 tacoma trd 4x4 so this shouldnt happen. any ideas on what this could be and how to fix this? :eek:
     
  2. Feb 22, 2012 at 8:42 AM
    #2
    BAMFTACO

    BAMFTACO Pabst Blue Ribbon on ice

    Joined:
    Feb 3, 2010
    Member:
    #30639
    Messages:
    10,296
    Gender:
    Male
    First Name:
    JUAN
    Malibu, CA
    Vehicle:
    Taco
    Lift- king 2.5 with light racing uppers,tc coil bucket gusset, timbern bumps ,defined extended shackles with shackle brace. Armor- tire gate, custom tube bumper, kr fab rear bumper,trail gear wiy 78 in sliders Performance-intake manifold spacer, vibrant resonator as muffler, hps silicone hoses Random stuff- kenwood head unit,b&m t shifter, hood bug deflector, rear dust lights with custom bed bar and hi lift mount.
    Maybe the ebrake is stuck on Cuz if the front wheel spin that means your tranny is fine it engages but not sure if I'm right could be something else
     
  3. Feb 22, 2012 at 3:24 PM
    #3
    JKD

    JKD Well-Known Member

    Joined:
    Jun 9, 2009
    Member:
    #18207
    Messages:
    2,016
    Gender:
    Male
    If the front wheels are spinning with 4wd engaged, something must be broken. The Tacoma doesn't have a fluid coupling between the front and rear driveshafts.

    More likely OP means the front wheels spin when you jack that corner up.

    OP, release parking brake and hammer on the brake drums with a rubber mallet, then put it in gear. Is it below freezing where you are? Maybe heat those drums up (carefully).
     
  4. Feb 22, 2012 at 6:08 PM
    #4
    iroh

    iroh Well-Known Member

    Joined:
    Oct 18, 2011
    Member:
    #65439
    Messages:
    1,398
    Gender:
    Male
    michigander
    Vehicle:
    07 AC SR5 2.7 5MT 4x4
    tonneau
    Uh oh...

    I know for a fact I read on here from at least two different members they had their drums lock up after launching boats. If memory serves, one of them had a leaking axle seal, but it's been a while since I read it.
     
  5. Feb 22, 2012 at 6:15 PM
    #5
    luk8272

    luk8272 Poodoo

    Joined:
    Feb 24, 2008
    Member:
    #4929
    Messages:
    5,879
    Gender:
    Male
    First Name:
    Lucas
    Kaplan, Louisiana
    Vehicle:
    07 Silver4dr. 4x4, V6 Shortbed
    5% Tint, Bug flector, vent Visors, Removed secondary air filter, Rear Spring TSB w/ Wheeler's Add A Leaf HD Pack, Icon 2.0 rear shocks, Toytec 3" lift up front with Total Chaos UCA's, Debadged, Billet Grille,TRD Offroad rims/17x9 Pro comp 6001 rims, Duratracs 265/75/16 or 285/70/17, Fog light anytime mod, Tailgate hose clamp mod, Pro-dry AFE filter. Extended Differential Breather, ABS on/off, 6000k LEDs from CSJumper, heads/fogs, ScanguageII, Devil horns, Devil horns on third brake light, Mounted 60" Highlift, Mounted Tool Box, Wet Okole Front/Rear Seat Covers, TW sticker, Midland Handheld CB,Painted engine cover, Revenge Fab Sliders, ARE Topper, Weather tech Floorliners.
    I'm curious to hear a little more.
     
To Top