1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Backup camera help

Discussion in 'Audio & Video' started by hakabo, Mar 15, 2013.

  1. Mar 15, 2013 at 8:31 AM
    #1
    hakabo

    hakabo [OP] Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70209
    Messages:
    385
    Gender:
    Male
    First Name:
    Jacob
    Concord, NC
    Vehicle:
    08 urban runner 4x4
    I just got the pioneer avh-x5500bhs and a backup cam. I am miffed on how to hook into reverse. I have a purple/black stripe wire from the head unit marked reverse gear but no clue where to hook it. 2007 manual trans if that helps
     
  2. Mar 15, 2013 at 5:23 PM
    #2
    hakabo

    hakabo [OP] Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70209
    Messages:
    385
    Gender:
    Male
    First Name:
    Jacob
    Concord, NC
    Vehicle:
    08 urban runner 4x4
  3. Mar 15, 2013 at 7:12 PM
    #3
    matadorCE

    matadorCE Well-Known Member

    Joined:
    Oct 1, 2012
    Member:
    #88072
    Messages:
    255
    Gender:
    Male
    Do a search and you'll find pictures of where to hook up the reverse signal wire. On the 6-speed manual, the signal will just be when the back-up lights turn on and if I remember correctly from doing my stereo install a couple of months ago the wire that you have to tap into is down on the footwell.
     
  4. Mar 15, 2013 at 7:31 PM
    #4
    Ryan07

    Ryan07 Well-Known Member

    Joined:
    Jul 12, 2010
    Member:
    #40109
    Messages:
    351
    Gender:
    Male
    First Name:
    Ryan
    New Brunswick
    Vehicle:
    07 TRD DC,LB Sport 4x4
    Icon Ext. Coilovers, LR UCA's, Icon AAL, Nitro 9000 Shocks, 7"Kragen HID's/Billet Grille, Extang Solid Fold Tonneau Cover, Bed Lights, Diff Breather Mod, D-Rings Mod, LED Interior Lighting/Plate Lights, LED 4X4 Switch, Viper Starter, AVH-P4200DVD, PAC Interface, OEM Backup Camera/Pop&lock, Wet Okole Seat Covers, Weathertech Mats, Husky Mud Flaps, 8000lbs Champion Winch/Winch Cradle and Quick Connect Kit, 4,500lbs Champion Winch/Front Hidden Winch Mount, OEM Painted Rims, Spidertrax 1.25, 265/70R17 BFG KO's
  5. Mar 19, 2013 at 7:06 AM
    #5
    baldy54

    baldy54 Active Member

    Joined:
    Dec 22, 2008
    Member:
    #11808
    Messages:
    38
    Gender:
    Male
    Orlando, FL
    Vehicle:
    06 Prerunner SR5
    Check out the thread I started. I had the same question and the answer is there.. Along with pictures to show you where and what wire.
     
  6. Mar 21, 2013 at 9:45 AM
    #6
    dolbytone

    dolbytone Well-Known Member

    Joined:
    May 14, 2010
    Member:
    #37165
    Messages:
    320
    Gender:
    Male
    Vehicle:
    09 TRD Off Road
    This wire probably wants the + from your reverse light. I did an Alpine install in a GMC and I ran a power wire from the reverse + going to the tail light assembly up to the Alpine's reverse wire. I supplied power to his aftermarket camera at the same point by the tail light assembly so that it is not powered on all of the time.
     
    Last edited: Mar 21, 2013
To Top