1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

bad noise in right front PLEASE HELP!

Discussion in '1st Gen. Tacomas (1995-2004)' started by georgiajake91, Dec 21, 2008.

  1. Dec 21, 2008 at 9:16 AM
    #1
    georgiajake91

    georgiajake91 [OP] Jake

    Joined:
    Dec 18, 2008
    Member:
    #11707
    Messages:
    46
    Gender:
    Male
    Georgia
    Vehicle:
    1997 Tacoma 4x4
    3" Body lift, 3" Suspension lift, 35" Terra Grapplers, Motometal 955 finished, Nerf Bars, 20% Window Tint, Camo Seat Covers, 2 12" Audiopipe Subwoofers, 4000 Watt Amp, Optima Battery, TSC Toolbox
    ok i have a 97 tacoma and i put a 3" body lift and a 3" suspension lift on it and ever since i put the lift on it has been making a really weird noise in the right front. it wasent real bad when it first started several months back but its really bad now. every time i hit a little bump it makes a noise. and if ur sittin in the passenger seat and you have your feet in the floor board you can feel the floor like moving every time it makes the noise. its almost like the metal is flexin. does anyone else with this truck ever have this problem or have any idea what can possibly be wrong with it? PLEASE HELP ID BE GREATFUL! :)
     
  2. Dec 21, 2008 at 10:04 AM
    #2
    PRE DUKE

    PRE DUKE Member

    Joined:
    Dec 19, 2008
    Member:
    #11745
    Messages:
    12
    Gender:
    Male
    sonora CA
    Vehicle:
    03 prerunner
    check to see all of your bushings are good and that all of the mounting is still flush and tight.
     
  3. Dec 21, 2008 at 10:06 AM
    #3
    JimBeam

    JimBeam BECAUSE INTERNETS!! Moderator

    Joined:
    Apr 14, 2008
    Member:
    #5966
    Messages:
    41,833
    Gender:
    Male
    First Name:
    JB
    Vehicle:
    2014 DCSB TRD 4x4
    i'd definately check the body lift in the spot youre describing the noise coming from...make sure the puck is still seated properly and everything is tightened down good
     
  4. Dec 21, 2008 at 8:41 PM
    #4
    Speed Freek

    Speed Freek Turbo lover!

    Joined:
    Dec 17, 2008
    Member:
    #11676
    Messages:
    3,004
    Gender:
    Male
    First Name:
    Jason
    Vista, Ca, Lake Havasu, Az.
    Vehicle:
    98 Tacoma V8 (LS1) swap
    LS1-T56 swap, Z06 ported heads, cam, Titanium valves, Kevlar clutch. Currently under the knife for turbocharger..
    Definately check the bolts on the body mount, sounds like one or more is coming loose.
     
  5. Dec 22, 2008 at 5:55 AM
    #5
    PrezidentRedz

    PrezidentRedz Uncivilized Creations Prez

    Joined:
    Nov 17, 2008
    Member:
    #10820
    Messages:
    3,687
    Gender:
    Male
    First Name:
    Redz
    Owings, MD
    Vehicle:
    00 Taco 4x4 Xtra Cab, Locked and Lifted.
    Custom Everything! WHAT º¿º
    Might be worth checking the CV joint too...
     
  6. Dec 22, 2008 at 6:54 AM
    #6
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,778
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    X2. Did you install a dif drop with your lift kit?
     
  7. Dec 22, 2008 at 7:02 AM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Check for cracks where the body lift is installed. Craks would be where the lift "pucks" meet the body. This has happened in the past, with similar symptoms.
     
  8. Dec 22, 2008 at 10:48 AM
    #8
    georgiajake91

    georgiajake91 [OP] Jake

    Joined:
    Dec 18, 2008
    Member:
    #11707
    Messages:
    46
    Gender:
    Male
    Georgia
    Vehicle:
    1997 Tacoma 4x4
    3" Body lift, 3" Suspension lift, 35" Terra Grapplers, Motometal 955 finished, Nerf Bars, 20% Window Tint, Camo Seat Covers, 2 12" Audiopipe Subwoofers, 4000 Watt Amp, Optima Battery, TSC Toolbox
    well i checked it and it was kinda loose to i tightened it all the way up as tight as i could get it and it didnt help one bit! so then i took the bolt all the way out to see if that would help and that didnt help either
     
  9. Dec 22, 2008 at 10:54 AM
    #9
    georgiajake91

    georgiajake91 [OP] Jake

    Joined:
    Dec 18, 2008
    Member:
    #11707
    Messages:
    46
    Gender:
    Male
    Georgia
    Vehicle:
    1997 Tacoma 4x4
    3" Body lift, 3" Suspension lift, 35" Terra Grapplers, Motometal 955 finished, Nerf Bars, 20% Window Tint, Camo Seat Covers, 2 12" Audiopipe Subwoofers, 4000 Watt Amp, Optima Battery, TSC Toolbox
    when i check the cv joint what am i looking for? my 4 wheel drive works fine so i dont think the cv joint is broke. but the noise really sounds like its like in the right cv joint. but i dont think thats it. you can shake the truck by hand and it wont make the noise and you can like jump up and down on the right nerf bar to make the truck shake and it wont do it. but like sometimes i can open the door and sit down and and it makes the noise. its really like the bodys in a bind or somethin
     
  10. Dec 22, 2008 at 10:55 AM
    #10
    georgiajake91

    georgiajake91 [OP] Jake

    Joined:
    Dec 18, 2008
    Member:
    #11707
    Messages:
    46
    Gender:
    Male
    Georgia
    Vehicle:
    1997 Tacoma 4x4
    3" Body lift, 3" Suspension lift, 35" Terra Grapplers, Motometal 955 finished, Nerf Bars, 20% Window Tint, Camo Seat Covers, 2 12" Audiopipe Subwoofers, 4000 Watt Amp, Optima Battery, TSC Toolbox
    what is a dif drop?
     
  11. Dec 22, 2008 at 11:05 AM
    #11
    PrezidentRedz

    PrezidentRedz Uncivilized Creations Prez

    Joined:
    Nov 17, 2008
    Member:
    #10820
    Messages:
    3,687
    Gender:
    Male
    First Name:
    Redz
    Owings, MD
    Vehicle:
    00 Taco 4x4 Xtra Cab, Locked and Lifted.
    Custom Everything! WHAT º¿º
    it lowers the Diff, to help with the binding CV joints. check the door hindges and the latch on the door frame, mine was loose and made a rattle noise..

    sounds like a ball joint making noise? maybe what do you guys think?
     
  12. Dec 22, 2008 at 1:26 PM
    #12
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,153
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Could be. :confused:
     
  13. Dec 22, 2008 at 4:47 PM
    #13
    JimBeam

    JimBeam BECAUSE INTERNETS!! Moderator

    Joined:
    Apr 14, 2008
    Member:
    #5966
    Messages:
    41,833
    Gender:
    Male
    First Name:
    JB
    Vehicle:
    2014 DCSB TRD 4x4
    im at a loss...you described what sounded exactly like a broken/missing/loose body mount puck to me...
     
  14. Dec 22, 2008 at 4:53 PM
    #14
    georgiajake91

    georgiajake91 [OP] Jake

    Joined:
    Dec 18, 2008
    Member:
    #11707
    Messages:
    46
    Gender:
    Male
    Georgia
    Vehicle:
    1997 Tacoma 4x4
    3" Body lift, 3" Suspension lift, 35" Terra Grapplers, Motometal 955 finished, Nerf Bars, 20% Window Tint, Camo Seat Covers, 2 12" Audiopipe Subwoofers, 4000 Watt Amp, Optima Battery, TSC Toolbox
    yeah thats exactly what my step dad thought but then we tightened it and it didnt work. i took another look at it today and the body is sitting perfectly on the puck! its almost like the cab is in a bind or something and every time i hit a bump that metal flexes. i dont have a clue what it is. and its loud especially when you are riding in it. its bad. and the ladies dont exactly love it. every time i go on a date with a girl shes either askin me whats wrong with my truck or sayin is it abt to fall apart lol :(
     
  15. Dec 22, 2008 at 5:00 PM
    #15
    350TacoZilla

    350TacoZilla Well-Known Member

    Joined:
    Sep 22, 2007
    Member:
    #2767
    Messages:
    1,115
    Gender:
    Male
    Hancock MD
    Vehicle:
    1997 3RZ 5spd 4x4 Reg Cab
    2.7L 3RZ,K&N filter, 4" deck plate mod,flowmaster 40 series,3" suspension lift, hybrid 52"chevy/toyota rear springs.
    that is a really weird one... I have heard of people installing the spacers for lift and not switching the struts like you are supposed to (driver side goes to pass etc) and the knuckle hits the coil spring... but that isnt usually on rd thats like speed bump hit hard or something
     
  16. Dec 22, 2008 at 5:06 PM
    #16
    georgiajake91

    georgiajake91 [OP] Jake

    Joined:
    Dec 18, 2008
    Member:
    #11707
    Messages:
    46
    Gender:
    Male
    Georgia
    Vehicle:
    1997 Tacoma 4x4
    3" Body lift, 3" Suspension lift, 35" Terra Grapplers, Motometal 955 finished, Nerf Bars, 20% Window Tint, Camo Seat Covers, 2 12" Audiopipe Subwoofers, 4000 Watt Amp, Optima Battery, TSC Toolbox
    dont mean to sound dumb but as in "front strut" you mean like the front shock right? and you are supposed to switch those around when you put a lift on?? yeah its a very weird noise. and its hard to explain! it wont do it while sitting still except for every once and a while and like a said earlier thats like weird situations when i open the door and sit down or close the door. i really dont wanna send it to the shop to get it fixed. i dont have the $$ to spare for that. i put the suspension lift and the body lift on with just me and my stepdad. the suspension was a breeze. the body lift was a b**** so i knw how to fix stuff somewhat i just cant figure the problem out :(
     
  17. Dec 22, 2008 at 7:01 PM
    #17
    350TacoZilla

    350TacoZilla Well-Known Member

    Joined:
    Sep 22, 2007
    Member:
    #2767
    Messages:
    1,115
    Gender:
    Male
    Hancock MD
    Vehicle:
    1997 3RZ 5spd 4x4 Reg Cab
    2.7L 3RZ,K&N filter, 4" deck plate mod,flowmaster 40 series,3" suspension lift, hybrid 52"chevy/toyota rear springs.
    yeah the front shock has the coil spring on it... when you put spacers in you usually either turn the strut around so instead of paint mark being out its in or vise versa... and alot of companies say to switch them side to side since 80% or more of the time the drivers spring is worn more due to the battery/gas tank and driver all being on that side vs the occasional passenger... I dunno though man never would think that opening the door or anything would cause that.... did you re check all the bumper bolts including the little 10mm ones at top corners of bumper? that might smack around little making a noise.... also check the AC lines aren't pulled tight
     
  18. Dec 23, 2008 at 5:24 AM
    #18
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,778
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    try loosening all the body mounts up so they are loose. Then tighten them back up (torque specs?) from the front to the back alternating sides as you go. If the cab is truely binding, that should relieve it.
     
  19. Dec 23, 2008 at 7:58 PM
    #19
    georgiajake91

    georgiajake91 [OP] Jake

    Joined:
    Dec 18, 2008
    Member:
    #11707
    Messages:
    46
    Gender:
    Male
    Georgia
    Vehicle:
    1997 Tacoma 4x4
    3" Body lift, 3" Suspension lift, 35" Terra Grapplers, Motometal 955 finished, Nerf Bars, 20% Window Tint, Camo Seat Covers, 2 12" Audiopipe Subwoofers, 4000 Watt Amp, Optima Battery, TSC Toolbox
    i went to this tire place today where i bought my tires and rims to get my tires rotated and they install lifts and stuff. and they guy said my front right ball joint was missin a screw and one was loose and he tightened one up but he said he couldnt find a screw to fit the other one. he also said i needed to buy 2 new front struts. also i my sway bar is snapped in half but i already knew that. but idk if any of that stuff i just said has could have anything to do with that noise. when i get a chance ill go over that stuff you told me to but things have been real busy with xmas and all comin up and the day after xmas i have to drive down to south florida to see some family so it might be a while before i can get to all that. but ill try and get to it asap. thanks for the help man!!! its greatly appreciated!! :)
     
  20. Dec 23, 2008 at 8:00 PM
    #20
    georgiajake91

    georgiajake91 [OP] Jake

    Joined:
    Dec 18, 2008
    Member:
    #11707
    Messages:
    46
    Gender:
    Male
    Georgia
    Vehicle:
    1997 Tacoma 4x4
    3" Body lift, 3" Suspension lift, 35" Terra Grapplers, Motometal 955 finished, Nerf Bars, 20% Window Tint, Camo Seat Covers, 2 12" Audiopipe Subwoofers, 4000 Watt Amp, Optima Battery, TSC Toolbox
    ok thanks! ill try that as soon as i get time!! i think that could possibly be it but im not sure? have you ever heard of that happening?
     
To Top