1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bad paint on 2010?

Discussion in '2nd Gen. Tacomas (2005-2015)' started by kkemo, Jun 9, 2011.

  1. Jun 9, 2011 at 8:33 AM
    #1
    kkemo

    kkemo [OP] New Member

    Joined:
    Jun 9, 2011
    Member:
    #57985
    Messages:
    2
    Gender:
    Male
    NJ
    Vehicle:
    2010 Tacoma 4dr TRD Sport
    Hello! I am new to this forum, but am wondering if anyone has had problems with paint on newer model Tacomas. I have a 2010 4dr TRD Sport and the paint on the hood has about 8 places where it almost looks like it bubbled from underneath. They are spread out on all sides, and top and bottom...none more than 2/3 to 1/2 inch across, so it does not look like something splashed onto the hood. It is garage kept and spotless, otherwise. Any thoughts or similar problems? THX!
     
  2. Jun 9, 2011 at 8:36 AM
    #2
    stunt man hans

    stunt man hans DISPLACED VIKING LIVING IN GEORGIA

    Joined:
    Sep 12, 2010
    Member:
    #43127
    Messages:
    4,639
    Gender:
    Male
    First Name:
    Hans
    LIVE FREE OR DIE
    Vehicle:
    2015 AEV RAM 3500
    FULL AEV PROSPECTOR KIT++
    i have an imperfection on my hood i try to take a picture of it.
     
  3. Jun 9, 2011 at 8:38 AM
    #3
    paintdiddy

    paintdiddy Machine gun shits

    Joined:
    Oct 12, 2008
    Member:
    #9924
    Messages:
    10,307
    Gender:
    Male
    First Name:
    shithead
    nj and not from "the jersey shore"
    Vehicle:
    silver bullet
    welcome to tw.where in jerz you from?? take it back to dealer
     
  4. Jun 9, 2011 at 8:43 AM
    #4
    TexAggie

    TexAggie Well-Known Member

    Joined:
    Dec 16, 2010
    Member:
    #47773
    Messages:
    1,429
    Gender:
    Male
    First Name:
    Eric
    Odessa, TX
    Vehicle:
    17
    OME Lift
  5. Jun 9, 2011 at 8:46 AM
    #5
    Bfoster133

    Bfoster133 If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
    take it to the dealer, they should help you out
     
  6. Jun 9, 2011 at 8:46 AM
    #6
    DGXR

    DGXR Well-Known Member

    Joined:
    Sep 1, 2009
    Member:
    #22094
    Messages:
    1,137
    Gender:
    Male
    First Name:
    Friend
    Sacramento, CA
    Vehicle:
    2006 2.7L SR5 2-wheel drive
    aFe Pro Dry air filter, magnetic oil drain plug, synthetic seat covers, steering wheel cover
    Welcome to Tacoma World!

    Yes please post pictures of the paint issues you describe... lately there's been a bunch of threads where pictures would help a whole lot, but there are none.
     
  7. Jun 9, 2011 at 8:50 AM
    #7
    Bfoster133

    Bfoster133 If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
    i agree :worthless:
     
  8. Jun 9, 2011 at 8:54 AM
    #8
    stunt man hans

    stunt man hans DISPLACED VIKING LIVING IN GEORGIA

    Joined:
    Sep 12, 2010
    Member:
    #43127
    Messages:
    4,639
    Gender:
    Male
    First Name:
    Hans
    LIVE FREE OR DIE
    Vehicle:
    2015 AEV RAM 3500
    FULL AEV PROSPECTOR KIT++
    vineland toyota lol. i would not trust those assholes to buff out a scratch let alone paint anything. i'm going to have the whole truck sprayed in line-xtra any way. line-x can fix any paint flaw lol:D
     
  9. Jun 9, 2011 at 9:38 AM
    #9
    Maticuno

    Maticuno Resident Pine Swine

    Joined:
    May 26, 2011
    Member:
    #57287
    Messages:
    2,904
    Gender:
    Male
    California High Deserts
    Vehicle:
    08 DCLB Sport
    Pioneer AVIC-D3, SWI-PS, Sirius Satellite Radio, 2X In-Cab 110V Outlets, Constant Fog Light Mod, Inverter Always 400W Mod, Anti-Pack-Rat-In-Intake Mod, Eibachs on 5100's, 2" Toytec AAL, B.A.M.F Rear Diff Skid, 265/70R17 Goodyear Wrangler Authority tires
    An entirely Line-X'd truck...I'm not sure how I feel about that. I had the plastics on my quad Line-X'd, and it looks great, but it's also not my daily driver. Will definitely need to see pics of yours once it's done.
     
  10. Jun 9, 2011 at 10:16 AM
    #10
    kkemo

    kkemo [OP] New Member

    Joined:
    Jun 9, 2011
    Member:
    #57985
    Messages:
    2
    Gender:
    Male
    NJ
    Vehicle:
    2010 Tacoma 4dr TRD Sport
    Well...yes...pics would help. I will work on those this afternoon and try to get 'em back up.
    I am in the Trenton area and bought it at Lawrence Toyota. I guess its time to check their Service Dept!

    Thanks for all the welcomes! It's great to know there is such a large community of support here!
     
  11. Jun 9, 2011 at 10:20 AM
    #11
    Bfoster133

    Bfoster133 If i asked my dad for money, He'd knock me out

    Joined:
    Apr 24, 2011
    Member:
    #55492
    Messages:
    1,803
    Gender:
    Male
    First Name:
    Blake
    Thousand oaks, California
    Vehicle:
    2011 PreRunner TRD offroad
    15% Tint, 5100's at 1.75, Rear Diff Breather, CB radio, Black rattle canned rims, 265/75/16 Goodyear MTR, Magnaflow Offroad pro cat back, hi-lift bed mounted, shovel bed mounted
    i love bacon:D

    and welcome
     
  12. Jun 9, 2011 at 11:22 AM
    #12
    JKD

    JKD Well-Known Member

    Joined:
    Jun 9, 2009
    Member:
    #18207
    Messages:
    2,016
    Gender:
    Male
    My '09 had a paint defect that showed up after several months. On the curve at the front edge of the hood (as it curves down to meet the rubber seal) there was a crack in the paint. I could see it as the edges of the crack began to lift. Fixed under warranty.

    In the first year or so it took an enormous number of paint chips. I'm still fixing them. It seems to have been less susceptible in the last year...maybe baking under the hot Kansas sun for a summer hardened it up.
     
  13. Jun 9, 2011 at 11:24 AM
    #13
    KEG'sTACO

    KEG'sTACO FJ Cruiser

    Joined:
    May 2, 2010
    Member:
    #36405
    Messages:
    1,406
    Gender:
    Male
    First Name:
    Kurt
    Auburn, AL
    Vehicle:
    '08 FJ Cruiser
    Leveled, 33" BFG A/Ts, Demello Offroad front flat-top bumper, Demello Offroad rear 3-piece bumper, 17" Liquid Metal Gatlins, Pioneer audio upgrade, custom mounted 10" subwoofer, offroad interior
    It's been done already. Guy reported back that he had no problems whatsoever. I've seen a few Silverados around here that are completely line-x'd.
     
To Top