1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bad squeaking from suspension

Discussion in 'Suspension' started by THROUGHITALLDUDE, Jan 11, 2010.

  1. Jan 11, 2010 at 9:50 PM
    #1
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    ok so i just installed toytec coilovers and they were used before i got them. this is the situation. i greased up my trucks UCA's, Tire Rod's, Struts, everything but when i drive and hit bumps etc. these coilovers squeak like f-ing crazy. I started looking very carefully at everything and finally found something wrong with the bushing at the very top of the suspension set up but i dont know if it is the source of the squeaking. it is the bushing at the very very top where the bolt that holds everything together on the coilovers is completely thrashed on one side and really worn out on the other . here is a picture of what bushing i am talking about. does anyone know if this bushing could be the issue causing my truck to squeak really bad
    [​IMG]
     
  2. Jan 11, 2010 at 9:55 PM
    #2
    dysfunctnlretard

    dysfunctnlretard Hi

    Joined:
    Jun 5, 2009
    Member:
    #18080
    Messages:
    3,760
    Gender:
    Male
    First Name:
    Manny
    CA
    Vehicle:
    2010 FJC
    55w HIDs, 16" Countersteer Offroads, Yokahama All Terrains, Demello Sliders
    yea. It could very well be the issue. If they are thrashed, you should replace them. If that doesnt work, start looking elsewhere. But that seems like a good start.
     
  3. Jan 11, 2010 at 10:07 PM
    #3
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    i am hoping it is i looked everywhere else and greased EVERYWHERE this was the only thing i saw that was out of the norm
     
  4. Jan 11, 2010 at 10:15 PM
    #4
    jdkeller

    jdkeller How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,983
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    You know what, it just dawned on me. Remember how you had to un bolt the uca from the spindle to get the coilovers to fit in? I bet your swaybar is rubbing against the coil. Check and see how much room there is between the two.

    You can take the swaybar off and see if it squeeks.
     
  5. Jan 11, 2010 at 10:19 PM
    #5
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    i checked the sway it is not anywhere near the coil because of the spacers i put on i was using WD40 just to see if it would change or dim the sound so i could locate the problem and than use a better compound but nothing worked and if a bushing is ruined i do know that they cannot be greased up so i figure that is what it is.
     
  6. Jan 11, 2010 at 10:23 PM
    #6
    mikesdoublecab

    mikesdoublecab LT Chase Truck

    Joined:
    Jun 15, 2008
    Member:
    #7334
    Messages:
    6,593
    Gender:
    Male
    First Name:
    Mohawk Mike
    Glendale, CA
    Vehicle:
    01 Tacoma DoubleCab V6 Prerunner
    Engage Offroad long travel front and rear with some fat tires.
    x2... told you that day to take the swaybar off completely... its more fun driving and handles better...

    :headbang:
     
  7. Jan 11, 2010 at 10:25 PM
    #7
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    ya i know but i got the spacers and i looked and those are not the problem i def think its a bad bushing because the ones on top of the strut are pretty messed up its just i didnt know if that exact bushing could be a factor when hitting bumps in the road
     
  8. Jan 11, 2010 at 10:26 PM
    #8
    jdkeller

    jdkeller How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,983
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    x2

    try this first.

    its easier than replacing the bushing.

    i got 5 bucks that says its the swaybar.
     
  9. Jan 11, 2010 at 10:27 PM
    #9
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    how difficult is it to replace that bushing?
     
  10. Jan 11, 2010 at 10:28 PM
    #10
    TacoTron

    TacoTron Tacotronn

    Joined:
    Nov 30, 2009
    Member:
    #26782
    Messages:
    2,275
    Gender:
    Male
    First Name:
    Anthony
    Albuquerque, NM
    Vehicle:
    07 Toyota Tacoma
    Fabtech Lift on top of 3 inch body lift. 34s trail grapplers on 18inch eagle alloys. KRFab Rear bumper, BHLM with HIDs, TRD seat covers, Hood scoop, N fab tire carrier, black valence, TRD intake, 40s Flowmasters, Foglight mod, best for last and thats my 4.56 gears, and much more too come.
    wowowow finally someone having the EXACT same problem as me I've tried greasing up everything and still when I hit a bump or something squeaks like crazy! I've took it all apart cleaning it all up but still has the squeak. Are you having it on both sides? Mine is just on the right.
     
  11. Jan 11, 2010 at 10:29 PM
    #11
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    i have it on both side one is worse than the other but if i cannot find out the problem and what not and fix it i am going to go back to stock because i cannot handle hearing the shit all the time
     
  12. Jan 11, 2010 at 10:31 PM
    #12
    TacoTron

    TacoTron Tacotronn

    Joined:
    Nov 30, 2009
    Member:
    #26782
    Messages:
    2,275
    Gender:
    Male
    First Name:
    Anthony
    Albuquerque, NM
    Vehicle:
    07 Toyota Tacoma
    Fabtech Lift on top of 3 inch body lift. 34s trail grapplers on 18inch eagle alloys. KRFab Rear bumper, BHLM with HIDs, TRD seat covers, Hood scoop, N fab tire carrier, black valence, TRD intake, 40s Flowmasters, Foglight mod, best for last and thats my 4.56 gears, and much more too come.
    This weekend I'm putting a new lift and checking everything out if I can find the problem at all. The squeaking sound is pissing me off too I just bump my music to ignore it but I'm gonna try one last time.
     
  13. Jan 11, 2010 at 10:32 PM
    #13
    mikesdoublecab

    mikesdoublecab LT Chase Truck

    Joined:
    Jun 15, 2008
    Member:
    #7334
    Messages:
    6,593
    Gender:
    Male
    First Name:
    Mohawk Mike
    Glendale, CA
    Vehicle:
    01 Tacoma DoubleCab V6 Prerunner
    Engage Offroad long travel front and rear with some fat tires.
    how does the lower eyelet bushing look on the coilovers?

    if its squeeking, it should be bushing on metal in a circular motion...
     
  14. Jan 11, 2010 at 10:34 PM
    #14
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    which one is the lower eyelet bushing sorry i dont know names still learning
     
  15. Jan 11, 2010 at 10:38 PM
    #15
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    i was told that taking off the sway bar would make the idea of swerving etc. more likely for me to roll and what not
     
  16. Jan 11, 2010 at 10:40 PM
    #16
    mikesdoublecab

    mikesdoublecab LT Chase Truck

    Joined:
    Jun 15, 2008
    Member:
    #7334
    Messages:
    6,593
    Gender:
    Male
    First Name:
    Mohawk Mike
    Glendale, CA
    Vehicle:
    01 Tacoma DoubleCab V6 Prerunner
    Engage Offroad long travel front and rear with some fat tires.
    the bottom mounting hole is the eyelet... the bushing that goes into that eyelet, then the bolt runs through that bushing...

    [​IMG]
     
  17. Jan 11, 2010 at 10:41 PM
    #17
    THROUGHITALLDUDE

    THROUGHITALLDUDE [OP] Someone didnt put the tailgate down!

    Joined:
    Aug 2, 2009
    Member:
    #20562
    Messages:
    1,515
    Gender:
    Male
    First Name:
    Jeff
    Southern California
    Vehicle:
    2005 Silver Tacoma
    285-75-17 Definity ATs - 16'' Chrome Moto Metal 951s - 4'' Maxtrac spindles - Rear Icon Progressive Leaf Pack - Magnaflow exhaust - Aftermarket LED Taillights - BHLM - Custom Wet Okle Seat Covers - Moog Tire Rods - US Spec Ipod - K&N High Flow Filter - Daytime Running Lights - TRD Skid Plate - Grillcraft - Hellas Mounted behind the grill
    the eyelet looks fine......also when the truck is just sitting off in park and i jump on it it squeaks really bad
     
  18. Jan 11, 2010 at 10:42 PM
    #18
    mikesdoublecab

    mikesdoublecab LT Chase Truck

    Joined:
    Jun 15, 2008
    Member:
    #7334
    Messages:
    6,593
    Gender:
    Male
    First Name:
    Mohawk Mike
    Glendale, CA
    Vehicle:
    01 Tacoma DoubleCab V6 Prerunner
    Engage Offroad long travel front and rear with some fat tires.
    with a preloaded suspension, your ride has a bit more rigidity and stability... offroad its awesome...

    hitch a ride in a truck with no sway bar to feel the difference...
     
  19. Jan 11, 2010 at 10:50 PM
    #19
    jdkeller

    jdkeller How many words can be fit in this s

    Joined:
    Nov 26, 2008
    Member:
    #11040
    Messages:
    12,983
    Gender:
    Male
    First Name:
    Jonathan
    Inland Empire, Ca
    Vehicle:
    2008 Tacoma Prerunner TRD Offroad
    Dome light LED, 6000k HID Headlights and fogs, Grillcraft black mesh, rear 5100's, Total Chaos UCA's, 285/75/16 BFG KM2's, Spidertrax spacers, Blacked out emblems, cb,kenwood tm270 ham radio, All Pro 3" leaf pack, Fox 2.0 coilovers, Revenge Fab Sliders, u bolt flip kit, Pioneer avh4200, bed bar with light and antenna, Wet Okoles, Weathertech Mats, Wet Okole Armrests, Rear KR Fab bumper, bed mat, N-Fab spare tire carrier with full size spare on 16" TRD rim, Bedlinered flares and grille. Camburg Spindles, All Pro front fenders.
    Take the swaybar off, drive it around to see if it squeeks. You dont have to take it off permanently. Just enough to see if that is the problem. This has been the problem for lots of people.

    But I bet if you keep it off you will not look back. ;)
     
  20. Jan 11, 2010 at 10:53 PM
    #20
    mikesdoublecab

    mikesdoublecab LT Chase Truck

    Joined:
    Jun 15, 2008
    Member:
    #7334
    Messages:
    6,593
    Gender:
    Male
    First Name:
    Mohawk Mike
    Glendale, CA
    Vehicle:
    01 Tacoma DoubleCab V6 Prerunner
    Engage Offroad long travel front and rear with some fat tires.
    try some grease in that bushing...
     
To Top