1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bad vibration between 65 & 75 MPH

Discussion in '2nd Gen. Tacomas (2005-2015)' started by jonpfisher, Oct 8, 2010.

  1. Oct 8, 2010 at 7:45 PM
    #1
    jonpfisher

    jonpfisher [OP] Member

    Joined:
    Oct 8, 2010
    Member:
    #44404
    Messages:
    5
    Gender:
    Male
    Discovery Bay Ca
    Vehicle:
    Many Miles
    I have a 2005 V6 double cab pre-runner with 185.000 miles. When i reach speeds between 65 & 75 mph I get a crazy vibration. Not sure where its coming from? Truck is all stock................ Any one else get this?
     
  2. Oct 8, 2010 at 7:50 PM
    #2
    CopDoctor

    CopDoctor Well-Known Member

    Joined:
    Feb 1, 2010
    Member:
    #30474
    Messages:
    1,864
    Gender:
    Male
    First Name:
    Matt
    Colorado Springs, CO
    Vehicle:
    08 335i
    BMS Intake, JB4 chip, Plastidip everywhere
    is it coming through the seat or the steering wheel? when was the last time you rotated and balanced your tires?
     
  3. Oct 8, 2010 at 7:51 PM
    #3
    toyotatacomaTRD

    toyotatacomaTRD Senior Member

    Joined:
    Sep 16, 2010
    Member:
    #43379
    Messages:
    1,204
    Gender:
    Male
    First Name:
    Rob
    Pacific Northwest
    Vehicle:
    2005 4x4 DC TRD Off Road
    11 Color Matched Grille, Pro comp 7089s, 265/70/17 Wrangler Duratracs, Black Running Boards, Tinted Windows, Bed mat, Weathertech Floorliners
    Wow, that is a lot of miles.. I think it would be best to get the obvious out of the way.. How long has it been since your tires were balanced?
     
  4. Oct 8, 2010 at 7:59 PM
    #4
    jonpfisher

    jonpfisher [OP] Member

    Joined:
    Oct 8, 2010
    Member:
    #44404
    Messages:
    5
    Gender:
    Male
    Discovery Bay Ca
    Vehicle:
    Many Miles
    Just had new tire put on about 5,000 miles ago. All has been good untill a few day ago.... Out of no where it started doing this. It almost feels like its a drive line issue.
     
  5. Oct 8, 2010 at 7:59 PM
    #5
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    it could be your U-Joints bud...take the truck to a shop and get em looked at...I had the same problems a few months ago and 2 of my 3 U-joints were shot...plus my carrier bearing
     
  6. Oct 8, 2010 at 8:00 PM
    #6
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    our u-joints don't have grease zerks so over time they wear and go bad...if they are bad make sure they replace them with u-joint that have zerks
     
  7. Oct 8, 2010 at 8:04 PM
    #7
    jonpfisher

    jonpfisher [OP] Member

    Joined:
    Oct 8, 2010
    Member:
    #44404
    Messages:
    5
    Gender:
    Male
    Discovery Bay Ca
    Vehicle:
    Many Miles
    Yeah good idea, I was thinking it might be a U-joints but it doesnt clunk when i put into gear. Did yours?. Didnt even think about the carrier bearing. How many miles do you have on your truck?
     
  8. Oct 8, 2010 at 8:06 PM
    #8
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    It didn't clunk at 1st but over time it did! I have 108k on my 2005
     
  9. Oct 8, 2010 at 8:08 PM
    #9
    jonpfisher

    jonpfisher [OP] Member

    Joined:
    Oct 8, 2010
    Member:
    #44404
    Messages:
    5
    Gender:
    Male
    Discovery Bay Ca
    Vehicle:
    Many Miles
    Cool thanks!!!!
     
  10. Oct 8, 2010 at 8:10 PM
    #10
    ColtsTRD

    ColtsTRD .....

    Joined:
    May 13, 2009
    Member:
    #17177
    Messages:
    17,826
    Gender:
    Male
    First Name:
    Scott
    AZ
    Vehicle:
    2005 TRD DCSB
    Your welcome man, keep us posted :)
     
  11. Oct 8, 2010 at 8:19 PM
    #11
    jonpfisher

    jonpfisher [OP] Member

    Joined:
    Oct 8, 2010
    Member:
    #44404
    Messages:
    5
    Gender:
    Male
    Discovery Bay Ca
    Vehicle:
    Many Miles
    Will do!
     
To Top