1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Banks exhaust rattling

Discussion in '2nd Gen. Tacomas (2005-2015)' started by nwb3160, May 6, 2012.

  1. May 6, 2012 at 12:38 PM
    #1
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    I just installed a banks monster exhaust and it seems to be hitting the leaf spring and making a hideous rattling sound. any ideas on what I could place between the two to stop the noise. I'm trying to make it look as good as possible. thanks guys
     
  2. May 6, 2012 at 1:16 PM
    #2
    tacowestley

    tacowestley Khmer Member

    Joined:
    Sep 28, 2011
    Member:
    #64325
    Messages:
    791
    Gender:
    Male
    First Name:
    Wes
    562/626, CA
    Vehicle:
    05 DC Prerunner OR
    8k HIDs, flowmaster, bora wheel spacers 1.25'', debadged tailgate, DRL and foglight anytime mod, BHLM, 09+ LED tailights, painted valence black, mickey thompson classics 16'', switchback LEDs, reverse LEDs, tailgate clamp
    Are you sure its not the rubber hanger holding the pipe?
     
  3. May 6, 2012 at 1:34 PM
    #3
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    it's DEFINENTLY hitting, I just put a rubber washer between the two and it stopped it.. I just hope it doesn't melt it
     
  4. May 6, 2012 at 2:35 PM
    #4
    DonL

    DonL Well-Known Member

    Joined:
    Nov 25, 2009
    Member:
    #26507
    Messages:
    207
    Gender:
    Male
    First Name:
    Don
    Prescott, AZ
    Vehicle:
    Tacoma TRD
    Monster Exhaust, Shell, 5100's all around, Airlift airbags, Hankook Atm, K&M air filter
    I have a Banks Monster Exhaust on my 08 taco and had to rotate the outlet down a bit. No problem after the adjustment. Don
     
  5. May 6, 2012 at 7:12 PM
    #5
    nwb3160

    nwb3160 [OP] Well-Known Member

    Joined:
    May 15, 2011
    Member:
    #56703
    Messages:
    247
    Gender:
    Male
    First Name:
    Nick
    Cartersville, Ga
    Vehicle:
    2008 Tacoma TRD Sport
    5100s OME 885 2009 tail lights 6000K HID Pioneer 4400 DVD Viper Alarm/Remote Start Avid Offroad Bar/Side Steps Wet Okole Seat Covers Husky Floor Mats Toyo Open Country MT 265/70R17 BANKS Monster Exhaust Ultraguage
    i ended up putting a rubber washer between the two pieces that were touching. I also added a lock washer to all of the u-bolts on the exhaust. hopefully the rubber washer will do the trick.
     
To Top