1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

battery cable split

Discussion in 'Technical Chat' started by tacoskim, Mar 3, 2009.

  1. Mar 3, 2009 at 9:51 AM
    #1
    tacoskim

    tacoskim [OP] Tuned By Gadget

    Joined:
    Mar 13, 2008
    Member:
    #5252
    Messages:
    2,385
    Gender:
    Male
    Los Angeles, CA
    Vehicle:
    09 TRD 4x4 Pyrite Mica
    Stock
    i opened up the hood today to clean the filter and saw that the battery cable is split apart. I have no idea when this happened but the truck has been running fine. how can i go at fixing this? any info available will be great, thanks guys

    [​IMG]
    [​IMG]
     
  2. Mar 3, 2009 at 9:57 AM
    #2
    bobwilson1977

    bobwilson1977 Well-Known Member

    Joined:
    Jan 7, 2009
    Member:
    #12328
    Messages:
    1,368
    Gender:
    Male
    KaliFORN-I-A
    Vehicle:
    96 Tacoma 2WD ( pizza delivery model)
    none except for crappy hub caps and floor mats.
    A new cable would be around $8 at any general auto parts store. Bring the old one with you so you can make sure the replacement is the right size.
     
  3. Mar 3, 2009 at 9:58 AM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,156
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Yep! What He said ^^^^^^^^^^^^^^^
     
  4. Mar 3, 2009 at 10:26 AM
    #4
    BeefTaco

    BeefTaco WESTern Alliance: NORCAL COAST

    Joined:
    May 8, 2008
    Member:
    #6481
    Messages:
    623
    Gender:
    Male
    Santa Cruz County Ca.
    It looks like you have the wrong battery in the truck
    before the cable replacement make sure you have
    the right battery the battery looks to be backwards.
     
  5. Mar 3, 2009 at 10:34 AM
    #5
    tacoskim

    tacoskim [OP] Tuned By Gadget

    Joined:
    Mar 13, 2008
    Member:
    #5252
    Messages:
    2,385
    Gender:
    Male
    Los Angeles, CA
    Vehicle:
    09 TRD 4x4 Pyrite Mica
    Stock
    thanks guys, the battery is AAA and im sure its in right.

    is this something easy i can do or should i have someone do it, im not good with wires
     
  6. Mar 3, 2009 at 12:50 PM
    #6
    sooner07

    sooner07 1/2 man 1/2 amazing

    Joined:
    Feb 17, 2008
    Member:
    #4783
    Messages:
    1,400
    Gender:
    Male
    First Name:
    A A Ron
    DFW, Texas
    Vehicle:
    Debadged 2008 Rugged Trail
    Always working on the stereo, painted the front skid plate black to match the truck, debadged , toy tech ultimate lift kit, light racing UCAs, ARB bumper Looking into a supercharger and new exhaust.
    You need at least a 9V. :D
     
  7. Mar 3, 2009 at 1:24 PM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,156
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Sent you a PM. It should be something you can do. :)
     
  8. Mar 3, 2009 at 4:22 PM
    #8
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    Anybody know what the point of that cable is anyway?
     
  9. Mar 3, 2009 at 4:24 PM
    #9
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,839
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Chasis ground.
     
  10. Mar 3, 2009 at 4:25 PM
    #10
    tacoskim

    tacoskim [OP] Tuned By Gadget

    Joined:
    Mar 13, 2008
    Member:
    #5252
    Messages:
    2,385
    Gender:
    Male
    Los Angeles, CA
    Vehicle:
    09 TRD 4x4 Pyrite Mica
    Stock
    sorry im a total noob when it comes to battery/cables and ground. what does this do?? the truck has been starting fine everytime, is this a long term problem?
     
  11. Mar 3, 2009 at 4:30 PM
    #11
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,839
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    The other end (if memory serves correct) goes to the starter.
     
  12. Mar 3, 2009 at 4:31 PM
    #12
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    that cable that broke is going from the neg terminal to the body - although it makes connection with the other cable that goes to the starter...I don't understand why it's needed if the truck ran fine with it hangin down broken..
     
  13. Mar 3, 2009 at 4:34 PM
    #13
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,320
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
    Google 1, MyToyTaco 0

    What is the definition of chassis ground?

    A wire that runs from the motor to the machine's frame to absorb stray electric charge. Chassis ground is used when it is not possible to connect a grounding conductor into the earth.
     
  14. Mar 3, 2009 at 4:41 PM
    #14
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,839
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    It is also a back up for instances like yours.

    Chances are if the cable was broken at the starter, it wouldn't start
     
  15. Mar 3, 2009 at 7:31 PM
    #15
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,156
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    The cable to the starter is fine.
    Correct

    Winner! :)
    Correct!
     
  16. Mar 3, 2009 at 7:32 PM
    #16
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,156
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Im thinking you can get away with putting another connector or whatever its called, on the end of the broken cable, and re attach it to the body. May have to make a new hole if the cable isnt long enough.
     
  17. Mar 3, 2009 at 8:04 PM
    #17
    BeefTaco

    BeefTaco WESTern Alliance: NORCAL COAST

    Joined:
    May 8, 2008
    Member:
    #6481
    Messages:
    623
    Gender:
    Male
    Santa Cruz County Ca.
    If you look at your picture the number 27/36 indicates a group 27 battery was installed in your truck Toyota calls for a group 24 for a replacement. The cable damage was caused by the wrong battery I have seen this many times over the years.
     
  18. Mar 3, 2009 at 8:09 PM
    #18
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,156
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    :proposetoast:
     
  19. Mar 3, 2009 at 8:15 PM
    #19
    BeefTaco

    BeefTaco WESTern Alliance: NORCAL COAST

    Joined:
    May 8, 2008
    Member:
    #6481
    Messages:
    623
    Gender:
    Male
    Santa Cruz County Ca.
    Thanks Chris
     
  20. Mar 3, 2009 at 8:16 PM
    #20
    TRD4x4858

    TRD4x4858 Taco Traitor!

    Joined:
    Oct 20, 2008
    Member:
    #10117
    Messages:
    3,056
    Gender:
    Male
    San Diego
    Vehicle:
    95 Jeep XJ
    BONE STOCK! lol
    Did you get your hold down fixed?? or r u still running the bungee cord?
     
To Top