1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

battery disconnect, computer relearn

Discussion in '2nd Gen. Tacomas (2005-2015)' started by brownbagg, Mar 11, 2011.

  1. Mar 11, 2011 at 10:23 AM
    #1
    brownbagg

    brownbagg [OP] New Member

    Joined:
    Mar 11, 2011
    Member:
    #52809
    Messages:
    3
    Gender:
    Male
    Had to clean the battery terminals and now the motor wont idle, so everytime I push in the clutch engine dies to low idle. all I did was the terminals. I know the computer has to relearn but its been 600 miles already. Its a little dangeous in town when the engine dies and you lose power brakes and power steering.

    How can I force the computer to leran, all I did was the terminals
     
  2. Mar 11, 2011 at 12:04 PM
    #2
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    14,256
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2016 GMC Canyon SLT w/ LineX and....
    Disconnect the battery again..... essentially, to RE-SEAT the connections.
     
  3. Mar 11, 2011 at 12:11 PM
    #3
    surfsupl

    surfsupl Well-Known Member

    Joined:
    Jan 8, 2008
    Member:
    #4161
    Messages:
    8,572
    Gender:
    Male
    First Name:
    Gregg
    WestCoast
    Vehicle:
    I DONT CARE IF IT'S A RE-POST
    Rear Diff Breather~ 5100's ~Fog Light Anytime~Tint~TRD Seat Covers~Weather Tech's~Pioneer H.U.~Lift~Eibach Springs~LED's......blah...blah...blah
    I had to disconnect my batt yesterday for about an hour. I noticed now that my truck idles really low now. Not causing a problem,but is was enough of a drop to notice. On the other hand,it seemed to fix my horn that was not working.
     
  4. Mar 11, 2011 at 12:12 PM
    #4
    BrokenTusk

    BrokenTusk I support a velociraptor free workplace.

    Joined:
    May 5, 2010
    Member:
    #36607
    Messages:
    31,936
    Gender:
    Male
    First Name:
    Marcelasaurus
    AB, Canada
    Vehicle:
    The Scarlett Whore
    Check Build Thread!!
    Also, Check your battery ground just in case, could be a smidgen loose, doesn't take much. And wire brush away any rust
     
To Top