1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

BATTERY or ALTERNATOR...or something else

Discussion in 'Technical Chat' started by adrianm2627, Jul 19, 2011.

  1. Jul 19, 2011 at 3:50 PM
    #1
    adrianm2627

    adrianm2627 [OP] Member

    Joined:
    Feb 22, 2011
    Member:
    #51643
    Messages:
    7
    Gender:
    Male
    California
    Vehicle:
    05 PreRunner V6 SR5
    My Tacoma is an 05 PreRunner 4x2 v6 SR5


    This morning at 5:30am (a bit cool) I tried to turn my ignition to start my Tacoma to go to work and it almost sounded like it was about to start when it makes that noise...but then the noise slowed down and died...followed by quick clicking noises until i stopped turning the key. Lights still turned on, electronic windows still worked, but the battery light is still on.


    When I got back home I attempted to troubleshoot it further. At 3pm, at almost 90+ degree weather I attempted to turn the ignition. Same thing...but it sounded a bit stronger this time.

    I turned it again a 2nd time and it engine TURNED ON!!

    It almost feels like the temperature had everything to do with this.


    Has anyone had this issue before?
     
  2. Jul 19, 2011 at 4:06 PM
    #2
    Burgman

    Burgman I KEEEEEL YOU

    Joined:
    Apr 16, 2009
    Member:
    #16072
    Messages:
    26,682
    Gender:
    Male
    First Name:
    Stephen
    Ric VA
    Vehicle:
    08 PreRunner TRD sport Silver
    K&N intake, Boston Acoustic SL 60 6.5 components up front, Rockford Power T16 6.5 in rear, Pioneer P4100 HU, Soon to be Pioneer Prs 4200f
    ^^ this
     
  3. Jul 19, 2011 at 4:09 PM
    #3
    Sheppymach

    Sheppymach Well-Known Member

    Joined:
    Nov 23, 2010
    Member:
    #46617
    Messages:
    552
    Gender:
    Male
    First Name:
    Sheppy
    Philadelphia, Pa
    Vehicle:
    2014 4Runner trail edition
    BLU LOGIC bt, avid, weather tech mats & rain guards, 285/70/17, BenWA's totally AWESOME power sliding window mod.
    Quick way.....with truck running pull the batt cable off if engine dies alternator is bad.
     
  4. Jul 19, 2011 at 4:10 PM
    #4
    Texoma

    Texoma Well-Known Member

    Joined:
    Feb 1, 2011
    Member:
    #50374
    Messages:
    5,418
    Gender:
    Male
    First Name:
    Chris(Topher)
    Lago Vista, TX
    Vehicle:
    10 Taco 4x4
    Poweraid TB spacer, a bunch a cool stickers, a bada ass MetalMiller Tx Longhorns grill emblem painted Hemi Orange, JBA 2035s headers and dey are perty, Diff breather mod, Red LED interior lights, Fancy head unit that plays ipod n movies, Also DIY install factory stuff like, factory cruise control, factory intermittent wipers, OME nitro struts with 886x springs and toy tec top plate, LR UCA's for better alignmnet and dey beefier too, Old Man Emu Dakar leaf springs in da rear with the gear, U bolt flipper, 5 factory 16" steels wit Pep Boys special Dakota Definity MT's in 285/75/16, some bad ass weather tech floor liners so I don't muck up my interior, an ATO shackle flipper for mo travel in da rear wit the gear, also super shiny Fox 2.0 shocks back there too, all sorts of steal armor for bouncing off of the rocks like demello sliders, AP front skid, trans skid, n transfer skid, demello gas tank skid, and a tough as nails ARB bumper with warn 8k winch, I'm sure there's more but it's alre
    They'll be able to test the charging and starting system if ya drive your rig there.
     
  5. Jul 19, 2011 at 4:12 PM
    #5
    horwitzs

    horwitzs Well-Known Member

    Joined:
    May 23, 2011
    Member:
    #57097
    Messages:
    680
    Gender:
    Male
    First Name:
    Seth
    Dayton, WA
    Vehicle:
    TX Pro
    Supercharger, OME lift w/ LR UCAs, running boards, toolbox, extinguisher mount, skidplate, N-Fab light bar, 40" R.I. LED bar, WO seat covers, TRD intake, Weathertech mats and visors, stubby antenna, hood struts, LED interior lighting, Hella Supertones, and other stuff I'm forgetting.
    Sounds like it's just the battery to me. Still the original?
     
  6. Jul 19, 2011 at 4:14 PM
    #6
    mrw3685

    mrw3685 Well-Known Member

    Joined:
    Dec 6, 2007
    Member:
    #3744
    Messages:
    333
    Gender:
    Male
    TX by way of KS
    Vehicle:
    08 Prerunner TRD
    Maxtrac Spindles, Bilstein 5100s all around, set at .85, Allpro Expedition Leaf Pack, Procomp 7036 17x9, w/Nitto Trail Grappler 285/70/17, Extended Steel Braided Brake Lines, Red-Line Hood lift, Relocated Trailer Connection, Trimmed Front Fender.
    Battery, though most say maintenance free you could at least add some water and see if it helps.
     
To Top