1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bed sounds like a washing machine on spin cycle when going > 60MPH

Discussion in 'Suspension' started by KATESTOYTAC, Aug 18, 2010.

  1. Aug 18, 2010 at 5:06 PM
    #1
    KATESTOYTAC

    KATESTOYTAC [OP] wag more...bark less

    Joined:
    Aug 15, 2010
    Member:
    #41743
    Messages:
    10
    Gender:
    Female
    First Name:
    KATE
    OLYMPIA
    Vehicle:
    09 Tacoma
    none...yet :)
    I've had my 09' Taco for a little more than two months and notice that when I'm on the freeway I can hear this faint "machine gun" or "washing machine on spin cycle" noise coming from the back. The bed doesn't appear to be vibrating and there is no driving problems. Is this normal because there is no metal frame under the truck bed? It's completely under warranty, but I thought I'd check here first before the service mechanics think I'm just a silly girl :)
     
  2. Aug 18, 2010 at 5:17 PM
    #2
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    you cant feel anything,you just hear it?
     
  3. Aug 18, 2010 at 5:23 PM
    #3
    Coolidge

    Coolidge Well-Known Member

    Joined:
    Mar 9, 2010
    Member:
    #32873
    Messages:
    332
    Gender:
    Male
    First Name:
    Guy
    Lancaster, Ca
    Vehicle:
    2003 Pre Runner
    King coilovers frt +3". Bilstein 5100 shocks rear w/AAL, K&N FIPK, Magnablow exhaust, Billet grill, clear corner lights, Sony stereo, JBL, Sub etc.
    1st, Check to see if your spare tire is tight in the holder. Ive had more customer comebacks for noises and the spare being loose. Good Luck
     
  4. Aug 18, 2010 at 5:34 PM
    #4
    1TUFFTRD

    1TUFFTRD WTF

    Joined:
    Feb 4, 2010
    Member:
    #30721
    Messages:
    2,165
    Gender:
    Male
    out and about building powerlines
    Vehicle:
    06 AC with a skewp
    06 With a Skewp.
    air pressure in tires maybe?
     
  5. Aug 18, 2010 at 5:35 PM
    #5
    KATESTOYTAC

    KATESTOYTAC [OP] wag more...bark less

    Joined:
    Aug 15, 2010
    Member:
    #41743
    Messages:
    10
    Gender:
    Female
    First Name:
    KATE
    OLYMPIA
    Vehicle:
    09 Tacoma
    none...yet :)
    yea, it's just the noise...it gets louder when I'm up against a concrete divider or a car passes...it's annoying when all the windows are down. :confused:
     
  6. Aug 18, 2010 at 5:36 PM
    #6
    KATESTOYTAC

    KATESTOYTAC [OP] wag more...bark less

    Joined:
    Aug 15, 2010
    Member:
    #41743
    Messages:
    10
    Gender:
    Female
    First Name:
    KATE
    OLYMPIA
    Vehicle:
    09 Tacoma
    none...yet :)
    Coolidge...thanks...I'll check it.
     
  7. Aug 18, 2010 at 5:38 PM
    #7
    HondaGM

    HondaGM Roll Tide

    Joined:
    Oct 28, 2009
    Member:
    #25056
    Messages:
    5,805
    Gender:
    Male
    First Name:
    James
    South-Pole
    Vehicle:
    09 DC 4x4 Blown Honda VTEC V8
    trd exhaust,step bars,vent visors,bed lights,tailgate mod
    what do the tires look like.are they feathered on the edges?
     
To Top