1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

bent centering pin

Discussion in 'Suspension' started by tacoskim, Jul 31, 2009.

  1. Jul 31, 2009 at 1:46 PM
    #1
    tacoskim

    tacoskim [OP] Tuned By Gadget

    Joined:
    Mar 13, 2008
    Member:
    #5252
    Messages:
    2,395
    Gender:
    Male
    Los Angeles, CA
    Vehicle:
    09 TRD 4x4 Pyrite Mica
    Stock
    bought the icon pack from a member bout a month ago and the truck wouldnt go straight. veered to the left badly and took it twice to get aligned but they couldn't get the truck to go straight. so replaced the centering pins and the passenger side one was tweaked and now the truck goes straight, heres some pics of how the old pins looked.

    [​IMG]
    [​IMG]
     
  2. Jul 31, 2009 at 1:47 PM
    #2
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,831
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    Were the U-bolts loose?
     
  3. Jul 31, 2009 at 1:47 PM
    #3
    tacoskim

    tacoskim [OP] Tuned By Gadget

    Joined:
    Mar 13, 2008
    Member:
    #5252
    Messages:
    2,395
    Gender:
    Male
    Los Angeles, CA
    Vehicle:
    09 TRD 4x4 Pyrite Mica
    Stock
    the previous owner must of had them torqued down too tight or too loose :confused:
     
  4. Jul 31, 2009 at 1:48 PM
    #4
    MyToyTaco

    MyToyTaco ╒╪╕

    Joined:
    Sep 23, 2008
    Member:
    #9417
    Messages:
    4,345
    Gender:
    Male
    First Name:
    Nick
    Port Hueneme
    Vehicle:
    08 Taco
  5. Jul 31, 2009 at 2:19 PM
    #5
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,831
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    Could've been both... centering pins were loose (not holding the leafs together tightly. The U-bolts could've been loose also, allowing the leafs to shift.

    Who knows.... Thank Gawd you found that in time. When those pins break (and U-bolts are loose), it gets extremely UGLY.
     
  6. Jul 31, 2009 at 3:47 PM
    #6
    senna

    senna Well-Known Member

    Joined:
    May 5, 2009
    Member:
    #16855
    Messages:
    391
    Gender:
    Male
    San Jose CA.
    Vehicle:
    09 DBL CAB TRD-OR OME shocks 885 and AAL
    "Roger That" Those are very close to Failing.:boom:
     
To Top