1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

BHLM now no drivers headlight?

Discussion in 'Lighting' started by RiverBoyTRD, May 20, 2013.

  1. May 20, 2013 at 3:03 AM
    #1
    RiverBoyTRD

    RiverBoyTRD [OP] Well-Known Member

    Joined:
    Dec 23, 2012
    Member:
    #93599
    Messages:
    282
    Gender:
    Male
    First Name:
    Jonathan
    San Antonio
    Vehicle:
    05 TRD OR
    2 Hellas, 3 inch, spiders, grill guard, 285's, BHLM etc.
    Did the BHLM yesterday (pics in build thread) and now my driver side low beam does not work. High beam works. I don't see what could have been the issue as I never touch the bulbs bare handed.

    Any suggestions? Or just buy new bulbs? And if new bulbs are a must any brighter than stock ones out there?
     
  2. May 20, 2013 at 3:10 AM
    #2
    650H1

    650H1 Well-Known Member

    Joined:
    Jan 3, 2011
    Member:
    #48689
    Messages:
    8,382
    Gender:
    Male
    First Name:
    Mike
    NH
    Vehicle:
    2010 Tundra TRD OR C/M 5.7l 4x4
    prob just blew, go with some Sylvania ZXE bulbs.
     
  3. May 20, 2013 at 3:27 AM
    #3
    186000mps

    186000mps ..Slingin' up mud and we're scarying off bunnies..

    Joined:
    Aug 29, 2011
    Member:
    #62581
    Messages:
    779
    Gender:
    Male
    First Name:
    Charles
    Wimberley, TX
    Vehicle:
    01 Tacoma V6 4WD
    Bilstein 5100's, Toytec front adjustable coilover kit, Exporear leafs, Fox resi rears, Slotted & Drilled front rotors, 33x12.50 BFG ATs on Outlaw II 15 x 10s, Bushwacker cutout flares, K&N cold air intake with aluminum sheathing water baffles, ARB bumper with XD9000 winch with wireless remote, IPF 900XS lights, Flowmaster cat-back exhaust, Rhino bed liner, UWS gullwing toolbox with tools and recovery gear. 48" Hi-Lift Jack secured under toolbox.
    did you try installing passengers low bulb to confirm bulb blowing not connection issue?
     
  4. May 20, 2013 at 3:38 AM
    #4
    RiverBoyTRD

    RiverBoyTRD [OP] Well-Known Member

    Joined:
    Dec 23, 2012
    Member:
    #93599
    Messages:
    282
    Gender:
    Male
    First Name:
    Jonathan
    San Antonio
    Vehicle:
    05 TRD OR
    2 Hellas, 3 inch, spiders, grill guard, 285's, BHLM etc.
    Didn't try switching bulbs didn't have time. I will try that when I get time and if so I will try out the ZXEs
     
  5. May 26, 2013 at 9:04 AM
    #5
    RiverBoyTRD

    RiverBoyTRD [OP] Well-Known Member

    Joined:
    Dec 23, 2012
    Member:
    #93599
    Messages:
    282
    Gender:
    Male
    First Name:
    Jonathan
    San Antonio
    Vehicle:
    05 TRD OR
    2 Hellas, 3 inch, spiders, grill guard, 285's, BHLM etc.
    Finally got the time to check it out. Sure as shit broken filament. Big ol fingerprint on it too, which is weird I always wear gloves when dealing with lights and bulbs...oh well. ZXE were out of stock so I got some other sylvanias that were about 50 bucks instead.
     
To Top