1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bilstein 1.75 with 1.5 aal

Discussion in 'Suspension' started by cordgrass, Mar 16, 2013.

  1. Mar 16, 2013 at 7:30 PM
    #1
    cordgrass

    cordgrass [OP] Member

    Joined:
    Feb 17, 2013
    Member:
    #97739
    Messages:
    8
    Gender:
    Male
    Thibodaux, LA
    Vehicle:
    2013 Tacoma 4x4 TRD OR access- on order
    I have 2013 4x4?access off-road. Just put 265/75r16 bfgoodrich at kos on. Does anyone have pics of this setup if so post a pic. I would like to put the billies at 2.5 but I see people having problems. I don't want to change the ucas the truck has 300 Miles. Thanks
     
  2. Mar 16, 2013 at 8:19 PM
    #2
    OldGeezer42

    OldGeezer42 Well-Known Member

    Joined:
    Jan 1, 2013
    Member:
    #94145
    Messages:
    201
    Gender:
    Male
    First Name:
    Adam
    Louisiana
    Vehicle:
    07 DCLB Silver Base
    Husky mats,30% tint all around, DTRL,OEM Bed mat,UWS Tool box,OEM fog lights,5100's,Wheelers 3leaf HD springs.OEM cruise control,OEM wipers,,Avid light bar,Flyzeye Leds,4x4 illuminated switch.Matt123 skids,bed lights,Ome 884s
    [​IMG]

    Billy's at 1.75 , 3leaf HD aal and Hankook Dynapro ATM
     
  3. Mar 16, 2013 at 8:23 PM
    #3
    Boone

    Boone Vaginas are rad.

    Joined:
    Jul 16, 2012
    Member:
    #82731
    Messages:
    5,750
    Gender:
    Male
    First Name:
    Chris
    Boone, NC
    Vehicle:
    '12 DCLB MGM Sport 4x4
    K&N, charcoal filter delete, ABS kill switch, YWM. 5100's @2.5'', Progressive AAL, Wet Okole Covers, Weather Tech Liners, 285/75/16 KM2's, FJ Anthracite Trail Teams, MGM HLM...
    You will see some having problems and some not. I didn't have any. Got them set to 2.5'' and alignment pretty much where I wanted it with stock UCA's.
     
To Top