1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bilstein 5100 rear shock question.

Discussion in 'Suspension' started by Large, Jan 1, 2012.

  1. Jan 1, 2012 at 5:59 AM
    #1
    Large

    Large [OP] Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    20,166
    Gender:
    Male
    I got a set from a member here & I looked on DSM, and it says they are good from 0-1.5" lift. Now I have no TSB in the rear, would these still suffice if I used a 2" AAL? I'm assuming so, of I had the TSB done then I'd only use a 1.5" AAL.
     
  2. Jan 1, 2012 at 6:36 AM
    #2
    Blackshirts

    Blackshirts Well-Known Member

    Joined:
    Feb 24, 2010
    Member:
    #32057
    Messages:
    3,957
    Gender:
    Male
    First Name:
    Mike
    TX
    Vehicle:
    09 PreRunner
    Headlight mod, sound system. MB Motor Sport Rims. Black Tails. 5100's, 885, grill craft, Fogs, N-Fab Step Sides. BFG TKO Tires, Wet Oks, LED map lights and dome, LED gauge mod
    Yes should be fine
     
  3. Jan 1, 2012 at 6:54 AM
    #3
    Large

    Large [OP] Red

    Joined:
    Sep 10, 2011
    Member:
    #63268
    Messages:
    20,166
    Gender:
    Male
    I can always count on my fellow texans. Thanks man.
     
To Top