1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bilstein 5100 Shock's with 1.5" lift... VIBRATION

Discussion in '2nd Gen. Tacomas (2005-2015)' started by RePHASE, Sep 1, 2010.

  1. Sep 1, 2010 at 3:38 PM
    #1
    RePHASE

    RePHASE [OP] New Member

    Joined:
    Sep 1, 2010
    Member:
    #42600
    Messages:
    2
    Gender:
    Male
    Idaho
    Vehicle:
    TRD Off-Road
    Bilstein 5100 shocks, 265/75/16 Yokahoma Geolander's
    So, I just had the bilstein 5100 shocks installed on my 06 tacoma. The shocks were set to have a 1.5" lift for the front to level it out. Immediately after install there was a vibration (like a tire rub or cyclical vibration of ridges rubbing somewhere) so I took and double checked the work and nothing was rubbing. Then I started systematically trying to determine where the issue was. As soon as I engage the 4WD the vibration stops, but when disengaged it does it again. I suspected that it might be the alignment, however just had it aligned a few hrs ago and no dice. Curious if any one knows or has any idea what might be the issue.

    Thanks...
     
  2. Sep 3, 2010 at 11:41 AM
    #2
    crf69

    crf69 scraping my emblems off my plasti-dip

    Joined:
    May 18, 2010
    Member:
    #37348
    Messages:
    3,558
    Gender:
    Male
    First Name:
    Ryan
    Ohio
    Vehicle:
    06 TRD OR BSP cab'n 1/2
    ummm yeah
    1.5 inches of lift? what?
     
  3. Sep 3, 2010 at 12:17 PM
    #3
    jackwithcorona

    jackwithcorona Well-Known Member

    Joined:
    Apr 2, 2010
    Member:
    #34436
    Messages:
    608
    Gender:
    Male
    First Name:
    Mike
    Eastern Mass
    Vehicle:
    13 DCSB SR5 4x4
    bestop supertop, rubber bed mat, weathertech floor mats
    what size tire are you running?
    check the cv boot per chance
     
  4. Sep 3, 2010 at 9:03 PM
    #4
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    He means 1.75" I'm betting.

    Are you sure everything is torqued down correctly?
     
To Top