1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Black specking on body panels next to tailpipe

Discussion in 'Technical Chat' started by MGRS, Jun 22, 2009.

  1. Jun 22, 2009 at 9:06 AM
    #1
    MGRS

    MGRS [OP] Well-Known Member

    Joined:
    Nov 15, 2008
    Member:
    #10790
    Messages:
    140
    Gender:
    Male
    Vehicle:
    08 6spd TRD 4x4
    As the title says, I have had this happen for the first time on my Tacoma (V6, 14K miles). It seems to have spattered the mudflap and a good 8-10" radius on the rear body panel. What causes this?

    Thanks
     
  2. Jun 22, 2009 at 9:07 AM
    #2
    AR_Taco

    AR_Taco Well-Known Member

    Joined:
    Jun 9, 2009
    Member:
    #18227
    Messages:
    468
    Gender:
    Male
    Jacksonville Ar
    Vehicle:
    07 DC 4x4
    3" lift, Flowmaster exhaust, K&N filter, URD short throw shifter, ScangaugeII
    Is it slick like oil, dusty, or hard
     
  3. Jun 22, 2009 at 9:08 AM
    #3
    Pster

    Pster Well-Known Member

    Joined:
    Jun 30, 2008
    Member:
    #7654
    Messages:
    2,745
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2006 Tacoma 4x4
    Bak Flip bed cover, shorty antenna, Peripheral iPod interface, Garmin 750 mount, add'l bed tie down rings, Westin nerf bars, hitch safe, tailgate lock, Ideal 1 3/4" turn-key clamp to secure tailgate from removal, Spare tire security cable, spare tire stainless air hose extender, Fumoto oil drain valve, Amp Research Bed X-Tender w/Schlage Cable Lock, bed mat, Redline hood struts
    Clearly a mal-functioning Flux Incapacitor.
     
  4. Jun 22, 2009 at 9:10 AM
    #4
    johnecon2001

    johnecon2001 Well-Known Member

    Joined:
    Apr 26, 2009
    Member:
    #16456
    Messages:
    1,019
    Gender:
    Male
    Phoenix, AZ
    Vehicle:
    2005 TRD Sport 4x4 Access Cab
    Downey front skid, Trail Gear U-Bolt flip, Toytec AAL, Total Chaos UCA's, Bilstein 5100's x4 + Eibach adjustable coils, Doug Thorley Long Tube Headers, Custom Rear bumper, TRD OffRoad front tow hook, TRD Trail Team wheels, Federal Couragia M/T 265's, ARB rear locker + on board air (CKMA12), TRD shift knob, Alpine W205, TRD seat covers, Tom Woods 1 Piece drive shaft, Powermaster D2700, Stubbs HD-SKO Sliders.
    Its normal. All the V6's do this.
     
  5. Jun 22, 2009 at 11:40 AM
    #5
    MGRS

    MGRS [OP] Well-Known Member

    Joined:
    Nov 15, 2008
    Member:
    #10790
    Messages:
    140
    Gender:
    Male
    Vehicle:
    08 6spd TRD 4x4
    Dusty- My guess would have been carbon deposits blown out with condensation.
     
  6. Jun 22, 2009 at 11:48 AM
    #6
    Pster

    Pster Well-Known Member

    Joined:
    Jun 30, 2008
    Member:
    #7654
    Messages:
    2,745
    Gender:
    Male
    Charlotte, NC
    Vehicle:
    2006 Tacoma 4x4
    Bak Flip bed cover, shorty antenna, Peripheral iPod interface, Garmin 750 mount, add'l bed tie down rings, Westin nerf bars, hitch safe, tailgate lock, Ideal 1 3/4" turn-key clamp to secure tailgate from removal, Spare tire security cable, spare tire stainless air hose extender, Fumoto oil drain valve, Amp Research Bed X-Tender w/Schlage Cable Lock, bed mat, Redline hood struts
    MGRS has my total agreement on this matter. :D
     
To Top