1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Blend mount for the Scan Gauge

Discussion in '2nd Gen. Tacomas (2005-2015)' started by crashnrondo, Dec 13, 2011.

  1. Dec 13, 2011 at 12:22 PM
    #1
    crashnrondo

    crashnrondo [OP] Well-Known Member

    Joined:
    Mar 8, 2010
    Member:
    #32788
    Messages:
    74
    Gender:
    Male
    First Name:
    Ron
    Wisconsin
    Vehicle:
    2010 2.7 4x4 AC
    Does it work on the mirror in the 2010 with the back up camera?

    Thanks,
    Ron
     
  2. Dec 13, 2011 at 12:43 PM
    #2
    spithead051

    spithead051 Well-Known Member

    Joined:
    Jun 16, 2011
    Member:
    #58359
    Messages:
    1,029
    Gender:
    Male
    First Name:
    Patrick
    Fairfax, VA
    Vehicle:
    09 AC 4x4 OR S/C'ed!
    Supercharger, ICON 2.5VS w/ CDC, TRD T/X Pro Wheels, 255/85/R16 BFG MT KM2's, APEX three hoop bumper, Smittybilt X20 Comp Gen 2, Allpro IFS skid, All-Pro Sliders, Dynomax exhaust, aFe Stage 2 si, URD 2.85 stealth pulley, Oil pressure, oil temperature, boost, A/F ratio gauges, Devil horns, WO seat covers
    You need to take off the plastic wire cover that covers the video cable and you will be able to mount it to the mirror there. I have an '09 with the backup camera and that's all I had to do. It was a tight fit but it all came together and looks great.
     
  3. Dec 13, 2011 at 2:26 PM
    #3
    crashnrondo

    crashnrondo [OP] Well-Known Member

    Joined:
    Mar 8, 2010
    Member:
    #32788
    Messages:
    74
    Gender:
    Male
    First Name:
    Ron
    Wisconsin
    Vehicle:
    2010 2.7 4x4 AC
    Thanks guys!
     
To Top