1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Blower motor quit working then starts working. Ideas?

Discussion in '1st Gen. Tacomas' started by cmf21, Dec 17, 2012.

  1. Dec 17, 2012 at 10:26 PM
    #1
    cmf21

    cmf21 [OP] Well-Known Member

    Joined:
    Sep 4, 2009
    Member:
    #22288
    Messages:
    217
    Gender:
    Male
    Arizona
    Vehicle:
    04 4x4 dbl cab trd
    I leave the store today and notice no air coming out of my vents. I have the fan on but it's not working. I turn it on and off but nothing's working. I then drive over some railroad tracks and the fan starts working. I guess the jolt did something.

    For the past few months, the fan has been making a light noise like something's stuck in a bicycle rim going around. I've been meaning to take the fandout and look at it.

    Does anyone have any ideas what's wrong? Loose ground wire somewere, brushes in fan motor going out, bad relay, or ?????
     
  2. Dec 17, 2012 at 10:56 PM
    #2
    TacoMX

    TacoMX TW's Official anti body-lift pundit

    Joined:
    Aug 24, 2011
    Member:
    #62240
    Messages:
    4,834
    Gender:
    Male
    First Name:
    Jonathan
    Deltona, Florida
    Vehicle:
    '13 Tacoma TRD Sport DCLB 4x4
    stock.....for now...
    mine has done this a few times. but it keeps on kickin'...

    I think the motor and fan gets a bunch of shit built up in it that causes it to freeze up.

    I have never really looked into it.
     
  3. Dec 19, 2012 at 11:38 AM
    #3
    Maximuslion

    Maximuslion Well-Known Member

    Joined:
    Sep 23, 2012
    Member:
    #87543
    Messages:
    49
    Gender:
    Male
    my 2000 tacoma starting doing this off and on in 2008. Maybe 3 or 4 times a yr. It finally went out for good in 2010. If i remember correctly the blower motor was about $160 from a toyota dealer. Thats the ONLY part i've had to replace on my truck. Other then normal tires and oil change stuff. I have 300,000 miles on it. Solid little truck!!!!
     
  4. Dec 19, 2012 at 11:44 AM
    #4
    BARTRD

    BARTRD Well-Known Member

    Joined:
    Feb 7, 2011
    Member:
    #50711
    Messages:
    338
    Gender:
    Male
    First Name:
    Brian
    Monroe, Ga
    Vehicle:
    '07 RR TRD Sport
    Volant CAI with optional skoop, Magna-Flow exhaust, K&N drop-in air filter, WeatherTechs, Wet Okole, kenwood navigation head unit, de-badged, 15% tint all around, factory roof rack fitted with Thule fairing, billy 5100 on all 4 corners, ICON AAL, n-fab light bar with 4 hella 500s, rear lights mounted under bumper
    Mine did that for a while before I got it replaced. I just had to reach over to the passenger floor board and tap the bottom of it and it would start working again
     
To Top