1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Blowing Fuses!

Discussion in 'Lighting' started by Dafinga, Jun 17, 2013.

  1. Dafinga

    Dafinga [OP] Member

    Joined:
    Mar 18, 2013
    Member:
    #99994
    Messages:
    7
    Gender:
    Male
    First Name:
    Pete
    N. Cali
    Vehicle:
    2011 TRD Double Cab
    ICON Coilovers, Camberg UCA, Custom Bumper,
    Hi Folks,

    I am running 2 sets of ADV monster 44's in my Brute Force bumper. One set is split and runs two amber LED's with the driving lights and the other set is wired to my factory fog light switch. The second set of LED 44's are straight fogs. I am running them to a OTRATTW switch. This set of LED's runs fine for a while and then after I turn them on and off maybe 5 times, the 7.5 amp fuse blows. these LED's are supposed to draw 1.8 amps. I have another OTRATTW switch that runs my lightbar and The wiring is identical. I am not sure where I should start my troubleshooting. I did rewire the lights last weekend to make sure there were no issues with loose wires.

    Thanks
     
  2. Crom

    Crom Time is precious; use it wisely

    Joined:
    Jun 22, 2009
    Member:
    #18782
    Messages:
    4,029
    Gender:
    Male
    First Name:
    Mr. Sir
    San Diego, CA
    Vehicle:
    2009 Double Cab 4x4 Off Road
    A.R.E. MX Shell & Yakima Rack, Stubbs HD-SKO Rock Sliders, JBA UCA's & OME 885 Coils and nitrochargers, Flat BajaRack, Kenwood VHF/UHF Radio, Aux Battery, Solar Panels, L-Track everywhere, Goodyear Duratracs, Four-Leaf pack, Secured tailgate, 7-pin relocation, Inverter 400W all time, In-cab 110v outlets, Rear-seat 12v outlets., Steering shaft TSB, anytime fogs, DTRL toggle switch, aux turn signals, Diff Breather, ImMrYo mirror bracket, ABS Kill switch, (2) Kid Car Seats, and a Glock 23 with night sights.
    Impossible to diagnose over the Internet but I'd use an ammeter in series with the lights in question and measure the current of the circuit. Most inexpensive multimeters can be configured as an ammeter and have 10A fuses, the better ones can measure up to 20A.
     
  3. Boilerman

    Boilerman Well-Known Member

    Joined:
    Apr 18, 2010
    Member:
    #35501
    Messages:
    436
    Gender:
    Male
    First Name:
    Brian
    Texas, northwest of the Big Pond
    Vehicle:
    2010 Prerunner SR5 Magnetic Gray 2.7L
    Sounds like a bad ground. Had the same problem wiring my aftermarket fogs, kept blowing the fuse. Found a better ground and no problems since.
     
  4. crooks420

    crooks420 Well-Known Member

    Joined:
    Oct 11, 2009
    Member:
    #24135
    Messages:
    70
    Gender:
    Male
    First Name:
    Jesse
    San Gabriel
    Vehicle:
    05 AC Prerunner SR5, 12 DC LB 4x4, 70 FJ40
    Can you tell me how you wired the fogs????
    I have a 2012, with factory fog lights. I want to add another set of fogs on my pre-runner light bar, wired to the factory fog light switch. So when I hit the fog switch, both my factory and aftermarket fog lights come on.

    Any help would be appreciated.

    jesse
     
To Top