1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Blu Tooth help

Discussion in 'Audio & Video' started by raswank, Apr 25, 2011.

  1. Apr 25, 2011 at 9:11 AM
    #1
    raswank

    raswank [OP] Well-Known Member

    Joined:
    Aug 1, 2010
    Member:
    #41087
    Messages:
    1,130
    Gender:
    Male
    First Name:
    Rick
    Auburn,Ma
    Vehicle:
    2010 Tacoma Double Cab 4x4 6 speed
    Grillcraft, Rear leaf TSB, 5100's at .85, with Eibachs, 265/70/17 BF Goodrich AT/S Tires, Hella 500's behind Grill, Kenwood KDC X995 H/U all Boston Acoustic speakers, JL Audio subs, Kenwood XR5 S amp, ATX Chrome 17x8 wheels
    Just installed my Kenwood x995 H/U with Blu tooth built in. I go through the set up of it with my new AT&T Inspire 4g. It recognizes it, but then wants a pin. What pin do they want? No paperwork came with the H/U that had a pin number with it. Any help will be greatly appreciated.
     
  2. Apr 25, 2011 at 11:13 AM
    #2
    Lunercrab

    Lunercrab AKA "06tacosport"

    Joined:
    Feb 10, 2008
    Member:
    #4680
    Messages:
    605
    Gender:
    Female
    First Name:
    Beth
    Lehigh Valley area, PA
    Vehicle:
    2010 timberland mica dcab sport
    I put in "0000" and my iPhone synced up with my x995. So try that.
     
  3. Apr 25, 2011 at 11:14 AM
    #3
    Lunercrab

    Lunercrab AKA "06tacosport"

    Joined:
    Feb 10, 2008
    Member:
    #4680
    Messages:
    605
    Gender:
    Female
    First Name:
    Beth
    Lehigh Valley area, PA
    Vehicle:
    2010 timberland mica dcab sport
    Also in the Bluetooth settings menu u can change the pin if u like as well
     
To Top