1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Blue remote wire from amp.

Discussion in 'Audio & Video' started by Tidrow, Sep 22, 2010.

  1. Sep 22, 2010 at 5:21 PM
    #1
    Tidrow

    Tidrow [OP] Well-Known Member

    Joined:
    May 17, 2010
    Member:
    #37300
    Messages:
    633
    Gender:
    Male
    Austin
    Vehicle:
    PreRunnin' 08
    BHLM, All Black grill, Fog light Mod, AFE pro dry, 20% tint, Weathertechs, Kenwood deck, Bridgestone AT Revo 2
    Qucik question... where's the blue remote wire from the amp go to? Pics would be sweet. Thanks all,
     
  2. Sep 22, 2010 at 5:27 PM
    #2
    jtav2002

    jtav2002 Kenny Fuckin Powers

    Joined:
    Jun 29, 2009
    Member:
    #19074
    Messages:
    4,483
    Gender:
    Male
    First Name:
    Josh
    Reading, PA
    Vehicle:
    2013 Tundra DBL Cab TRD OR
    Depends, are you running the stock or an aftermarket head unit? If it's aftermarket there should be a connection for the remote turn on, if not you'll have to tap into a wire that gets power with the ignition on.
     
  3. Sep 22, 2010 at 5:38 PM
    #3
    Tidrow

    Tidrow [OP] Well-Known Member

    Joined:
    May 17, 2010
    Member:
    #37300
    Messages:
    633
    Gender:
    Male
    Austin
    Vehicle:
    PreRunnin' 08
    BHLM, All Black grill, Fog light Mod, AFE pro dry, 20% tint, Weathertechs, Kenwood deck, Bridgestone AT Revo 2
    sorry for not being more specific. I have the deck installed a while back. I'm hooking up an amp with a sub. I was wondering were to run the blue wire from the amp. Doesn't it go to a fuse or something.

    Or are you guys saying to run the amp remote wire to the blue one coming out of the head unit?
     
  4. Sep 22, 2010 at 5:59 PM
    #4
    jtav2002

    jtav2002 Kenny Fuckin Powers

    Joined:
    Jun 29, 2009
    Member:
    #19074
    Messages:
    4,483
    Gender:
    Male
    First Name:
    Josh
    Reading, PA
    Vehicle:
    2013 Tundra DBL Cab TRD OR
    Doesn't go to a fuse, it will go to your headunit. One of the wires on the aftermarket headunit should be labeled as the remote lead turn on. I believe that it was in fact blue on the last aftermarket headunit I had. This connection is specifically for this purpose.
     
  5. Sep 22, 2010 at 7:50 PM
    #5
    Tidrow

    Tidrow [OP] Well-Known Member

    Joined:
    May 17, 2010
    Member:
    #37300
    Messages:
    633
    Gender:
    Male
    Austin
    Vehicle:
    PreRunnin' 08
    BHLM, All Black grill, Fog light Mod, AFE pro dry, 20% tint, Weathertechs, Kenwood deck, Bridgestone AT Revo 2
    thanks for the tips on the amp. I have it hooked up now but there is only treble coming through the sub. It is a four channel amp and I'm not sure how to hook the speakers up. Anythoughts?
     
  6. Sep 22, 2010 at 8:14 PM
    #6
    tacoma89

    tacoma89 Money Pit

    Joined:
    Feb 24, 2009
    Member:
    #14010
    Messages:
    1,112
    Gender:
    Male
    First Name:
    Chase
    Richmond, Va
    Vehicle:
    08 sport dc lb
    Check build in sig.
    i just installed a new deck and 4 channel amp this weekend. It was not hard at all and this was my first time. I however did not use the stock wiring. I re-wired from the amp to the speakers. so a pos and neg from each channel of the amp to the speaker.
     
  7. Sep 22, 2010 at 8:53 PM
    #7
    Tidrow

    Tidrow [OP] Well-Known Member

    Joined:
    May 17, 2010
    Member:
    #37300
    Messages:
    633
    Gender:
    Male
    Austin
    Vehicle:
    PreRunnin' 08
    BHLM, All Black grill, Fog light Mod, AFE pro dry, 20% tint, Weathertechs, Kenwood deck, Bridgestone AT Revo 2
    I'll do it this way when It comes time, just worried about powering a sub at the moment.
     
  8. Sep 22, 2010 at 8:56 PM
    #8
    Tidrow

    Tidrow [OP] Well-Known Member

    Joined:
    May 17, 2010
    Member:
    #37300
    Messages:
    633
    Gender:
    Male
    Austin
    Vehicle:
    PreRunnin' 08
    BHLM, All Black grill, Fog light Mod, AFE pro dry, 20% tint, Weathertechs, Kenwood deck, Bridgestone AT Revo 2

    thanks everyone, the blue wire has been handled :D
     
To Top