1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bluetooth stopped working, stays off, disconnects...

Discussion in 'Audio & Video' started by Rasputin, May 17, 2013.

  1. May 17, 2013 at 2:19 PM
    #1
    Rasputin

    Rasputin [OP] Pacific Sailor

    Joined:
    Apr 6, 2012
    Member:
    #76388
    Messages:
    6
    Gender:
    Male
    First Name:
    Rasputin
    Los Angeles
    Vehicle:
    2012 Dbl Cab 4x4 V6 L/B TRD w Nav
    Only OE added Skid Plate, Roof Rack, Tube Step & Bed Extender so far...
    2012 Tacoma with NAV System.

    Finally out to fix this issue. For the last few months, the Bluetoothconnection has worsened. I used to connect and work flawlessly. Now, the NAVsystem often won't even turn Bluetooth on. When I am lucky enough to get it on,it will turn itself off within minutes.

    I know it's not the phone. I drive rental cars weekly when Itravel for business and the phone works in Fords, Chryslers, etc. And this samephone worked for the first year of ownership.

    I've renamed the NAV Bluetooth and the phone numerous times.Is there a way to reset the NAV system or at least reboot? I've tried holdingthe volume button down for 20 seconds but nothing happened.

    Any ideas or does it need a trip to the service dept?
     
  2. May 22, 2013 at 4:06 PM
    #2
    Aw9d

    Aw9d That one guy

    Joined:
    Nov 7, 2011
    Member:
    #66635
    Messages:
    12,567
    Gender:
    Male
    Take it in as this seems to be very common with 2012/2013 tacomas.
     
To Top