1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bolt holding the #4 coil pack came loose.

Discussion in '1st Gen. Tacomas (1995-2004)' started by pigger, Nov 21, 2011.

  1. Nov 21, 2011 at 2:53 PM
    #1
    pigger

    pigger [OP] Well-Known Member

    Joined:
    Aug 4, 2011
    Member:
    #61147
    Messages:
    1,911
    Gender:
    Male
    First Name:
    Greg
    Applecookie
    Vehicle:
    04 tacoma 4x4 reg cab
    Detroit True-Track rear limited slip, steering rack bushings, shell, SAF decals, Wheelers 5-leaf & Bilstein 5100's, some nice LED lights from Chris, older-than-dirt owner
    I'd been hearing a noise from the engine compartment for a week or two; finally traced it to the bolt that secures the #4 cylinder coil pack (2.7L 4-cyl). It was almost completely unthreaded; ready to fall out.

    I tightened it up again and it seems to be OK; I'm checking it now every once in a while.

    Has anyone else experienced this?
     
  2. Nov 21, 2011 at 8:33 PM
    #2
    Snowman

    Snowman I have a problem for your solutionÂ…

    Joined:
    Sep 8, 2010
    Member:
    #42917
    Messages:
    2,909
    First Name:
    Craig
    Somewhere in Canada
    Vehicle:
    Check out my build
    Nope, never heard of it. Maybe it was forgotten slightly loose after maintenance?
     
To Top