1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bounce when braking

Discussion in '1st Gen. Tacomas (1995-2004)' started by VintageFast, Jan 21, 2014.

  1. Jan 21, 2014 at 12:35 PM
    #1
    VintageFast

    VintageFast [OP] Well-Known Member

    Joined:
    May 17, 2012
    Member:
    #79017
    Messages:
    197
    Gender:
    Male
    First Name:
    Jim
    DFW, Texas
    Vehicle:
    02 Prerunner 3.4, 2WD
    Ok. So I have a stock suspension '02 DBL cab. When slowing for traffic on the freeway or exiting, etc. Between 50 and 40 mph my truck seems to bounce from what I think is the rear. If I'm coming down for a panic stop it's a hard bounce. Shocks are good with only about 30k on them and it did it before I replaced the shocks, Leafs are stock with almost 350K on them. The steering whell is not affected by the bounce. Rear drums out of round? I've never done a rear brake job on this truck since I bought it new.
     
  2. Jan 21, 2014 at 12:46 PM
    #2
    Janster

    Janster Old & Forgetful

    Joined:
    Mar 25, 2007
    Member:
    #1138
    Messages:
    13,815
    Gender:
    Female
    First Name:
    Jandy
    Lancaster, PA
    Vehicle:
    2007 4.0L 4x4 TRD Sport Access Cab A
    Advantage Torza top (tri-fold), Husky floor mats, RuffTuff seat covers, C2C hood struts, Homelink mirror, USA Spec PA15-Toy (120gig Classic & 8gig nano), Garmin Nuvi 660, Protecta Bed mat, Pop-n-lock, TSB Springs, Scangauge II, Heated drivers seat, Fumoto drain valve, Aries pushbar, PIAA 540 fog lights, Hood scoop grahics, Flowmaster 50 series dual catback exhaust, RainX Latitude windshield wipers, Husky rear floor liner (ontop of folded down seats). Console Vault.
    Need more information.....

    This only occurs while braking? What exactly is 'bouncing'??

    Are you saying the rear of the truck is 'bouncing' up & down and shifting sideways?

    Or are you saying you're feeling a 'thump'?

    Does this happen ALL THE TIME while braking? Only when you first brake? Let off the brakes?

    What happens if you just let off the gas (and no brake)?
     
  3. Jan 22, 2014 at 7:29 AM
    #3
    VintageFast

    VintageFast [OP] Well-Known Member

    Joined:
    May 17, 2012
    Member:
    #79017
    Messages:
    197
    Gender:
    Male
    First Name:
    Jim
    DFW, Texas
    Vehicle:
    02 Prerunner 3.4, 2WD

    Only when braking.

    Seems like the rear is bouncing up and down. No sideways action.

    Only happens when braking and only happens between 40 and 50 mph.

    If I let of the gas and coast, it is a very slight bounce (almost like a vibration)
     
  4. Jan 22, 2014 at 8:32 AM
    #4
    tan4x4

    tan4x4 Well-Known Member

    Joined:
    Nov 30, 2011
    Member:
    #67982
    Messages:
    2,039
    Gender:
    Male
    First Name:
    Rick
    Folsom, CA
    Vehicle:
    99 Tacoma EC 4x4 2.7L Auto
    Bilsteins, OME 881's, 3-leaf AAL, Detroit TruTrac, 31" tires, Michelin LTX AT2, stock gears, Tranny skidplate, TC skidplate, CBI rear bumper, sliders, UltraGauge, PowerTank, CB
    Try lubing the rear drive shaft (all zerks).

    Also, carefully inspect the rear leaf springs, one of them could have snapped, causing excessive axle-wrap when braking.
     
  5. Jan 22, 2014 at 9:04 AM
    #5
    Mod

    Mod Well-Known Member

    Joined:
    Jul 29, 2010
    Member:
    #40950
    Messages:
    1,460
    Gender:
    Male
    CR, WA
    Vehicle:
    1999 8 port 3RZ 4WD SR5
    stock
    350K?,,Rear drums/brakes due for service. That's your starting point. Once whatever shop does the work and the cutting tip on the drum lathe starts to take metal,,it will cut then skip a bare patch,,then cut again. This is the best way to show a warped drum. At 350K, it's probably due for some new brake components back there.

    I have 208K on my rear drums,,original pads still look like new and no pulse when stopping.
     
    Last edited: Jan 22, 2014
  6. Jan 22, 2014 at 6:24 PM
    #6
    tacomataco2

    tacomataco2 Well-Known Member

    Joined:
    Nov 27, 2012
    Member:
    #91944
    Messages:
    1,749
    Gender:
    Male
    Eastham Mass
    Vehicle:
    02 Dbl cab Silver
    Bilstein 5100's, eibach coils, u bolt flip, Dakars/d6xl, Ome shackles, Poly sway bar bush, Poly rack bush, voltmeter, led guage lights, magnaflow stainless catback, stainless cats, deckplate mod, afe filter, tundra brakes,PIAA fogs behind grillecraft, color matched grille, soft topper, Projector retrofit, Allpro bumper , Blitzpro light bars, Alpine/ rock fosgate sound system, 35% tint, Some derped stuff
    Those leaf springs are running on borrowed time
     
To Top