1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Brake issue, maybe

Discussion in '1st Gen. Tacomas (1995-2004)' started by JVTACOMA, Oct 5, 2009.

  1. Oct 5, 2009 at 5:39 PM
    #1
    JVTACOMA

    JVTACOMA [OP] Well-Known Member

    Joined:
    Nov 18, 2008
    Member:
    #10851
    Messages:
    168
    Gender:
    Male
    Okay, TW friends, I think i may be having a brake problem.
    What I did -
    Recently replaced front calipers and lines and also replaced my rear brake too. did the bleed as the FSM stated and even did the BPV.

    The Problem -
    When traveling on the grass (thanks REDZ for the use of your lawn) about 10 to 15MPH if I slam the brakes on ABS works and all is good. When on pavement, no ABS, even at round 40ish and I'm standing on the brake.

    When I go for the brake quickly, I hear what sounds like air pissing from the brake booster. (noise heard inside the cab) I checked the booster as per the FSM and all seems good (air tight). Could it be the Mater Cylinder? Does anyone else’s braking system make this noise I describe above, or is this normal and may still have air the system somewhere? It’s starting to drive my crazy, so any help would be appreciated!

    Thanks in advance.
    JVTacoma
    2003 Xtra Cab 3.4L TRD 4WD
     
  2. Oct 6, 2009 at 9:48 AM
    #2
    JVTACOMA

    JVTACOMA [OP] Well-Known Member

    Joined:
    Nov 18, 2008
    Member:
    #10851
    Messages:
    168
    Gender:
    Male
    Bump.....HELP!
     
  3. Oct 6, 2009 at 9:51 AM
    #3
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,736
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Did it make the noise before the changes?
     
  4. Oct 7, 2009 at 4:33 PM
    #4
    JVTACOMA

    JVTACOMA [OP] Well-Known Member

    Joined:
    Nov 18, 2008
    Member:
    #10851
    Messages:
    168
    Gender:
    Male
    I'm really not sure if it made the noise before i did the brake job or not. All i know is that now it does. If you go for the brake ped. quickly in your rig does it make a noise. After reading more on other posts, it sounding more and more as if it is the MC
     
  5. Oct 7, 2009 at 4:35 PM
    #5
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    is the master cylinder leaking even in the least? if not....its possible you have a small leak in the line for the brake booster.
     
  6. Oct 7, 2009 at 6:06 PM
    #6
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,736
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    the rush of air you here may be the air going into the brake booster, which is normal. I would suggest bleeding them again and seeing what happens.
     
  7. Oct 7, 2009 at 6:22 PM
    #7
    PrezidentRedz

    PrezidentRedz Uncivilized Creations Prez

    Joined:
    Nov 17, 2008
    Member:
    #10820
    Messages:
    3,687
    Gender:
    Male
    First Name:
    Redz
    Owings, MD
    Vehicle:
    00 Taco 4x4 Xtra Cab, Locked and Lifted.
    Custom Everything! WHAT º¿º
    Get that shit fixed. We bleed that shit 4 times, I dont think its Air. Unless its trapped in the MS. Maybe just take it somewhere....?
     
  8. Oct 7, 2009 at 6:25 PM
    #8
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,736
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    :eek: That should have got the air out for sure.
     
  9. Oct 7, 2009 at 6:39 PM
    #9
    Dellosa89

    Dellosa89 Love peace and Taco Grease

    Joined:
    Dec 6, 2008
    Member:
    #11334
    Messages:
    1,331
    Gender:
    Male
    First Name:
    Brian
    Murrieta CA
    Vehicle:
    07 Prerunner TRD Off Road
    Fox 2.5 Coilovers, Camburg 1.25" UCA's, Icon RR, Icon aal,EVS foam bump stops, Borla Catback, HID Headlights and fogs, Defiant light bar, 3 hella 700 hid, Satellite Radio, Sony hu with 10'' sub, custom jetski rack, TRD seat covers, secondary air filter removed.
    Mine makes that sound too when im offroading , same with my buddies truck which is the same as mine just a 08. its not an air leek its the abs unit engaging.
     
  10. Oct 7, 2009 at 6:42 PM
    #10
    PrezidentRedz

    PrezidentRedz Uncivilized Creations Prez

    Joined:
    Nov 17, 2008
    Member:
    #10820
    Messages:
    3,687
    Gender:
    Male
    First Name:
    Redz
    Owings, MD
    Vehicle:
    00 Taco 4x4 Xtra Cab, Locked and Lifted.
    Custom Everything! WHAT º¿º
    but the problem is when on the Highway, the ABS does not work. He can stand on the brake pedal and doesn't even lock them up.
     
  11. Oct 7, 2009 at 6:57 PM
    #11
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    not tryin to be a smartass, but thats kinda how abs is supposed to work.............it isnt supposed to lock them up.
     
  12. Oct 7, 2009 at 7:15 PM
    #12
    PrezidentRedz

    PrezidentRedz Uncivilized Creations Prez

    Joined:
    Nov 17, 2008
    Member:
    #10820
    Messages:
    3,687
    Gender:
    Male
    First Name:
    Redz
    Owings, MD
    Vehicle:
    00 Taco 4x4 Xtra Cab, Locked and Lifted.
    Custom Everything! WHAT º¿º
    yes but the system is NOT working. ABS does not engage..... and when you hit the pedal hard you hear a Psssssssssst.
     
  13. Oct 7, 2009 at 7:18 PM
    #13
    fireturk41

    fireturk41 I like to break shit!

    Joined:
    Dec 23, 2008
    Member:
    #11857
    Messages:
    4,798
    Gender:
    Male
    First Name:
    Kevin
    High Point, NC
    Vehicle:
    280k miles
    SAS, Locked front rear, Ufab sliders and bumpers, air compressor, 35" BFG KM2 on steelies and 36" TSLs
    you may have air in your lines, bleed em
     
  14. Oct 7, 2009 at 7:18 PM
    #14
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    ahhh.......i see:eek:. damn man. not too sure then....unless a vacuum line is fubarred...but that would only be on a truck with vsc. maybe he still has air in the system that needs to be burped out. bout all i can think of right now.
     
To Top