1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Brand new 2012 Tacoma V6 slight rough idle?

Discussion in '2nd Gen. Tacomas' started by cfrea, May 8, 2012.

  1. cfrea

    cfrea [OP] Well-Known Member

    Joined:
    May 4, 2012
    Member:
    #78225
    Messages:
    70
    Gender:
    Male
    Vehicle:
    2012 Tacoma Double Cab TRD Sport
    My Tacoma idles a bit rough. Not horrible but I can feel a little vibration/shake when it's idling at a stop light. Is that normal or should it be fairly smooth?

    Brand new with like 300 miles on the odo.

    Thanks
     
  2. 6spd

    6spd Well-Known Member

    Joined:
    Feb 4, 2012
    Member:
    #72162
    Messages:
    811
    Gender:
    Male
    san diego
    Vehicle:
    2012 4x4
    I got about 700the on the clock right now. It'll eventually smooth out. Are you auto or 6mt?
     
  3. cfrea

    cfrea [OP] Well-Known Member

    Joined:
    May 4, 2012
    Member:
    #78225
    Messages:
    70
    Gender:
    Male
    Vehicle:
    2012 Tacoma Double Cab TRD Sport
    Auto. Does yours do it?
     
  4. ZonKs

    ZonKs Can speak french in Russian.

    Joined:
    May 30, 2007
    Member:
    #1711
    Messages:
    1,056
    Gender:
    Male
    Glendale, CA
    =p
    I experience the same thing. Very slight idle shudders. I was very surprised at this. My 07 felt like it was off it was so smooth. It's not enough to complain about personally - I really have to be looking for them to feel them, but the're definitely present. Hope they go away.

    Edit: auto with approx 160 on odo.
     
  5. Devux

    Devux The Polar Bear

    Joined:
    Oct 16, 2011
    Member:
    #65267
    Messages:
    56
    Gender:
    Male
    First Name:
    Devin
    Las Vegas, NV
    Vehicle:
    2011 PreRunner
    Completely de-badged, shortened front mudflaps
    Once you get through the "break in" period everything should smooth out. My 2011 idled a little rough for about the first 1000 miles, now it feels fine.
     
  6. medic2230

    medic2230 Ditch Doctor

    Joined:
    Oct 13, 2008
    Member:
    #9942
    Messages:
    10,035
    Gender:
    Male
    First Name:
    Murph
    Columbus, Ga
    Vehicle:
    2011 Taco 4x4 DCLB
    20% Tint, OME 3"complete lift with Dakar's, Light Racing UCA's, 285/75/16 Nitto Terra Grapplers, 10 HP TW sticker, Ultraguage, B.A.M.F. Rock Sliders, MedicFab Bed Rack, Relentless front bumper
    Mine did that for a bit but it's fine now that it has some miles on it.
     
  7. JSTACO

    JSTACO New Member

    Joined:
    Nov 30, 2011
    Member:
    #68003
    Messages:
    3
    Gender:
    Male
    Vehicle:
    TRD
    I have roughly 7000 miles on my 2012 Tacoma and still have the same idle issues. Does anyone know the fix?
     
  8. ETaco23

    ETaco23 Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,004
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    12' AC TRD Sport 4x4
    AFE drop in filter, Black Badges, Wet Okole seat covers, PIAA xtreme white headlights, Nokya yellow fogs, UWS tool box, OME 885's w/1/4" spacers and OME shocks all around, TC UCA's, Wheelers 3 Leaf AAL, 285 Duratracs on 17" XD Addicts.
    Mine will only do it if its on the defrost mode... Bc the A/C kicks on and off... it will idle alittle rough for alittle bit then smooth out. (340 miles)

    Its not that bad though.. My 07 with 75k miles did it from time to time also..
     
  9. EATABULLETcom

    EATABULLETcom Well-Known Member

    Joined:
    Dec 11, 2011
    Member:
    #68587
    Messages:
    1,135
    Gender:
    Male
    First Name:
    mark
    TX
    Vehicle:
    MYT4CO
    Just cut off all the ifs stuff and stock rear axle.....going big......... wet okole seat covers, red line hood struts, 4xi sliders, bruteforce rear w/ tire carrier, bruteforce front bumper with warn m8000s, bestop soft top, alpine HU and JL speakers, 2nd battery and isolator, arb air compressor, tank and tire fill, FXR projector retrofit by AMBIGUOUS, overhead console by KNINE
    I have the auto v6 and mine did it at first. After I installed the magnaflow catback, it smoothed out and sounded better plus the idle went down a couple hundred rpm's
     
  10. CtTaco

    CtTaco Well-Known Member

    Joined:
    May 4, 2008
    Member:
    #6392
    Messages:
    629
    Gender:
    Male
    First Name:
    Eric
    Connecticut
    Vehicle:
    2010 4x4 Doublecab Sport Longbed Supercharged
    3" lift, Tundra wheels with BFG ATKO's, Viper Remote starter TRD Supercharger
    my 2010 has started doing this recently. very annoying for a truck with 36k on the odo...dealer says its normal ( sure it is...)

    edit: auto trans in this truck. My 08 6 speed never did it nor did my 2007 auto
     
  11. 1stacoma

    1stacoma Well-Known Member

    Joined:
    Jun 14, 2012
    Member:
    #80656
    Messages:
    513
    Gender:
    Male
    Austin
    Vehicle:
    2012 MGM SR5 DCSB 4.0
    5100's front and rear, front 2.5" rear 2" AAL, 18% tint front and rear, color matched grill. SCS wheels 275/70/17 BFG AT KO's. DTRL toggle switch.
    Still experiencing this?

    Mine does the same thing I have around 1500 miles on mine. It seems a little worse when the AC cycles. It is so annoying if I kick the truck into neutral it seems to get better. I have an automatic.
     
  12. eshoremd

    eshoremd Member

    Joined:
    Jul 4, 2012
    Member:
    #81926
    Messages:
    12
    Gender:
    Male
    pasadena, md
    Vehicle:
    12 ac trd sport 4x4 black
    mine does this too. only when the a/c is on tho. i only have 140 miles.
     
  13. cfrea

    cfrea [OP] Well-Known Member

    Joined:
    May 4, 2012
    Member:
    #78225
    Messages:
    70
    Gender:
    Male
    Vehicle:
    2012 Tacoma Double Cab TRD Sport
    Still happens just a tad bit mostly if AC is on or if the motor isn't warm. Otherwise its fine
     
  14. PaintDrinkingPete

    PaintDrinkingPete Well-Known Member

    Joined:
    Jun 2, 2012
    Member:
    #79931
    Messages:
    278
    Gender:
    Male
    NoVA
    Vehicle:
    2012 4x4 TRD Sport DCSB
    My 2012 6 spd in neutral idles surprisingly smooth...but I guess that doesn't help.
     
  15. akhermit

    akhermit Well-Known Member

    Joined:
    Apr 14, 2012
    Member:
    #76942
    Messages:
    67
    Gender:
    Male
    First Name:
    Steve
    Anchorage Alaska
    Vehicle:
    12 DCSB Magnetic Gray Metallic TRD Offroad
    I have a 1000 miles on mine, and it still idles a little rough. This is the only new vehicle that I have owned that does this. I don't quite understand it.
     
  16. MotorsportsAustin

    MotorsportsAustin Well-Known Member

    Joined:
    Jan 8, 2012
    Member:
    #70264
    Messages:
    239
    Gender:
    Male
    First Name:
    Austin
    Belmont, CA
    Vehicle:
    2012 Off Road 6spd
    2012 V6 6 speed, idles fine (consistently within less than 100 rpms according to the needle), always has.

    I would try different gas, then take it to the dealer - it's on warranty.
     
  17. ZonKs

    ZonKs Can speak french in Russian.

    Joined:
    May 30, 2007
    Member:
    #1711
    Messages:
    1,056
    Gender:
    Male
    Glendale, CA
    =p
    Mine idled rough when I first bought it. After 1000 miles it's smooth as silk.
     
  18. Devux

    Devux The Polar Bear

    Joined:
    Oct 16, 2011
    Member:
    #65267
    Messages:
    56
    Gender:
    Male
    First Name:
    Devin
    Las Vegas, NV
    Vehicle:
    2011 PreRunner
    Completely de-badged, shortened front mudflaps
    You mean less than 1,000 right? :eek:
     
  19. mdcmn7

    mdcmn7 Well-Known Member

    Joined:
    Jun 3, 2012
    Member:
    #79977
    Messages:
    583
    Gender:
    Male
    First Name:
    Chuck
    East Coast
    Is this the tacoma tap everyone talks about? Mi.e has about 2k, and defiantly is not smooth as silk.
     
  20. PastorShep

    PastorShep Member

    Joined:
    Dec 14, 2011
    Member:
    #68767
    Messages:
    5
    Gender:
    Male
    First Name:
    Doug
    Mesa AZ
    Vehicle:
    '12 Tacoma Ext. SR5 4X4
    No stealum' tailgate mod
    I have a 2012 Tacoma with the 4 L, V-6, 34K miles, and have noticed the rough idle problem. Seems worse right after a stop or coming to a stop from the exit ramp. I will stop, take my foot off the brake going forward a few inches, brake and then the roughness starts. If I had a carb might think it was a float problem.
    Taking it to the dealer on Monday for them to check it out.
    No difference if the A/C is on or not.
     
To Top