1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

#^$@! Broken motor mount

Discussion in '2nd Gen. Tacomas (2005-2015)' started by CaptMorgan, Mar 21, 2011.

  1. Mar 21, 2011 at 5:14 PM
    #1
    CaptMorgan

    CaptMorgan [OP] Well-Known Member

    Joined:
    Aug 19, 2010
    Member:
    #41949
    Messages:
    244
    Gender:
    Male
    Tempe
    Lift, tires, aux-in, LED Taillights, Flowmaster
    Well the title about sums it up, broke the motor mount on 06 double cab yesterday. Need to get it fixed and ASAP, anyone share their experiences on getting theirs fixed? price?
     
  2. Mar 21, 2011 at 5:15 PM
    #2
    Dark Knight

    Dark Knight East Bound and Down

    Joined:
    Jul 18, 2008
    Member:
    #8006
    Messages:
    9,535
    Gender:
    Male
    First Name:
    Jeff
    SE Tennessee
    Vehicle:
    Trail Limo
    Skyjacker Platinum Coilovers w/ 16" 750# King springs, Skyjacker rear leafs, FJ TRD SE wheels, 285/75/16 MTZ's, Piaa 520 Smr Driving Lights, Yakima Rack, Bestop Canopy, TRD Exhaust, TRD CAI, Kenwood DNX5120 Navi, Fog Light Mod, Driving Light Mod, BHLM, Scanguage II on Blendmount, TC uca's, ARB Heavy Duty air compressor, ARB Rear Locker, Shrockworks Rock Sliders, ARB Front Bumper, Relentless Fab Rear Bumper w/ custom bed protection, WARN M8000
    What were you doing to break it?
     
  3. Mar 21, 2011 at 5:17 PM
    #3
    CaptMorgan

    CaptMorgan [OP] Well-Known Member

    Joined:
    Aug 19, 2010
    Member:
    #41949
    Messages:
    244
    Gender:
    Male
    Tempe
    Lift, tires, aux-in, LED Taillights, Flowmaster
  4. Mar 21, 2011 at 5:19 PM
    #4
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,978
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    I would go to a local fab shop, I really am not familiar with arizona but SDHQ is over there somewhere give them a call.
     
  5. Mar 21, 2011 at 5:19 PM
    #5
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,164
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    It's actually a common occurrence
     
  6. Mar 21, 2011 at 5:50 PM
    #6
    CaptMorgan

    CaptMorgan [OP] Well-Known Member

    Joined:
    Aug 19, 2010
    Member:
    #41949
    Messages:
    244
    Gender:
    Male
    Tempe
    Lift, tires, aux-in, LED Taillights, Flowmaster

    Yeah I am going to call tomorrow, they obviously have nice work but I have heard they are pretty expensive and aren't really interested in small jobs anymore since theyve become 'big time'...
     
  7. Mar 21, 2011 at 5:53 PM
    #7
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,904
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Is the motor mount broken, or the part that attaches to the frame?
     
  8. Mar 21, 2011 at 6:01 PM
    #8
    CaptMorgan

    CaptMorgan [OP] Well-Known Member

    Joined:
    Aug 19, 2010
    Member:
    #41949
    Messages:
    244
    Gender:
    Male
    Tempe
    Lift, tires, aux-in, LED Taillights, Flowmaster
    Chris, it looks just like this [​IMG]
     
  9. Mar 21, 2011 at 6:02 PM
    #9
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,164
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    Yep, the frame cracked.
     
  10. Mar 21, 2011 at 6:04 PM
    #10
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Staff Member

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    103,904
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Give Will a call at Sierra Expeditions. Im pretty sure they can fix it, and his rates are fair. He's on University, just west of Mclintock
     
  11. Mar 21, 2011 at 6:19 PM
    #11
    CaptMorgan

    CaptMorgan [OP] Well-Known Member

    Joined:
    Aug 19, 2010
    Member:
    #41949
    Messages:
    244
    Gender:
    Male
    Tempe
    Lift, tires, aux-in, LED Taillights, Flowmaster
    Just got off the phone, they will give me a ring in the morning to discuss it in more detail. For the mean time I just emailed them some pics I found on the forum :-(

    P.S. always wondered where Tenoe AZ is as it states under your username?
     
  12. Mar 21, 2011 at 6:20 PM
    #12
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,164
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    LMAO!!! Inside joke
     
  13. Mar 21, 2011 at 6:28 PM
    #13
    Superx2

    Superx2 Well-Known Member

    Joined:
    Feb 20, 2011
    Member:
    #51552
    Messages:
    1,628
    Gender:
    Male
    First Name:
    Joey
    Iowa
    wow! i need to get out more. NEVER would have thought to see that on something that new. have they done anything different w the frames since that year? guess you would think so.???
     
  14. Mar 21, 2011 at 6:33 PM
    #14
    ktmrider

    ktmrider Senior Member

    Joined:
    Jul 20, 2009
    Member:
    #19933
    Messages:
    4,978
    Gender:
    Male
    Vehicle:
    07 DCLB 4x4 Sport S/C
    Junk
    yeah in tacomas built from late 2006 onward they started using a frame gusset to strengthen it. Its all mentioned in the thread on the 3rd post
     
  15. Mar 21, 2011 at 6:33 PM
    #15
    crf69

    crf69 scraping my emblems off my plasti-dip

    Joined:
    May 18, 2010
    Member:
    #37348
    Messages:
    3,575
    Gender:
    Male
    First Name:
    Ryan
    Ohio
    Vehicle:
    06 TRD OR BSP cab'n 1/2
    ummm yeah
    how did this happen?

    hope all comes out well for you....
     
  16. Mar 21, 2011 at 6:37 PM
    #16
    aficianado

    aficianado Well-Known Member

    Joined:
    Oct 27, 2009
    Member:
    #25015
    Messages:
    5,099
    Gender:
    Male
    bay area, california
    Vehicle:
    2006 access cab. 4x4, TRD-OR
    OME lift. 884 coils, 1.5" AAL's installed on nonTSB leafs. front diff drop kit.
    how did you know it was broken? the fan started hitting the shroud or something?
     
  17. Mar 21, 2011 at 6:37 PM
    #17
    CaptMorgan

    CaptMorgan [OP] Well-Known Member

    Joined:
    Aug 19, 2010
    Member:
    #41949
    Messages:
    244
    Gender:
    Male
    Tempe
    Lift, tires, aux-in, LED Taillights, Flowmaster
    It was off-roading, sucks cause I was just starting to really get into off-roading and now I am just going to be reserved all the time thinking about the truck breaking again. Love my truck and haven't had much bad to say about the truck but this really is a BIG question mark in my head about Toyota, might be thinking Nissan next time i find myself in the market.
     
  18. Mar 21, 2011 at 6:39 PM
    #18
    ETaco23

    ETaco23 Marshall offroad Fabrication

    Joined:
    Feb 2, 2008
    Member:
    #4544
    Messages:
    5,060
    Gender:
    Male
    First Name:
    Evan
    PNW
    Vehicle:
    13' Pyrite Mica TRD Offroad DCSB 4x4
    Color Match Grille, Bed mat, Bed Extender, OME lift and 285 BFG KO2, Spidertrax spacers, Snugtop Canopy, and my "Marshall Fabrication" Rock Sliders.
    wow! Im wondering the same thing. Does the 07 and newer trucks have this issue too. or did they re-enforce the frame at the motor mounts.....
     
  19. Mar 21, 2011 at 6:40 PM
    #19
    CaptMorgan

    CaptMorgan [OP] Well-Known Member

    Joined:
    Aug 19, 2010
    Member:
    #41949
    Messages:
    244
    Gender:
    Male
    Tempe
    Lift, tires, aux-in, LED Taillights, Flowmaster
    Exactly, it first started off as a metallic grinding that I noticed the last night after I went off-roading. Then today after work I went out and when I started the truck I could hear the something wrong in the motor, after a second it went away. Looked around didn't see nothing so I started it again and when I went to back out is when it became really noticeable what it was
     
  20. Mar 21, 2011 at 6:40 PM
    #20
    crf69

    crf69 scraping my emblems off my plasti-dip

    Joined:
    May 18, 2010
    Member:
    #37348
    Messages:
    3,575
    Gender:
    Male
    First Name:
    Ryan
    Ohio
    Vehicle:
    06 TRD OR BSP cab'n 1/2
    ummm yeah
    off-roading how?

    i am with you it shouldnt happen no matter what.

    did you jump it or???

    just simple wheeling over rocks and whatknot
     
To Top