1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Broken rear 5100

Discussion in '2nd Gen. Tacomas' started by 2k6750, Jun 3, 2011.

  1. Jun 3, 2011 at 9:12 AM
    #1
    2k6750

    2k6750 [OP] Well-Known Member

    Joined:
    Jun 17, 2009
    Member:
    #18580
    Messages:
    181
    Gender:
    Male
    Naples FL
    Vehicle:
    2005 SWB Prerunner Double Cab TRD Offroad
    Toytec coilovers set at 3", 5100 shocks all around, rear AAL and 1"block, 18" Moto Metal 951's with 285/60/18 Terra Grapplers, Leer Topper, de-badged, T-rex billet grille, BHLM, K&N intake, Jardine catback, Doug Thorley Long Tube headers, 8" kicker solo barik, Clarion 7" in dash dvd player. 12.1" flip down screen
    After a little light off-roading session last weekend I noticed a clunk in the rear of my truck when going over bumps. Usually it's my reciever hitch moving around. I inspected my 5100's yesterday and found one was broken in half right under where it goes through the upper mount. Anyone have this same problem? I'm pretty sure these are lifetime warranty, just not sure if that covers breakage. I'll get a pic after work and hopefully Bilstein/Toytec stands behind this and gets me a new one.
     
  2. Jun 3, 2011 at 9:15 AM
    #2
    97yota4wd

    97yota4wd Well-Known Member

    Joined:
    Aug 26, 2010
    Member:
    #42280
    Messages:
    13,025
    Gender:
    Male
    First Name:
    Eric
    Mesa, AZ
    Vehicle:
    alot of metal, small engine, decent travel.
    caged, camburg long travel, 50t leafpack (soon to be installed) light rack over cab, 5pt harnesses etc
    first time i have heard of this. im sure they will give you a new one
     
  3. Jun 3, 2011 at 9:19 AM
    #3
    JLee

    JLee The Man! Vendor

    Joined:
    Jul 20, 2010
    Member:
    #40461
    Messages:
    15,308
    Gender:
    Male
    First Name:
    Jerry
    Bay Area NorCal
    Vehicle:
    02 Extra cab SAS Linked front and rear
    I lost track thousands of dollars ago.
    Yeah what type of off roading were you doing? are you hitting the bumps or is the shock bottoming out before. Guys around here beat the shit out of there trucks and Ive never seen one break.
     
  4. Jun 3, 2011 at 9:24 AM
    #4
    BFA

    BFA Nuttier than squirrel shit.

    Joined:
    Dec 13, 2009
    Member:
    #27447
    Messages:
    2,410
    Gender:
    Male
    First Name:
    Brian
    Phoenix, AZ
    Vehicle:
    2003 3.4 4x4 5spd
    yeah this is kinda interesting
     
  5. Jun 3, 2011 at 9:24 AM
    #5
    2k6750

    2k6750 [OP] Well-Known Member

    Joined:
    Jun 17, 2009
    Member:
    #18580
    Messages:
    181
    Gender:
    Male
    Naples FL
    Vehicle:
    2005 SWB Prerunner Double Cab TRD Offroad
    Toytec coilovers set at 3", 5100 shocks all around, rear AAL and 1"block, 18" Moto Metal 951's with 285/60/18 Terra Grapplers, Leer Topper, de-badged, T-rex billet grille, BHLM, K&N intake, Jardine catback, Doug Thorley Long Tube headers, 8" kicker solo barik, Clarion 7" in dash dvd player. 12.1" flip down screen
    I was just out playing in the sugar sand, had to go through some woops to get out there, but didn't go more than like 15mph over them. The rear bottomed out once when I was out there, but not hard enough to break a shock from my experience. Hopefully they'll cover it since I've only found the 5100's as a set of 2.
     
  6. Jun 3, 2011 at 10:06 AM
    #6
    lembowski

    lembowski Rompin Around

    Joined:
    Jul 29, 2009
    Member:
    #20347
    Messages:
    6,994
    Gender:
    Male
    Rolando
    Vehicle:
    09 LT, Caged, 4WD
    Never seen one break, I have had one bust and leak though.
     
  7. Jun 3, 2011 at 10:32 AM
    #7
    Seabass

    Seabass I need to go return some videotapes...

    Joined:
    Apr 2, 2010
    Member:
    #34455
    Messages:
    5,181
    Gender:
    Male
    First Name:
    Adam
    AZ
    Vehicle:
    '06 Sport 4x4
    <insert thief bait here>
    Was wheeling last year on a tough trail and the guy I was with busted one of his rear billies but it was because he caught it on a boulder. I've never seen one bust from bottoming out though.
     
  8. Jun 3, 2011 at 10:34 AM
    #8
    97yota4wd

    97yota4wd Well-Known Member

    Joined:
    Aug 26, 2010
    Member:
    #42280
    Messages:
    13,025
    Gender:
    Male
    First Name:
    Eric
    Mesa, AZ
    Vehicle:
    alot of metal, small engine, decent travel.
    caged, camburg long travel, 50t leafpack (soon to be installed) light rack over cab, 5pt harnesses etc
    i have shittier rear shocks that billies, i bottom out at least 3-4 times every time im in the desert. yesterday i bottomed out so hard i thought my rear end was falling off! i dont think bottoming out could have caused it
     
  9. Jun 3, 2011 at 10:51 AM
    #9
    lembowski

    lembowski Rompin Around

    Joined:
    Jul 29, 2009
    Member:
    #20347
    Messages:
    6,994
    Gender:
    Male
    Rolando
    Vehicle:
    09 LT, Caged, 4WD
    Yup, I got the 5125's with the correct length after getting my new leaf's and flip kit.
     
  10. Jun 3, 2011 at 12:30 PM
    #10
    2k6750

    2k6750 [OP] Well-Known Member

    Joined:
    Jun 17, 2009
    Member:
    #18580
    Messages:
    181
    Gender:
    Male
    Naples FL
    Vehicle:
    2005 SWB Prerunner Double Cab TRD Offroad
    Toytec coilovers set at 3", 5100 shocks all around, rear AAL and 1"block, 18" Moto Metal 951's with 285/60/18 Terra Grapplers, Leer Topper, de-badged, T-rex billet grille, BHLM, K&N intake, Jardine catback, Doug Thorley Long Tube headers, 8" kicker solo barik, Clarion 7" in dash dvd player. 12.1" flip down screen
    I talked to someone at Toytec when I ordered these. I actually wanted the 5125's and they said these 5100's would work for my setup. Either way I'm in need of at least one new shock. I haven't had a chance to get a picture of it yet. Gonna switch out my 5100's for stockers with extenders tonight, so I'll get some pics.
     
  11. Jun 4, 2011 at 12:05 PM
    #11
    2k6750

    2k6750 [OP] Well-Known Member

    Joined:
    Jun 17, 2009
    Member:
    #18580
    Messages:
    181
    Gender:
    Male
    Naples FL
    Vehicle:
    2005 SWB Prerunner Double Cab TRD Offroad
    Toytec coilovers set at 3", 5100 shocks all around, rear AAL and 1"block, 18" Moto Metal 951's with 285/60/18 Terra Grapplers, Leer Topper, de-badged, T-rex billet grille, BHLM, K&N intake, Jardine catback, Doug Thorley Long Tube headers, 8" kicker solo barik, Clarion 7" in dash dvd player. 12.1" flip down screen
    Well it looks like the shock just came out of the extender. I didn't even remember these shocks had an extender on them. They've had the black rubber boot on them since the install. I put it back in and put some locktight on it. I remember being upset at the fact I had been sold a shock with extender instead of just the right length shock. Not sure if I should just leave them or buy some with the right length. I'm planning on going from a 1" to 1.5" block in the rear along with my AAL since it sagged so much and the truck doesn't sit level anymore. Who's got 5125's? Are they the correct length for that setup?
     
To Top