1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Budget Sub and Amp Combo?

Discussion in 'Audio & Video' started by jspansel, Jan 27, 2014.

  1. Jan 27, 2014 at 3:38 PM
    #1
    jspansel

    jspansel [OP] Just duct tape it

    Joined:
    Jul 19, 2013
    Member:
    #108591
    Messages:
    432
    Gender:
    Male
    First Name:
    Jay
    Central OR
    Vehicle:
    01 V6 Xtra Cab Tacoma, 5 Speed, 4x4, Lifted
    5100s front at 2.5" with Moog replacement springs, 5100s in rear with 2" Wheeler's AAL
    Just got a stereo and some new speakers for the truck... planning ahead and seeing what I could get for a small sub and amp.

    Wanting to stay under $150 if possible. Just want the one sub.

    From my quick research, this is what is #1 on my list so far for price/quality.

    Amp: Rockford Fosgate Prime R150X2
    http://www.crutchfield.com/p_575R150X2/Rockford-Fosgate-Prime-R150X2.html?tp=35757

    Sub: Rockford Fosgate R1S410
    http://www.crutchfield.com/p_575R1S410/Rockford-Fosgate-R1S410.html?tp=111

    Looks like they would match up perfect at 150W each... From the reviews, they seem like decent budget stuff.

    Not looking for competition sound, just better than stock.

    Crutchfield is a little expensive for them... Amazon, I can get both for $118 shipped.

    Thoughts?

    Just got this stuff and will be installing them this weekend as well... Seems it would fit well with the above combo?

    http://www.tacomaworld.com/forum/au...a-cab-stock-stereo-speaker-upgrade-cheap.html
     
    Last edited: Jan 27, 2014
  2. Jan 28, 2014 at 6:54 AM
    #2
    2013TacoLTD

    2013TacoLTD Well-Known Member

    Joined:
    Nov 14, 2013
    Member:
    #116560
    Messages:
    237
    Gender:
    Male
    First Name:
    Dennis
    Mckinney, TX
    Vehicle:
    13 Tacoma Limited V6 4X2
    Radio On Mod, Complete new stereo with 10" subs, Truxedo bed cover, GT-MAT through doors and rear cab.
  3. Jan 28, 2014 at 7:55 AM
    #3
    jspansel

    jspansel [OP] Just duct tape it

    Joined:
    Jul 19, 2013
    Member:
    #108591
    Messages:
    432
    Gender:
    Male
    First Name:
    Jay
    Central OR
    Vehicle:
    01 V6 Xtra Cab Tacoma, 5 Speed, 4x4, Lifted
    5100s front at 2.5" with Moog replacement springs, 5100s in rear with 2" Wheeler's AAL
    Going in an Extra Cab so not much room... Will need to build a box between the back rear seats. Looks like that sub wants a sealed box.
     
    Last edited: Jan 28, 2014
  4. Jan 28, 2014 at 8:00 AM
    #4
    2013TacoLTD

    2013TacoLTD Well-Known Member

    Joined:
    Nov 14, 2013
    Member:
    #116560
    Messages:
    237
    Gender:
    Male
    First Name:
    Dennis
    Mckinney, TX
    Vehicle:
    13 Tacoma Limited V6 4X2
    Radio On Mod, Complete new stereo with 10" subs, Truxedo bed cover, GT-MAT through doors and rear cab.
    I think that will sound good. Make sure to run the proper guage wires for the amp power and ground for max power.

    Let us know what you decide and how it sounds!
     
  5. Jan 28, 2014 at 8:07 AM
    #5
    jspansel

    jspansel [OP] Just duct tape it

    Joined:
    Jul 19, 2013
    Member:
    #108591
    Messages:
    432
    Gender:
    Male
    First Name:
    Jay
    Central OR
    Vehicle:
    01 V6 Xtra Cab Tacoma, 5 Speed, 4x4, Lifted
    5100s front at 2.5" with Moog replacement springs, 5100s in rear with 2" Wheeler's AAL
    Thanks! Been doing more research and that seems to be a decent sub... Think I will go with that here soon.
     
  6. Jan 28, 2014 at 8:10 AM
    #6
    12thmanhawkfan

    12thmanhawkfan Well-Known Member

    Joined:
    Mar 13, 2013
    Member:
    #99628
    Messages:
    310
    Gender:
    Male
    First Name:
    Robby
    Bellingham, WA
    Vehicle:
    Access Cab 6-speed
    5100's all around, Old Man Doug Leafs, 285/75/16 Duratracks,Home made satoshi grill, Hella 700s, dipped badges and wheels, Leer canopy w/ yakima racks, Midland CB, Hold Fast Fab IFS skid, BAMF sliders
  7. Jan 28, 2014 at 8:26 AM
    #7
    1993t100

    1993t100 I'm lost

    Joined:
    Nov 11, 2013
    Member:
    #116388
    Messages:
    4,234
    Gender:
    Male
    First Name:
    Samuel
    Bellevue, NE
    Vehicle:
    2012 Tacoma AC 4x4
    Buncha junk
    I have a DUAL ALB10 all in one system. I went with it because it was only $100 and it's got the amp built in, and I've got a single cab so that helped a lot. It sounds good for the money, but it's not the best. If you're looking to conserve on space it's a good choice to look into!

    [​IMG]
     
  8. Jan 28, 2014 at 2:35 PM
    #8
    jspansel

    jspansel [OP] Just duct tape it

    Joined:
    Jul 19, 2013
    Member:
    #108591
    Messages:
    432
    Gender:
    Male
    First Name:
    Jay
    Central OR
    Vehicle:
    01 V6 Xtra Cab Tacoma, 5 Speed, 4x4, Lifted
    5100s front at 2.5" with Moog replacement springs, 5100s in rear with 2" Wheeler's AAL
    10" Sub does not look like its going to work size wise AND keep both my rear seats... :(

    Thinking about this setup now...

    Rockford Fosgate Punch 200-Watt Stereo Amplifier P200-2
    http://www.amazon.com/gp/product/B001HBJ1JW/ref=ox_sc_act_title_2?ie=UTF8&psc=1&smid=A35YOCF8BOV87A

    and

    JBL GTO804 Reduced Depth 8-Inch
    http://www.amazon.com/gp/product/B000FHAXPA/ref=ox_sc_act_title_1?ie=UTF8&psc=1&smid=A3QWSZ44N8P3XH

    $188 to my door for both. Much better options for mounting the 8" sub since this thing only wants .30 cubic feet of air.

    Kind of worried how a single 8" sub will sound though. Just want a good solid bass. Don't need my teeth to rattle out. But I want some damn bass!

    Thoughts on these two? The Punch amp seems like its higher up version than the Prime, so that is good. Just worried about the sub size now.

    Here is one from customtacos and how he mounted it... Nice to be able to mount like that and keep both seats fully functional plus sliding and reclining both front seats.

    [​IMG]
     
    Last edited: Jan 28, 2014
  9. Jan 28, 2014 at 3:48 PM
    #9
    jspansel

    jspansel [OP] Just duct tape it

    Joined:
    Jul 19, 2013
    Member:
    #108591
    Messages:
    432
    Gender:
    Male
    First Name:
    Jay
    Central OR
    Vehicle:
    01 V6 Xtra Cab Tacoma, 5 Speed, 4x4, Lifted
    5100s front at 2.5" with Moog replacement springs, 5100s in rear with 2" Wheeler's AAL
    Well, I went ahead and ordered the JBL and RF Punch amp. Should fit my needs I would think.

    Excited. Will be making a box that is probably very similar to the above.
     
  10. Jan 28, 2014 at 3:51 PM
    #10
    RadRed06

    RadRed06 Christ Follower

    Joined:
    Sep 20, 2011
    Member:
    #63845
    Messages:
    670
    Gender:
    Male
    First Name:
    Daniel
    Madison, MS
    Vehicle:
    '12 Pyrite 4x4 OR
    stock
    I have that JBL sub and its a solid woofer. Sounds amazing if tuned correctly and in the right box.
     
  11. Jan 28, 2014 at 4:19 PM
    #11
    jspansel

    jspansel [OP] Just duct tape it

    Joined:
    Jul 19, 2013
    Member:
    #108591
    Messages:
    432
    Gender:
    Male
    First Name:
    Jay
    Central OR
    Vehicle:
    01 V6 Xtra Cab Tacoma, 5 Speed, 4x4, Lifted
    5100s front at 2.5" with Moog replacement springs, 5100s in rear with 2" Wheeler's AAL
    Just what I wanted to hear! :D

    Got everything on order and an amp wiring kit. All that will be needed is to build a box. I will probably install everything first and then work on the sub box.

    The amp should work fine with the stereo I have on the way right?

    http://www.crutchfield.com/S-eBvfauwlq2j/p_113KMM100U/Kenwood-KMM-100U.html

    Just need to run power from the battery to the amp, run the Pre Out cable from the stereo to the amp and the remote cable from the stereo to the amp and ground the amp to the chassis?
     
  12. Jan 29, 2014 at 5:12 AM
    #12
    2013TacoLTD

    2013TacoLTD Well-Known Member

    Joined:
    Nov 14, 2013
    Member:
    #116560
    Messages:
    237
    Gender:
    Male
    First Name:
    Dennis
    Mckinney, TX
    Vehicle:
    13 Tacoma Limited V6 4X2
    Radio On Mod, Complete new stereo with 10" subs, Truxedo bed cover, GT-MAT through doors and rear cab.
    You make it all sound so easy :)

    That should all work. Enjoy all the work hiding wires and especially getting the power wire from the battery into your Taco. If you watch the youtube videos from taco tunes, you can see where they ran wires. I did not do mine exactly the same, but it gave me good ideas.
     
  13. Feb 2, 2014 at 8:12 AM
    #13
    1993t100

    1993t100 I'm lost

    Joined:
    Nov 11, 2013
    Member:
    #116388
    Messages:
    4,234
    Gender:
    Male
    First Name:
    Samuel
    Bellevue, NE
    Vehicle:
    2012 Tacoma AC 4x4
    Buncha junk
    Any updates? :confused:
     
  14. Feb 2, 2014 at 11:16 AM
    #14
    jspansel

    jspansel [OP] Just duct tape it

    Joined:
    Jul 19, 2013
    Member:
    #108591
    Messages:
    432
    Gender:
    Male
    First Name:
    Jay
    Central OR
    Vehicle:
    01 V6 Xtra Cab Tacoma, 5 Speed, 4x4, Lifted
    5100s front at 2.5" with Moog replacement springs, 5100s in rear with 2" Wheeler's AAL
    Not installed yet. Amp isnt showing up until this week apparently so will get it all workin this next weekend.
     
  15. Feb 3, 2014 at 11:51 AM
    #15
    jspansel

    jspansel [OP] Just duct tape it

    Joined:
    Jul 19, 2013
    Member:
    #108591
    Messages:
    432
    Gender:
    Male
    First Name:
    Jay
    Central OR
    Vehicle:
    01 V6 Xtra Cab Tacoma, 5 Speed, 4x4, Lifted
    5100s front at 2.5" with Moog replacement springs, 5100s in rear with 2" Wheeler's AAL
    Got my amp and speaker and wiring kit. This amp is a sexy little bitch. The test sheet shows it is actually 268 RMS. Nice to know RF is producing over what they claim. That extra shouldnt hurt the JBL should it?

    The JBL is a beastly little guy too! Think these two together are going to sound really nice. I found a box online and just said screw it and ordered it. Only $20 something. Good reviews. I'll just toss it behind my seat for now. I never have anyone behind my seat, just my kid on the passenger side. Dog rides in the bed under the cap. I'll eventually build something custom for it down the road.

    Will be installing the head unit and the amp/sub this weekend.
     
  16. Feb 3, 2014 at 11:53 AM
    #16
    MGMTacolover55

    MGMTacolover55 Well-Known Member

    Joined:
    Jan 31, 2013
    Member:
    #96545
    Messages:
    3,899
    Gender:
    Male
    Orygun
    Vehicle:
    2013 MGM Taco TRD Off Road
    floor Mats
    Let us know how it sounds dude.
     
  17. Feb 11, 2014 at 4:04 PM
    #17
    jspansel

    jspansel [OP] Just duct tape it

    Joined:
    Jul 19, 2013
    Member:
    #108591
    Messages:
    432
    Gender:
    Male
    First Name:
    Jay
    Central OR
    Vehicle:
    01 V6 Xtra Cab Tacoma, 5 Speed, 4x4, Lifted
    5100s front at 2.5" with Moog replacement springs, 5100s in rear with 2" Wheeler's AAL
    Sorry for not updating...

    The box I ordered from Amazon for the sub STILL has not shown up. :mad: Was supposed to be delivered on the 7th! All this snow storm stuff, they said there was a train derailment, etc. Was supposed to be delivered yesterday and still didnt show up or today as well. Getting a little frustrated. Amazon refunded my shipping so that was nice of them. I didn't even ask them to.

    So, hopefully it will show up within the next few days. Could of built a nice custom box by now! I got the stereo all hooked up and pre wired for the amp. I will be running the wires under the carpet and try to get everything ready for when the box shows up. Then just hook it all up and bump away into the sunset. ;)

    I'm a very impatient person so this is killing me haha.
     
  18. Feb 12, 2014 at 10:32 AM
    #18
    jspansel

    jspansel [OP] Just duct tape it

    Joined:
    Jul 19, 2013
    Member:
    #108591
    Messages:
    432
    Gender:
    Male
    First Name:
    Jay
    Central OR
    Vehicle:
    01 V6 Xtra Cab Tacoma, 5 Speed, 4x4, Lifted
    5100s front at 2.5" with Moog replacement springs, 5100s in rear with 2" Wheeler's AAL
    Finally got my sub box today! Hope my speaker fits. Pretty small looking box. It should.. I'll test it out at lunch. Will try to install tonight but not sure how that will turn out.

    The box itself is pretty nice quality for the price! I'd recommend it for sure. Better than I could have made for the price. Plus I got free shipping since they took forever to deliver.

    This is the one I got.

    http://www.amazon.com/gp/product/B003LYL4R0/ref=oh_details_o00_s00_i00?ie=UTF8&psc=1
     
    Last edited: Feb 12, 2014
  19. Feb 12, 2014 at 12:36 PM
    #19
    jspansel

    jspansel [OP] Just duct tape it

    Joined:
    Jul 19, 2013
    Member:
    #108591
    Messages:
    432
    Gender:
    Male
    First Name:
    Jay
    Central OR
    Vehicle:
    01 V6 Xtra Cab Tacoma, 5 Speed, 4x4, Lifted
    5100s front at 2.5" with Moog replacement springs, 5100s in rear with 2" Wheeler's AAL
    Mounted the sub on my lunch break. Fits perfect! :D Will try to get it set up this evening. I may just run the wires back there and not hide them yet. So I can hear it. ;) I'll probably run the wires better and hide them this weekend.

    [​IMG]
     
  20. Feb 12, 2014 at 8:51 PM
    #20
    jspansel

    jspansel [OP] Just duct tape it

    Joined:
    Jul 19, 2013
    Member:
    #108591
    Messages:
    432
    Gender:
    Male
    First Name:
    Jay
    Central OR
    Vehicle:
    01 V6 Xtra Cab Tacoma, 5 Speed, 4x4, Lifted
    5100s front at 2.5" with Moog replacement springs, 5100s in rear with 2" Wheeler's AAL
    :D

    Said screw it and ran all the wires and hooked it all up proper.

    I FREAKIN LOVE THIS THING! It is the absolute perfect sound that I was looking for. Nice and tight as well as hitting some deep bass notes. I cant believe the sound that this little 8" guy produces. I wouldnt want anymore bass. It is perfect.

    I still need to fine tune it all but from what I have now, I am extremely happy.

    Couple quick install pics. I know it is not recommended to run RCA with power, but i've read its not that big of a deal either. Who knows. I dont have any noise or interference so I think its good.

    Here is how I mounted my fuse holder:

    [​IMG]

    Here is where I ran the power wire:

    [​IMG]

    And then I ran them all behind the carpet behind the pedals and down the driver side rail. Then out under the driver seat.

    [​IMG]

    All the pics I got. Cut the wires to length, hooked em all up to my amp under the driver seat. Then I just have the sub sitting on the back driver side seat (with the cushion up) for now. I grounded to the driver rear seat mount. Ground all the paint off the bolt, seat and everything else I could get right in there. Seems to be good.
     
    Last edited: Feb 13, 2014
To Top