1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bug or not?

Discussion in 'Site Suggestions' started by theredofshaw, Mar 10, 2011.

  1. Mar 10, 2011 at 5:41 PM
    #1
    theredofshaw

    theredofshaw [OP] Well-Known Member

    Joined:
    Aug 10, 2010
    Member:
    #41484
    Messages:
    4,771
    Gender:
    Male
    First Name:
    John
    Reno, NV
    Vehicle:
    2016 Honda Civic (guess that means I can be a MOD now)
    (totaled) 2011 Tacoma DC
  2. Mar 10, 2011 at 5:57 PM
    #2
    S.B.

    S.B. Well-Known Member

    Joined:
    Jun 24, 2009
    Member:
    #18838
    Messages:
    3,577
    Gender:
    Male
    First Name:
    Sean
    Colorado Springs, CO
    Vehicle:
    08 Taco 4x4 TRD OffRoad Rugged Trail
    Fox 2.5, Built right UCAs, CBI Front bumper, NWTI Rear bumper, 35s
    Yeup, it just reloads the first page for me to. Using Chrome on a mac.
     
  3. Mar 10, 2011 at 5:58 PM
    #3
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    107,729
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    There is no second page.
     
  4. Mar 10, 2011 at 6:03 PM
    #4
    megillet

    megillet Resident Badass

    Joined:
    May 20, 2010
    Member:
    #37521
    Messages:
    342
    Gender:
    Male
    First Name:
    Mark
    Atlanta, GA
    Vehicle:
    2010 4x4 TRD Sport DCSB MGM 6sp
    Yup, same here. I noticed the same thing on another thread here earlier today. I think it was the Pictures of Wives/Girlfriends or something.
     
  5. Mar 10, 2011 at 6:03 PM
    #5
    megillet

    megillet Resident Badass

    Joined:
    May 20, 2010
    Member:
    #37521
    Messages:
    342
    Gender:
    Male
    First Name:
    Mark
    Atlanta, GA
    Vehicle:
    2010 4x4 TRD Sport DCSB MGM 6sp
    Oh yeah, running Ubuntu 10.10 and Firefox.
     
  6. Mar 11, 2011 at 12:23 PM
    #6
    theredofshaw

    theredofshaw [OP] Well-Known Member

    Joined:
    Aug 10, 2010
    Member:
    #41484
    Messages:
    4,771
    Gender:
    Male
    First Name:
    John
    Reno, NV
    Vehicle:
    2016 Honda Civic (guess that means I can be a MOD now)
    (totaled) 2011 Tacoma DC
    strange...it said there was...lol...maybe someone deleted their own post?
     
To Top