1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Built Right UCA squaking help!!!

Discussion in 'Suspension' started by jerysan, Apr 16, 2011.

  1. Apr 16, 2011 at 4:48 PM
    #1
    jerysan

    jerysan [OP] Well-Known Member

    Joined:
    Dec 7, 2009
    Member:
    #27176
    Messages:
    135
    Gender:
    Male
    San Diego
    Vehicle:
    09 PreRunner TRD Off Road SB
    Flowmaster 40 Delta Flow, K&N Air filter, TSB Rear AAL with 1" Block & 5100's, OME 885x with OME Nitrocharged and Toytec Top spacers, Built Right UCA's , Satoshi Grille, HID's, Bull Bar,
    I've had the suspension for a while now with no problems. Done moderate off roading. Now, my uca's are squeaking like hell. I have pressure washed them and sprayed the Dupont dry wax on the uni-ball. I also greased the bushings with Mobil 1 synthetic grease. It's a constant squeak and doesn't go away. Any input would help.
     
  2. Apr 23, 2011 at 3:50 PM
    #2
    jerysan

    jerysan [OP] Well-Known Member

    Joined:
    Dec 7, 2009
    Member:
    #27176
    Messages:
    135
    Gender:
    Male
    San Diego
    Vehicle:
    09 PreRunner TRD Off Road SB
    Flowmaster 40 Delta Flow, K&N Air filter, TSB Rear AAL with 1" Block & 5100's, OME 885x with OME Nitrocharged and Toytec Top spacers, Built Right UCA's , Satoshi Grille, HID's, Bull Bar,
    Anyone?
     
  3. Apr 23, 2011 at 4:02 PM
    #3
    TRICOMA

    TRICOMA Tacoma with the TRI package

    Joined:
    Jan 20, 2009
    Member:
    #12770
    Messages:
    4,905
    Gender:
    Male
    First Name:
    Tri
    Carlsbad, CA
    Vehicle:
    2010 Tacoma DC SB 4x4 TRD Off Road
    King Off-Road Shock Coilover 2.5 with Resi in the front. King Off-Road Shocks 2.5 with Resi's for the rears, Rear Spring TSB, KMC XD Enduros 16x8, Black Vinyl Fenders, Bed compartment locks, Cobra 19 DX IV with Lil Wil mag mount antenna, CoverKing Seat covers front and rear, Built Right UCAs, Aluminess Expedition Bumper, GY Wrangler MT/R with Kevlar 265/75-16, Custom hybrid style rock sliders.
    Is it when you go up and down or when turning?
     
  4. Apr 23, 2011 at 4:07 PM
    #4
    jerysan

    jerysan [OP] Well-Known Member

    Joined:
    Dec 7, 2009
    Member:
    #27176
    Messages:
    135
    Gender:
    Male
    San Diego
    Vehicle:
    09 PreRunner TRD Off Road SB
    Flowmaster 40 Delta Flow, K&N Air filter, TSB Rear AAL with 1" Block & 5100's, OME 885x with OME Nitrocharged and Toytec Top spacers, Built Right UCA's , Satoshi Grille, HID's, Bull Bar,
    It does it when turning, which is the uni-ball. Been spraying with the teflon spray and it doesn't go away. What concerns me more is that it does it when the wheels are straight and going over bumps, that's why i greased the bushings.
     
  5. Apr 23, 2011 at 4:49 PM
    #5
    TRICOMA

    TRICOMA Tacoma with the TRI package

    Joined:
    Jan 20, 2009
    Member:
    #12770
    Messages:
    4,905
    Gender:
    Male
    First Name:
    Tri
    Carlsbad, CA
    Vehicle:
    2010 Tacoma DC SB 4x4 TRD Off Road
    King Off-Road Shock Coilover 2.5 with Resi in the front. King Off-Road Shocks 2.5 with Resi's for the rears, Rear Spring TSB, KMC XD Enduros 16x8, Black Vinyl Fenders, Bed compartment locks, Cobra 19 DX IV with Lil Wil mag mount antenna, CoverKing Seat covers front and rear, Built Right UCAs, Aluminess Expedition Bumper, GY Wrangler MT/R with Kevlar 265/75-16, Custom hybrid style rock sliders.
    Strange the Teflon works for me. I've had the UCAs for over a year now and have 0 problems. Maybe bring it to the shop to see what it might be.
     
  6. Apr 23, 2011 at 4:52 PM
    #6
    jerysan

    jerysan [OP] Well-Known Member

    Joined:
    Dec 7, 2009
    Member:
    #27176
    Messages:
    135
    Gender:
    Male
    San Diego
    Vehicle:
    09 PreRunner TRD Off Road SB
    Flowmaster 40 Delta Flow, K&N Air filter, TSB Rear AAL with 1" Block & 5100's, OME 885x with OME Nitrocharged and Toytec Top spacers, Built Right UCA's , Satoshi Grille, HID's, Bull Bar,
    Yeah, talked to the shop last week. They said to loosen the washers for the bushings to get grease in there. Did that and greased thru the zerks. I tried calling today, but I couldn't get anybody and left a message but no reply.
     
  7. Apr 29, 2011 at 4:30 PM
    #7
    jerysan

    jerysan [OP] Well-Known Member

    Joined:
    Dec 7, 2009
    Member:
    #27176
    Messages:
    135
    Gender:
    Male
    San Diego
    Vehicle:
    09 PreRunner TRD Off Road SB
    Flowmaster 40 Delta Flow, K&N Air filter, TSB Rear AAL with 1" Block & 5100's, OME 885x with OME Nitrocharged and Toytec Top spacers, Built Right UCA's , Satoshi Grille, HID's, Bull Bar,
    Update:
    I kept spraying the Dupont dry wax and slowly but surely, the squeak went away.
     
  8. Apr 29, 2011 at 10:30 PM
    #8
    TRICOMA

    TRICOMA Tacoma with the TRI package

    Joined:
    Jan 20, 2009
    Member:
    #12770
    Messages:
    4,905
    Gender:
    Male
    First Name:
    Tri
    Carlsbad, CA
    Vehicle:
    2010 Tacoma DC SB 4x4 TRD Off Road
    King Off-Road Shock Coilover 2.5 with Resi in the front. King Off-Road Shocks 2.5 with Resi's for the rears, Rear Spring TSB, KMC XD Enduros 16x8, Black Vinyl Fenders, Bed compartment locks, Cobra 19 DX IV with Lil Wil mag mount antenna, CoverKing Seat covers front and rear, Built Right UCAs, Aluminess Expedition Bumper, GY Wrangler MT/R with Kevlar 265/75-16, Custom hybrid style rock sliders.
    Nice
     
To Top