1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bulb life?

Discussion in 'Lighting' started by izquik72, Feb 9, 2011.

  1. Feb 9, 2011 at 7:39 AM
    #1
    izquik72

    izquik72 [OP] Well-Known Member

    Joined:
    Nov 3, 2010
    Member:
    #45650
    Messages:
    213
    Gender:
    Male
    Northern AZ
    Vehicle:
    2002 SR5 DCSB 4x4
    shell, grey wire, turn signal relocate bumper ordered lift OME ordered
    I recently purhased a used set of HID 55wt 6000k from a member here.

    He stated that the lights were barely used, I have had them hooked up for 3 weeks now. I have used them 6 times and one of the bulbs is gone. (Thanks to the cop who pulled me over to let me know)

    How long are thses bulbs supposed to last?
    Where is the best place to get replacements?
     
  2. Feb 9, 2011 at 7:54 AM
    #2
    KPT

    KPT sees what you did there.

    Joined:
    Sep 3, 2009
    Member:
    #22227
    Messages:
    32,339
    Gender:
    Male
    Vehicle:
    09 Prerunner
    Katskin leather interior, Satoshi grille, Bilstein 5100's @ 1.75, rear leaf TSB, magnaflow exhaust, 18x9 BBS RW's, 275/65/18 Nitto TG's, black headlights, black taillights, Hella Supertones, weathertechs, EFX tri-fold tonneau, n-Fab steps
    It may be the ballast instead of the bulb. Switch the ballasts and see if the other bulb comes on.
     
To Top