1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Bump Sensation when starting off

Discussion in '2nd Gen. Tacomas (2005-2015)' started by etroy12, Sep 15, 2010.

  1. Sep 15, 2010 at 1:06 PM
    #1
    etroy12

    etroy12 [OP] New Member

    Joined:
    Sep 15, 2010
    Member:
    #43301
    Messages:
    2
    Gender:
    Male
    First Name:
    Eric
    Florida
    Vehicle:
    05 SR5
    I recently purchased a 2005 Toyota Tacoma 2x4 SR5, V6, Double Cab with 80k miles. It is an excellent driving pick-up, I am very happy with it. I have recently noticed when I stop and I take my foot off of the break, I get a weird bump sensation, it does not do it all the time, and I notice it more prominently if I break hard, and take my foot off of the break. It shifts nice, no audible noise from the transmission, no wheelbearing problems. Shifts in and out of gear nice, by the way it is an automatic, no clunking, does not do it in gear while driving, only when I'm stopped taking my foot off the break to drive while in gear. Anyone else have this problem and any possible ideas of what is happening? Thanks!
     
  2. Sep 15, 2010 at 1:13 PM
    #2
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,896
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Axle wrap, it's normal for these trucks.
     
  3. Sep 15, 2010 at 4:42 PM
    #3
    etroy12

    etroy12 [OP] New Member

    Joined:
    Sep 15, 2010
    Member:
    #43301
    Messages:
    2
    Gender:
    Male
    First Name:
    Eric
    Florida
    Vehicle:
    05 SR5
    Thanks for the response. I tried researching the problem, but found nothing. After i typed in "axle wrap," i got all sorts of write ups and solutions. Appreciate your help. I was scared my transmission or rear end was going out.
     
To Top