1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Burning smell (not 4x4 burn smell)

Discussion in '2nd Gen. Tacomas (2005-2015)' started by Hunter500ky, Dec 28, 2010.

  1. Dec 28, 2010 at 4:18 PM
    #1
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    I have noticed it a few times, but shrugged it off.

    I noticed it again today.

    Casual driving, smell is burnt smell maybe light very very light plastic burn smell. Seems to come from the front of the engine area.

    Cant pin point it, 39k miles, V6, auto.

    So any ideas does anyone else do this, I'd go to the dealer but have not found a new one yet my old dealer are a bunch of no good thieves so I dont go to them any more.
     
  2. Dec 28, 2010 at 4:25 PM
    #2
    jeeezy

    jeeezy jeeezy

    Joined:
    Dec 20, 2010
    Member:
    #48000
    Messages:
    398
    Gender:
    Male
    First Name:
    Jesse
    Timmins
    Vehicle:
    07 dbc long box speedway blue
    custom cold air intake 4 inch tubing, MBRP dual catback exhaust, readylift leveling kit with 265/75-17 on eagle alloy rims
    my 07 does the same thing would like to know some answers awsell
     
  3. Dec 28, 2010 at 4:26 PM
    #3
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    Least I am not alone I feel a little better, might be one of those normal unexplainable things lol
     
  4. Dec 28, 2010 at 4:27 PM
    #4
    jimmyzshack

    jimmyzshack Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47034
    Messages:
    93
    Gender:
    Male
    Houma, LA
    Vehicle:
    06 PreRunner
    leveled
    Mine also almost like the smell of electronics when they fry.
     
  5. Dec 28, 2010 at 4:27 PM
    #5
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    ^ THATS THE SMELL!
     
  6. Dec 28, 2010 at 4:29 PM
    #6
    jeeezy

    jeeezy jeeezy

    Joined:
    Dec 20, 2010
    Member:
    #48000
    Messages:
    398
    Gender:
    Male
    First Name:
    Jesse
    Timmins
    Vehicle:
    07 dbc long box speedway blue
    custom cold air intake 4 inch tubing, MBRP dual catback exhaust, readylift leveling kit with 265/75-17 on eagle alloy rims
    maybe its normal like the toyota ticking engine
     
  7. Dec 28, 2010 at 4:32 PM
    #7
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    Thats what I am already assuming since more then just me and you have the problem wait till more chime in, if a lot of them do it I will not be worried about it.


    The tick bothers me but hey if its normal ok!
     
  8. Dec 28, 2010 at 4:39 PM
    #8
    jeeezy

    jeeezy jeeezy

    Joined:
    Dec 20, 2010
    Member:
    #48000
    Messages:
    398
    Gender:
    Male
    First Name:
    Jesse
    Timmins
    Vehicle:
    07 dbc long box speedway blue
    custom cold air intake 4 inch tubing, MBRP dual catback exhaust, readylift leveling kit with 265/75-17 on eagle alloy rims
    ticking drives me nuts in drive thrus
     
  9. Dec 28, 2010 at 4:40 PM
    #9
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    I have not done the thing to make it quieter yet, however I'm going to soon.

    Eh I just got used to it though.

    Just like between 15-30 when braking it shudders It drives me crazy but stealership thieves say its fine.
     
  10. Dec 28, 2010 at 4:44 PM
    #10
    jeeezy

    jeeezy jeeezy

    Joined:
    Dec 20, 2010
    Member:
    #48000
    Messages:
    398
    Gender:
    Male
    First Name:
    Jesse
    Timmins
    Vehicle:
    07 dbc long box speedway blue
    custom cold air intake 4 inch tubing, MBRP dual catback exhaust, readylift leveling kit with 265/75-17 on eagle alloy rims
    what makes it quieter?
     
  11. Dec 28, 2010 at 4:44 PM
    #11
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    There's a mod let me find it real quick
     
  12. Dec 28, 2010 at 4:45 PM
    #12
    jeeezy

    jeeezy jeeezy

    Joined:
    Dec 20, 2010
    Member:
    #48000
    Messages:
    398
    Gender:
    Male
    First Name:
    Jesse
    Timmins
    Vehicle:
    07 dbc long box speedway blue
    custom cold air intake 4 inch tubing, MBRP dual catback exhaust, readylift leveling kit with 265/75-17 on eagle alloy rims
    the rubber washer one?
     
  13. Dec 28, 2010 at 4:47 PM
    #13
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
  14. Dec 28, 2010 at 4:48 PM
    #14
    jeeezy

    jeeezy jeeezy

    Joined:
    Dec 20, 2010
    Member:
    #48000
    Messages:
    398
    Gender:
    Male
    First Name:
    Jesse
    Timmins
    Vehicle:
    07 dbc long box speedway blue
    custom cold air intake 4 inch tubing, MBRP dual catback exhaust, readylift leveling kit with 265/75-17 on eagle alloy rims
    i doubt that works might be wrong but i cant see that being it, sounds internal
     
  15. Dec 28, 2010 at 4:50 PM
    #15
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    No clue I heard it cuts down on some of the noise.


    Well as of now I'm going to assume it's normal unless someone else comes in and says otherwise.
     
  16. Dec 28, 2010 at 4:52 PM
    #16
    jeeezy

    jeeezy jeeezy

    Joined:
    Dec 20, 2010
    Member:
    #48000
    Messages:
    398
    Gender:
    Male
    First Name:
    Jesse
    Timmins
    Vehicle:
    07 dbc long box speedway blue
    custom cold air intake 4 inch tubing, MBRP dual catback exhaust, readylift leveling kit with 265/75-17 on eagle alloy rims
    true i always thought the smell might have came from my sound system my amp wire is directly conected to my battery just thought i was smelling that
     
  17. Dec 28, 2010 at 4:54 PM
    #17
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    I thought it might of been the newness or something LOL
     
  18. Dec 28, 2010 at 4:57 PM
    #18
    jeeezy

    jeeezy jeeezy

    Joined:
    Dec 20, 2010
    Member:
    #48000
    Messages:
    398
    Gender:
    Male
    First Name:
    Jesse
    Timmins
    Vehicle:
    07 dbc long box speedway blue
    custom cold air intake 4 inch tubing, MBRP dual catback exhaust, readylift leveling kit with 265/75-17 on eagle alloy rims
    lol ive had mine for 6 months so far
     
  19. Dec 28, 2010 at 5:02 PM
    #19
    Hunter500ky

    Hunter500ky [OP] Well-Known Member

    Joined:
    Dec 2, 2010
    Member:
    #47031
    Messages:
    2,521
    Gender:
    Male
    E-Town Ky
    Vehicle:
    06 Tacoma 4x4 SR5
    Weathertech Mats, Toolbox, 6k HID fogs, Hardwire Escort 8500 x50,
    Almost 30 days here
     
  20. Dec 28, 2010 at 9:09 PM
    #20
    jeeezy

    jeeezy jeeezy

    Joined:
    Dec 20, 2010
    Member:
    #48000
    Messages:
    398
    Gender:
    Male
    First Name:
    Jesse
    Timmins
    Vehicle:
    07 dbc long box speedway blue
    custom cold air intake 4 inch tubing, MBRP dual catback exhaust, readylift leveling kit with 265/75-17 on eagle alloy rims
    any plans for it? lift? tires?
     
To Top