1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Button under the dash?

Discussion in '1st Gen. Tacomas (1995-2004)' started by tacomaman04, Jul 27, 2009.

  1. Jul 27, 2009 at 5:43 PM
    #1
    tacomaman04

    tacomaman04 [OP] Well-Known Member

    Joined:
    Jun 3, 2009
    Member:
    #18006
    Messages:
    87
    Gender:
    Male
    tx
    Vehicle:
    prerunner SR5
    volant CAI helix throttle body spacer Westin Black Bull Bar Kc Slimlites130watt long range Black out Taillight Mod Flat Black Rims Flat Black Emblems Two 10' Kenwoods 1200Watt Alpine Amp Surround Black grill Flat Black Front and Rear Bumper
    My truck came with xm installed i just took it out there was a little black button under the dash when i was taking it out i accidentally pressed it. And my truck didn't want to start can anyone tell me what this button is?

    IMAG0156.jpg
     
  2. Jul 27, 2009 at 5:43 PM
    #2
    chris4x4

    chris4x4 With sufficient thrust, pigs fly just fine. Moderator

    Joined:
    May 8, 2008
    Member:
    #6497
    Messages:
    106,140
    Gender:
    Male
    First Name:
    FlimFlubberJAM
    Tenoe, AZ
    Vehicle:
    2013 Rubicon Unlimited,
    4.10 gears, sliders, and lots of buttons.
    Kill button?
     
  3. Jul 27, 2009 at 5:45 PM
    #3
    DanGer

    DanGer Avatar approved by 98tacomav6

    Joined:
    Jun 7, 2008
    Member:
    #7155
    Messages:
    5,494
    Gender:
    Male
    Northern Virginia & Blacksburg
    Vehicle:
    07 Base 4Cyl 4x4 Manual
    White Head Light mod, White shorty antennae, Doug Thorley Long Tube headers, AFE Drop in air filter, Secondary Air Filter Removed,
    self destruct?

    RUUUUUUN
     
  4. Jul 27, 2009 at 5:52 PM
    #4
    jerzeyjoe

    jerzeyjoe Well-Known Member

    Joined:
    Jul 21, 2008
    Member:
    #8063
    Messages:
    133
    Gender:
    Male
    New Jersey
    Vehicle:
    08 Prerunner 2W
    Homemade kill switch. Press the button again.:rolleyes:
     
  5. Jul 27, 2009 at 5:58 PM
    #5
    black09

    black09 Well-Known Member

    Joined:
    Jul 18, 2009
    Member:
    #19826
    Messages:
    153
    Gender:
    Male
    First Name:
    chris
    elkton Maryland
    Vehicle:
    2009 black 2wd base
    4.5/ 5.5 drop color matched front bumper smoked tails frenched plate in tailgate shaved tailgate handle molded rollpan fogs suede headliner suede inserts in seats with headrests removed suede arm rest kenwood double din tv mtx 12" sub with 500 watt amp trd hood full billet grill setup
    tire sensor reset???
     
  6. Jul 27, 2009 at 6:00 PM
    #6
    ClemsonTacoma

    ClemsonTacoma Well-Known Member

    Joined:
    Apr 20, 2009
    Member:
    #16193
    Messages:
    3,613
    Gender:
    Male
    First Name:
    Cam
    Lexington, SC
    Vehicle:
    Tacoma
    Pioneer DEH-P5100UB single din HU and black dash kit, Alpine 12" sub custom inverted box bed liner'd, various interior trim painted black, 48 blue LED domelight, cheepo floor mats, hose clamp mod, Cobra CB and knock off firestik, Stock steelie rims, with 265/75/16 Sumitomo HTR Sport A/T's
    x2 that seems right
     
  7. Jul 27, 2009 at 6:14 PM
    #7
    tacomaman06

    tacomaman06 Carolina Alliance: Enforcer

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,258
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '16 Tundra TRD Pro
    getting there....
    not on a first gen. unless it was something someone recently added.
     
  8. Jul 27, 2009 at 6:23 PM
    #8
    ClemsonTacoma

    ClemsonTacoma Well-Known Member

    Joined:
    Apr 20, 2009
    Member:
    #16193
    Messages:
    3,613
    Gender:
    Male
    First Name:
    Cam
    Lexington, SC
    Vehicle:
    Tacoma
    Pioneer DEH-P5100UB single din HU and black dash kit, Alpine 12" sub custom inverted box bed liner'd, various interior trim painted black, 48 blue LED domelight, cheepo floor mats, hose clamp mod, Cobra CB and knock off firestik, Stock steelie rims, with 265/75/16 Sumitomo HTR Sport A/T's
    didnt see that part lol..meh, its not important
     
  9. Jul 27, 2009 at 6:59 PM
    #9
    humanoid

    humanoid bite me

    Joined:
    Jun 27, 2007
    Member:
    #1932
    Messages:
    2,744
    Gender:
    Male
    Sunny SoCal
    Vehicle:
    I had a '99 Xtra Cab PreRunner SR5 V6
    Why not trace the wires and see where they lead to?
     
  10. Jul 27, 2009 at 7:05 PM
    #10
    pittim

    pittim mittip

    Joined:
    May 28, 2008
    Member:
    #6939
    Messages:
    16,502
    Gender:
    Male
    Vehicle:
    Respect your elder gen.
    Pink slider.
    if he pressed the button and his truck now doesnt start, it might be a wee bit important :laugh:

    Press the button again and see if it starts.
     
  11. Jul 27, 2009 at 7:08 PM
    #11
    ClemsonTacoma

    ClemsonTacoma Well-Known Member

    Joined:
    Apr 20, 2009
    Member:
    #16193
    Messages:
    3,613
    Gender:
    Male
    First Name:
    Cam
    Lexington, SC
    Vehicle:
    Tacoma
    Pioneer DEH-P5100UB single din HU and black dash kit, Alpine 12" sub custom inverted box bed liner'd, various interior trim painted black, 48 blue LED domelight, cheepo floor mats, hose clamp mod, Cobra CB and knock off firestik, Stock steelie rims, with 265/75/16 Sumitomo HTR Sport A/T's
    eh, just get some friends to push you to work:rolleyes:
     
  12. Jul 27, 2009 at 7:18 PM
    #12
    wildjerseyfirefighter

    wildjerseyfirefighter I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now

    :eek:it just CANT be that simple. If you didnt know it was there to begin with, how do you "accidently" push it?:confused:
     
  13. Jul 27, 2009 at 7:38 PM
    #13
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    This button is the on/off for the Flux Capacitor of the truck. If you push the button on and accelerate the truck to 88 miles per hour it will activate the Flux Capacitor. But don't do this because you could change history. :D
     
  14. Jul 27, 2009 at 7:43 PM
    #14
    tacomaman04

    tacomaman04 [OP] Well-Known Member

    Joined:
    Jun 3, 2009
    Member:
    #18006
    Messages:
    87
    Gender:
    Male
    tx
    Vehicle:
    prerunner SR5
    volant CAI helix throttle body spacer Westin Black Bull Bar Kc Slimlites130watt long range Black out Taillight Mod Flat Black Rims Flat Black Emblems Two 10' Kenwoods 1200Watt Alpine Amp Surround Black grill Flat Black Front and Rear Bumper
    anyone really know what the button is?
     
  15. Jul 27, 2009 at 7:45 PM
    #15
    pittim

    pittim mittip

    Joined:
    May 28, 2008
    Member:
    #6939
    Messages:
    16,502
    Gender:
    Male
    Vehicle:
    Respect your elder gen.
    Pink slider.
    it's probably a kill switch. off/on switch (don't know the technical term)

    if your truck still doesn't start, press the button and see if it does.
     
  16. Jul 27, 2009 at 7:45 PM
    #16
    SaltySteve

    SaltySteve SMO

    Joined:
    Apr 22, 2009
    Member:
    #16293
    Messages:
    903
    Gender:
    Male
    First Name:
    Steve
    Denver
    Vehicle:
    2011 Quicksand FJC
    Did you try to press it again and start your truck? People are taking stabs at it. Take what you want and leave the rest.
     
  17. Jul 27, 2009 at 7:46 PM
    #17
    98tacoma27

    98tacoma27 is gooder 'en chicken Moderator

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    49,737
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5 (+250k AND COUNTING), 88 SR5 PU (SOLD), 98 TRD OR (CRUSHED)
    5100's all on fours
    Does it have an alarm? It is probably the Valet switch.
     
  18. Jul 27, 2009 at 7:47 PM
    #18
    wildjerseyfirefighter

    wildjerseyfirefighter I sell fishing and fishing accessories

    Joined:
    Dec 17, 2008
    Member:
    #11677
    Messages:
    7,958
    Gender:
    Male
    First Name:
    Joe
    NJ
    Vehicle:
    05 Tacoma TRD Sport
    stock, for now
    i think its been covered what it does since he posted the "symptoms"
     
  19. Jul 27, 2009 at 7:47 PM
    #19
    BakoTruck

    BakoTruck Well-Known Member

    Joined:
    May 1, 2009
    Member:
    #16674
    Messages:
    2,823
    Gender:
    Male
    First Name:
    Herbie Hancock
    Bakersfield, CA
    Vehicle:
    05 PreRunner TRD
    Mostly stock for now, I have added a cb radio, various cheap mods and I plan on adding aftermarket wheels and other items in the future.
    Sorry lol I just had to post that, I don't know what it is just turn on your truck and find out. It could be a bass button maybe. Did you buy the truck used or is it new?
     
  20. Jul 27, 2009 at 8:07 PM
    #20
    Toy4Life

    Toy4Life 668: The Neighbor of the Beast

    Joined:
    Aug 29, 2007
    Member:
    #2566
    Messages:
    4,970
    Gender:
    Male
    First Name:
    Chad
    Slippery Rock, PA
    Vehicle:
    96 Subaru Outback 2.2 5mt
    92 4Runner SR5 3.0v6 4x4(sold) 02 Tacoma SR5 TRD Offroad 4x4 (sold)
    Does the truck have an alarm installed?

    This old 4runner I have had an alrm system in it that didn't work anymore, but, if I honked the horn, when ever I tried to start the engine the next time, it wouldn't start. I would have to flip a switch under the dash and poof, it would start again.

    It did this until I was able to find the alarm black box....once I removed the black box, the horn worked as intended and there were no more starting issues.
     
To Top