1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Buzzing noise during acceleration

Discussion in '2nd Gen. Tacomas (2005-2015)' started by tcashon, Mar 31, 2011.

  1. Mar 31, 2011 at 6:35 PM
    #1
    tcashon

    tcashon [OP] Active Member

    Joined:
    Mar 5, 2011
    Member:
    #52388
    Messages:
    25
    Gender:
    Male
    Southeast GA
    Vehicle:
    2011 PreRunner SR5
    Seat Belt Chime Mod
    I'm starting to hear a low buzzing noise whenever I am accelerating (usually between 20 -45mph. Nothing huge but wanted to know if anyone else has experience something similar or had any ideas on what to check first.

    I've looked at all the usual culprits, loose change, things loose in the glove compartment, etc. I can't seem to narrow it down.
     
  2. Mar 31, 2011 at 7:13 PM
    #2
    WickedTaco

    WickedTaco Well-Known Member

    Joined:
    Jan 17, 2011
    Member:
    #49419
    Messages:
    118
    Gender:
    Male
    First Name:
    Aaron
    Treasure Coast, FL
    Vehicle:
    '11 Silver DC TRD OR 4x4
    iPod Interface, Bully Tailgate Lock, ScanGaugeII
    Had the same issue here on my 11 DC. I took it to the dealer and they said it was a bracket behind the dash and they wrapped it with insulated tape. I noticed it behind the dash and I tied the wires behind the glovebox. It got kinda quiet for awhile but returned a day later. I had them fix it when I took in in for the leaf TSB. All quiet now!
     
  3. Apr 1, 2011 at 7:26 PM
    #3
    tcashon

    tcashon [OP] Active Member

    Joined:
    Mar 5, 2011
    Member:
    #52388
    Messages:
    25
    Gender:
    Male
    Southeast GA
    Vehicle:
    2011 PreRunner SR5
    Seat Belt Chime Mod
    Thanks! I'll have them look at it when I get my 5000 mile service done - did they charge you anything at the dealer to look at it?
     
  4. Apr 1, 2011 at 8:14 PM
    #4
    RCBS

    RCBS "Cause I'm mighty proud of that ragged old flag."

    Joined:
    Apr 9, 2008
    Member:
    #5845
    Messages:
    2,517
    Gender:
    Male
    Appalachia
    Vehicle:
    06 Main Runner OR
    pictures of bracket please
     
  5. Apr 1, 2011 at 10:42 PM
    #5
    fvtalon

    fvtalon Well-Known Member

    Joined:
    Aug 12, 2010
    Member:
    #41625
    Messages:
    234
    Gender:
    Male
    First Name:
    Mike
    Southern BC
    Vehicle:
    07 DC TRD/Yamaha
    285/65/18 BFG ATs on MKWs Leer Cap
    An exhaust heat shield or something like that can make a fair bit of noise under the truck.
     
  6. Apr 2, 2011 at 2:31 AM
    #6
    2TRunner

    2TRunner Don't give up here just yet

    Joined:
    Jul 30, 2010
    Member:
    #40980
    Messages:
    3,001
    Gender:
    Male
    First Name:
    Chris
    Around To Many People
    Vehicle:
    1, 2, 3, 4, 5 Lugs
    Brute Force Bumpers: rear & custom front tube, Saw-A-Way Racerunner 2.5 Coilovers with Total Chaos UCAs. Icon AAL.
    I have found and fixed this same noise. Buzzing upon acceleration from below the glove box area.

    http://docs.google.com/viewer?a=v&q...ORdpp8&sig=AHIEtbQ-9ISCeZjcA5aHIkpIFnqdvp2jfw

    Pay special attention to Page #2, Figure #2.

    Circled in red is the little "clip" that rattles. It is just to the right of the blower fan.

    I simply cut the entire clip out. Cut the part that wraps around the wire bundle (don't cut the wires!) and then removed the little clip entirely.

    Have not heard the buzzing since.
     
  7. Oct 27, 2011 at 7:39 AM
    #7
    SkipsBeerPong

    SkipsBeerPong SkipsBeerPong.com

    Joined:
    Oct 19, 2011
    Member:
    #65470
    Messages:
    5
    Gender:
    Male
    First Name:
    KJ
    CT
    Vehicle:
    '10 Tacoma
    nugget likes this.
To Top