1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Cabin lights not coming on.

Discussion in 'Lighting' started by whiteknight303, Nov 2, 2008.

  1. Nov 2, 2008 at 8:03 PM
    #1
    whiteknight303

    whiteknight303 [OP] Proud New *****

    Joined:
    Oct 9, 2008
    Member:
    #9867
    Messages:
    66
    Gender:
    Male
    Campbell River, BC
    Vehicle:
    01 4x4 DC White
    Alpine 9886 head unit, Black UWS tool box
    My cabin lights arent coming on when i open my doors anymore. I didnt really notice when they stopped, but did i hit something to make this happen? i have a 2001 double cab if that helps.
     
  2. Nov 2, 2008 at 8:04 PM
    #2
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    check the light switch up on the ceiling. it could have been bumped by accident. if that aint it...check the fuses.
     
  3. Nov 2, 2008 at 8:05 PM
    #3
    whiteknight303

    whiteknight303 [OP] Proud New *****

    Joined:
    Oct 9, 2008
    Member:
    #9867
    Messages:
    66
    Gender:
    Male
    Campbell River, BC
    Vehicle:
    01 4x4 DC White
    Alpine 9886 head unit, Black UWS tool box
    im pretty sure there are just buttons for each light though.
     
  4. Nov 2, 2008 at 8:10 PM
    #4
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    ah......are you talking about the 2 by the rear view mirror...or the top light?
     
  5. Nov 2, 2008 at 8:13 PM
    #5
    whiteknight303

    whiteknight303 [OP] Proud New *****

    Joined:
    Oct 9, 2008
    Member:
    #9867
    Messages:
    66
    Gender:
    Male
    Campbell River, BC
    Vehicle:
    01 4x4 DC White
    Alpine 9886 head unit, Black UWS tool box
    the rearview.. i duno if there is a top light...
     
  6. Nov 2, 2008 at 8:14 PM
    #6
    tacomaman06

    tacomaman06 Carolina Alliance: Lead, follow, or get the hell o Staff Member

    Joined:
    May 1, 2007
    Member:
    #1475
    Messages:
    26,305
    Gender:
    Male
    First Name:
    Will
    York,South Carolina
    Vehicle:
    '13 Silverado ext cab
    have you checked the bulbs yet?? one could have been knocked loose or something. also, its possible that a fuse blew and thats the problem. let us know what you find man.
     
To Top