1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Can't figure out the accessory gauge (temp/compass).

Discussion in '2nd Gen. Tacomas (2005-2015)' started by youngblood1856, Jun 12, 2011.

  1. Jun 12, 2011 at 7:58 PM
    #1
    youngblood1856

    youngblood1856 [OP] Well-Known Member

    Joined:
    Jun 12, 2011
    Member:
    #58169
    Messages:
    162
    Gender:
    Male
    First Name:
    Sterling
    Tyler, tx
    Vehicle:
    05 Trd off road 4x4 6 speed
    URD air intake, 3" lift, 16" Micky Thompsons classic w/ simulated bead locks, 33" Toyo MT's, exhaust, ATO skids, and okoles.
    I have checked all my fuses in my 2005 tacoma and still cant figure out while the compass and outside temp wont come on. Does anyone have any clue how i can fix this?
     
  2. Jun 12, 2011 at 7:59 PM
    #2
    Brandon###

    Brandon### Well-Known Member

    Joined:
    Apr 27, 2010
    Member:
    #36105
    Messages:
    798
    Gender:
    Male
  3. Jun 12, 2011 at 8:03 PM
    #3
    youngblood1856

    youngblood1856 [OP] Well-Known Member

    Joined:
    Jun 12, 2011
    Member:
    #58169
    Messages:
    162
    Gender:
    Male
    First Name:
    Sterling
    Tyler, tx
    Vehicle:
    05 Trd off road 4x4 6 speed
    URD air intake, 3" lift, 16" Micky Thompsons classic w/ simulated bead locks, 33" Toyo MT's, exhaust, ATO skids, and okoles.
    thanks man i really appreciate that was just what i needed.
     
  4. Jun 12, 2011 at 9:01 PM
    #4
    Uncle Cliffy

    Uncle Cliffy Never tell me the odds.

    Joined:
    Jun 3, 2011
    Member:
    #57709
    Messages:
    296
    Gender:
    Male
    First Name:
    Clifford
    So. Oregon
    Vehicle:
    06 DCSB 4x4
    https://www.tacomaworld.com/threads/uncle-cliffys-build.327590/
    Funny. I just did this fix on my truck a few hours ago. Great info!

    Not totally convinced my temp reading is correct, but at least it works now...
     
  5. Jun 12, 2011 at 9:12 PM
    #5
    mjohn617

    mjohn617 Well-Known Member

    Joined:
    Mar 15, 2010
    Member:
    #33314
    Messages:
    719
    Gender:
    Male
    Petaluma, CA
    Vehicle:
    05 DC TRD sprt silver
    Toytec ULK, OME Dakar leafs, LED conversion, RBP sidesteps, Nitto Trail Grapplers, AR ATX Artillery 16" wheels, Doug Thorley LTH/Pipe Bomb, TRD Exhaust W/Classic Chambered Powerstick, Lightend Flywheel
    Thanks Brandon...+rep
     
  6. Jun 14, 2011 at 7:20 PM
    #6
    youngblood1856

    youngblood1856 [OP] Well-Known Member

    Joined:
    Jun 12, 2011
    Member:
    #58169
    Messages:
    162
    Gender:
    Male
    First Name:
    Sterling
    Tyler, tx
    Vehicle:
    05 Trd off road 4x4 6 speed
    URD air intake, 3" lift, 16" Micky Thompsons classic w/ simulated bead locks, 33" Toyo MT's, exhaust, ATO skids, and okoles.
    Thanks everyone for helping me figure this out just finished took 30 mins and worked like a charm!

    [​IMG]
     
  7. Jun 14, 2011 at 7:39 PM
    #7
    cc350

    cc350 Buckeye Member

    Joined:
    Oct 11, 2010
    Member:
    #44527
    Messages:
    946
    Gender:
    Male
    First Name:
    Chas
    Liberty,Twp Ohio
    Vehicle:
    06 PreRunner TRD DC
    TRex3 eyelids,Undercover hardshell cover,Timbrens

    You screwed it up!! Everything is backwards now:D

    Good job and a great money saver fix!
     
To Top