1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

cant figure out why lights wont come on

Discussion in 'Technical Chat' started by t.hornstra, Jan 15, 2009.

  1. Jan 15, 2009 at 1:23 AM
    #1
    t.hornstra

    t.hornstra [OP] Well-Known Member

    Joined:
    Oct 14, 2008
    Member:
    #9957
    Messages:
    1,761
    Gender:
    Male
    First Name:
    Ted
    Sacramento
    Vehicle:
    2008 TRD Rugged Trail
    Some stuff
    2002 tacoma prerunner..
    the lights behind the fan/heat/vent dials arent working since i got my truck are there suppose to be bulbs back there?
    what do i need to do to fix this problem. the light works behind the AC button but not anything else..
    any help!?
     
  2. Jan 15, 2009 at 1:27 AM
    #2
    jolayiv

    jolayiv Carolina Alliance

    Joined:
    Aug 25, 2008
    Member:
    #8757
    Messages:
    1,131
    Gender:
    Male
    First Name:
    Jim
    New Bern NC
    Vehicle:
    07 DC TRD 4x4 Off-Road
    Revenge-Fab Sliders, AVS Vent Guards, Rear TSB, Hose clamp MOD, Locker MOD, Flowmaster 40 Series Delta Flow, Midland Radio, Wilson 1000 antenna, Rear Diff breather MOD, Weathertech liners, Maglite mount, Bed Divider, LEER 100XR, Pop&Lock
    sounds like you just need to replace the bulbs
     
  3. Jan 15, 2009 at 8:59 AM
    #3
    EnolaGaia

    EnolaGaia Well-Known Member

    Joined:
    Sep 9, 2006
    Member:
    #9
    Messages:
    1,136
    Gender:
    Male
    Midwest USA
    Vehicle:
    '01 & '04 S-Runners
    01 SR: Double Cab conversion, S/C, lowered.
    Yep - one or more bulbs are loose or blown. Tap pretty hard on the face panel and see if that makes a difference. These bulbs can be prone to working loose and an occasional 'whap' makes things fine again ...
     
  4. Jan 15, 2009 at 9:06 AM
    #4
    98tacoma27

    98tacoma27 :POOPCORN: Staff Member

    Joined:
    Dec 18, 2008
    Member:
    #11714
    Messages:
    48,163
    Gender:
    Male
    First Name:
    Ben
    Beech Creek
    Vehicle:
    05 Tundra SR5, 88 SR5 PU, 98 TRD OR (CRUSHED)
    5100's all on fours
    Ah yes, the bitch-slap mod. :cool:
     
To Top