1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

car revs up in park

Discussion in 'General Automotive' started by ChrisL, Jun 8, 2009.

  1. Jun 8, 2009 at 5:35 AM
    #1
    ChrisL

    ChrisL [OP] Member

    Joined:
    May 9, 2009
    Member:
    #16994
    Messages:
    20
    Gender:
    Male
    Slidell, LA
    Vehicle:
    07 Dbl cab, TRD, 4X4
    Any ideas on what this might be:

    A friend of mine has a 1998 Ford Taurus. The other day when she pulled into the drive way, put the car in park, and after that the vehicle began to rev up to 3rpms. She put the car in reverse, drove forward, then put the vehicle in park again. And again it reved up to 3rpms. We tested it a few more times and it did it once again. We continued testing it in this manner, but it stopped doing it. I checked the throttle and accelerator cable to make sure it wasn't getting snagged on anything, but it appeared to be fine.
     
  2. Jun 9, 2009 at 5:45 AM
    #2
    OU812

    OU812 ban the term murdered out

    Joined:
    Aug 1, 2008
    Member:
    #8264
    Messages:
    2,653
    Gender:
    Male
    First Name:
    danusa
    Kilroy was here
    Vehicle:
    13 DblCab LB 4X4
    Nothing yet, brand new!
    The IAC can get dirty/gummed up.
     
  3. Jun 9, 2009 at 6:04 AM
    #3
    ChrisL

    ChrisL [OP] Member

    Joined:
    May 9, 2009
    Member:
    #16994
    Messages:
    20
    Gender:
    Male
    Slidell, LA
    Vehicle:
    07 Dbl cab, TRD, 4X4
    IAC valve. I will take a look at this today. Thanks.
     
To Top