1. Welcome to Tacoma World!

    You are currently viewing as a guest! To get full-access, you need to register for a FREE account.

    As a registered member, you’ll be able to:
    • Participate in all Tacoma discussion topics
    • Communicate privately with other Tacoma owners from around the world
    • Post your own photos in our Members Gallery
    • Access all special features of the site

Carling Contura II V-series with Rear Locker help

Discussion in 'Lighting' started by Gunner23, Apr 13, 2011.

  1. Apr 13, 2011 at 1:04 PM
    #1
    Gunner23

    Gunner23 [OP] Active Member

    Joined:
    Apr 30, 2009
    Member:
    #16614
    Messages:
    35
    Gender:
    Male
    First Name:
    Jim
    Vehicle:
    '16 Inferno TRD Off Road 4x4 Double-cab
    17x9 Mickey Thompson Sidebiter II Wheels 265/70R17 Cooper Discovery STMaxx Tires
    Has anyone replaced their rear locker switch with a Contura II V-series switch?

    There seem to be 4 wires in the original switch: green and green-white stripe are for the top indicator (there is also a bottom indicator when the switch is on) to light up when the headlights are on (just a guess but it holds with my other two contura switches), but purple-black stripe and light green are for the activation of the locker. On the Contura switch there are five prongs

    1 2
    3
    4 5

    1 and 2 are for the top headlight indicator, 4 is "outgoing to the relay", 3 is incoming from source or supply and 5 is ground.

    The Tacoma schematic (wiring diagram p.212-217) shows the light green coming from a 10A IG1 NO.2 fuse to the original switch and the purple coming from the switch to the 4WD control ECU.

    If I put light green on 3 and purple on 4 I get a flashing rear locker light (no matter if I am in H2, H4 or L4), and no bottom indicator light. I think I can hear the locker kicking in, but the light keeps blinking. If I connect a ground to 5 then the bottom indicator stays on no matter the switch position.

    Can someone put me on the right track?
     
  2. Apr 13, 2011 at 2:13 PM
    #2
    Gunner23

    Gunner23 [OP] Active Member

    Joined:
    Apr 30, 2009
    Member:
    #16614
    Messages:
    35
    Gender:
    Male
    First Name:
    Jim
    Vehicle:
    '16 Inferno TRD Off Road 4x4 Double-cab
    17x9 Mickey Thompson Sidebiter II Wheels 265/70R17 Cooper Discovery STMaxx Tires
    Sorry, I had the wrong numbers. But when I put green on 3 (4 before edit) and purple on 5 I get the same results: flashing dash indicator and no lower light on switch. One thing I noticed was when I have it in L4 the dash indicator still flashes but with a bias toward on, like half second on and quarter second off. In H2 and H4 it's just quarter second on and off. It's also only in L4 that I hear it click like it's engaging along with the ABS light coming on.
     
  3. Apr 13, 2011 at 9:01 PM
    #3
    Gunner23

    Gunner23 [OP] Active Member

    Joined:
    Apr 30, 2009
    Member:
    #16614
    Messages:
    35
    Gender:
    Male
    First Name:
    Jim
    Vehicle:
    '16 Inferno TRD Off Road 4x4 Double-cab
    17x9 Mickey Thompson Sidebiter II Wheels 265/70R17 Cooper Discovery STMaxx Tires
    It's definitely the right one, though I guess it is red-black stripe rather than purple-black stripe. But I used the clutch cancel while trying to test it, so it isn't that one.
     
To Top